Maintenance Computer Forgetting New Data

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by aelkman, Sep 7, 2018.

  1. aelkman

    aelkman New Member

    Joined:
    Jul 31, 2018
    17
    11
    2
    Location:
    San Diego, CA
    Vehicle:
    2005 Prius
    Model:
    N/A
    Hey guys so I just did an oil change and reset the maintenance settings on it last night.

    When I woke up today and double checked the maintenance settings, they were back to the way they were yesterday before I reset them. The maintenance light was not on so I didn't have to reset that, just the red maintenance icons when you go into Info -> Maintenance on the display.

    Could this be a sign of failing battery? Or is there some way I have to save the settings in the system that I am not doing properly...
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,029
    40,384
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    i never used it on my gen 2, anything in the o/m? i doubt it is the battery.
     
  3. aelkman

    aelkman New Member

    Joined:
    Jul 31, 2018
    17
    11
    2
    Location:
    San Diego, CA
    Vehicle:
    2005 Prius
    Model:
    N/A
    o/m = onboard maintenance lights (next to speedometer)?

    nope, nothing there. guess I'll just have to keep a log of it on paper.... would be nice if it remembered though.
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,029
    40,384
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    sorry, owners manual.:)
     
Loading...