Motor knocking on cold start ... How much $ will it cost?

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by James Sutton, Oct 2, 2015.

  1. James Sutton

    James Sutton Junior Member

    Joined:
    Sep 19, 2014
    7
    3
    0
    Vehicle:
    2010 Prius
    Model:
    III
    So...Ive got a used 2010 prius since July and had no problem at all! Then yesterday,my first problem came in on a cold morning...Ive saw that there is a technical bulletin for this problem at NEW!!! Service Bulletin for Engine Knocking at Startup T-SB 0012-10 | PriusChat

    but my car is 5 years old and not garanteed anymore (Im in Quebec by the way)...My question is...Is anyone here in Canada had the same problem and did your dealer repaired it? And the most important part...How much did you paid for that repair :-/ ?

    It's been 2 cold morning and 2 engine knocking in a row...I don't want to wait to not hurt the engine...Can it hurt the engine? I saw that it was caused by water accumlated in the intake...Will wait for your answers ... Thank!
     
  2. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    43,508
    31,166
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Mainly to bump the topic: no problems here, but good luck getting this resolved. Have you talked to a dealership, showed them that Service Bulletin? Also, how many km's on the odometer?
     
  3. Eclipse1701d

    Eclipse1701d Prius Enthusiast

    Joined:
    May 12, 2011
    645
    221
    0
    Location:
    Nature coast, Florida
    Vehicle:
    2016 Prius
    Model:
    Three Touring
    I could be wrong, but they may cover the service AFTER the warranty is expired, because of the TSB... I agree, contact the dealership and see what they say. Can't hurt!
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    92,425
    41,810
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    it's usually caused by shutting the engine down while it's in a warm up phase. try waiting until it shuts down before turning the car off for the night. alternatively, a block heater may help, not sure.
     
Loading...