Motor shakes when it first starts up or takes off

Discussion in 'Prius c Care, Maintenance and Troubleshooting' started by AJRoss57, Nov 9, 2012.

  1. AJRoss57

    AJRoss57 New Member

    Joined:
    Nov 9, 2012
    7
    3
    0
    Vehicle:
    2012 Prius c
    Model:
    Two
    I love my Prius c!! I have around 2200 miles on it and I work a combination second and third shift. The car sets all day. The first time that it happened I didn't think anything about it, but it has since happened two other times now. The bad part about it is I get off work at 2 am and the Toyota dealer is not open. The check engine light does not come on and I have had it at the dealer for the past week and they could not duplicate the problem. It's not water in the gas but i would really like to know if anyone has had an issue with this. I bought it brand new so it is covered under warranty. I feel for the dealership because the check engine light doesn't come on so they have nothing to go by. This problem occurs when it gets down in the low 30's to mid 20's. I use Shell gasoline 87 octane. Thanks in advance and awesome job on these forums!!!
     
  2. mikefocke

    mikefocke Prius v Three 2012, Avalon 2011

    Joined:
    Nov 3, 2012
    2,769
    1,162
    0
    Location:
    Sanford, NC
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Suppose the motor mounts harden in the cold and transmit more vibration thru to the cabin. Could this be a theory that explains it. Might have to wait till spring to see if that cold is causing it.
     
    RocMills and AJRoss57 like this.
  3. hanknj1

    hanknj1 Junior Member

    Joined:
    Jun 25, 2012
    6
    1
    0
    Location:
    Edgewater, New Jersey
    Vehicle:
    2012 Prius c
    Model:
    Three
    This happened to me with my Prius V the other morning. I hadn't run the car since just after the hurricane hit. I recognized the symptom because it's happened to other cars I've owned over the years. Basically, not all cylinders are firing and it's always been attributable to damp spark plugs. This was understandable because my car had been in a very damp area right after Sandy and didn't run for several days while in that high humidity. I turned off the engine, waited a moment and restarted and all was fine.

    I also own a Prius C and that has run smooth in the same environment but I was driving that car immediately after the hurricane. It never sat for the length of time the V did.
     
    AJRoss57 likes this.
  4. RocMills

    RocMills Active Member

    Joined:
    Aug 2, 2012
    789
    275
    0
    Location:
    Las Vegas, Nevada
    Vehicle:
    2012 Prius c
    Model:
    Two
    I've noticed this happening as well, but only since the weather started getting really cold. I use the same gasoline as the OP. I think it's just the car shivering from the cold ;-)
     
    JMD and AJRoss57 like this.
  5. dick_larimore

    dick_larimore Member

    Joined:
    Feb 8, 2009
    162
    69
    0
    Location:
    Central Indiana
    Vehicle:
    2017 Prius
    Model:
    Two
    Please describe the problem. Is the engine running rough? For how long? Does the engine smooth out after "XX" seconds?. How long was the engine running before it was shut off prior to the rough engine idle?
     
  6. RocMills

    RocMills Active Member

    Joined:
    Aug 2, 2012
    789
    275
    0
    Location:
    Las Vegas, Nevada
    Vehicle:
    2012 Prius c
    Model:
    Two
    For me, the engine, in the *cold*, runs "rough" for only a very short while (less than a minute), but I have experienced the shuddering at first start up. As if the engine, like me, is uncomfortable with the coldness.
     
  7. dick_larimore

    dick_larimore Member

    Joined:
    Feb 8, 2009
    162
    69
    0
    Location:
    Central Indiana
    Vehicle:
    2017 Prius
    Model:
    Two
    I owned a 2010 Prius Gen III which had an engine vibration problem at start up. This was (is) is a widely known problem. It occurs when the Prius engine is cold (soaked at ambient temperatures below 50 degrees F) and it is started for only a few seconds in order to move the car from one location in the drive way to the garage (or something similar). The car is then left to sit for several hours (typically overnight). When the vehicle is then later "started", the engine shakes, sometimes violently, for up to 15 seconds before it smooths out. Toyota has a TSB for this problem. Toyota attributes the Gen III engine shake to water condensation on the inside walls of the intake manifold -- water that gets into the cylinders and obviously does not burn like gasoline. Personally, I have owned my C4 for only a week, so I have had not experienced a problem with engine shake at start up. However, having owned a Gen III, I know exactly how to test the C4 to see if it does the same thing. As a side note, I owned a 2002 Gen I Prius and it never, ever, had this problem.
     
  8. Pierce Butler

    Pierce Butler Junior Member

    Joined:
    Oct 22, 2012
    9
    2
    0
    Vehicle:
    2012 Prius c
    Model:
    II
    I had this happen about 2 months ago so it did not coinside with cold weather so I am not sure why it happened. It seemed as if it was possibly flooded a little and was stumbling until it burned off the excess gas or maybe even not getting enough.Hasn't done it since so I think whatever the condition was that caused the problem is fairly rare; having said this it was a little alarming notheless for the 30 sec or so that it ran rough. Also get the traction light flashing on occassion while waiting at the drive thru but goes out as soon as foot is taken off the accelerator and a little gas applied.Anyone else experience this strange condition?
     
  9. fotomoto

    fotomoto Senior Member

    Joined:
    Apr 22, 2009
    5,060
    3,335
    0
    Location:
    So. Texas
    Vehicle:
    Other Hybrid
    The infamous Prius coldstart issue sounds like this:



    and is quite unnerving when it happens especially if you are unaware of the issue.
     
    Danny3xd () likes this.
  10. AJRoss57

    AJRoss57 New Member

    Joined:
    Nov 9, 2012
    7
    3
    0
    Vehicle:
    2012 Prius c
    Model:
    Two
    Yes that is it exactly!!!!!
     
    Mr H and RocMills like this.
  11. AJRoss57

    AJRoss57 New Member

    Joined:
    Nov 9, 2012
    7
    3
    0
    Vehicle:
    2012 Prius c
    Model:
    Two
    I work second shift and I go in around 2pm and then the car sets in the parking lot until 2am and I go out to start it and when the gasoline engine starts it shudders sometimes violently. It usually last for a minute or so and then runs smooth. It so far has only happened when the temperature drops between 30-24 degrees. The check engine light does not come on. I have had this happen three time with in a month's time. The dealership has had the car over night for a week and was unable to get it to do it.
     
  12. AJRoss57

    AJRoss57 New Member

    Joined:
    Nov 9, 2012
    7
    3
    0
    Vehicle:
    2012 Prius c
    Model:
    Two
    I would like to thank all who have replied it has been helpful. Thanks Tony from Ohio.
     
    JMD likes this.
  13. Oldwolf

    Oldwolf Prius Enthusiast

    Joined:
    Feb 15, 2011
    800
    101
    0
    Location:
    NC
    Vehicle:
    2012 Prius c
    Model:
    Four
    I've never heard that knocking noise from either of my Prii.
     
  14. Oldwolf

    Oldwolf Prius Enthusiast

    Joined:
    Feb 15, 2011
    800
    101
    0
    Location:
    NC
    Vehicle:
    2012 Prius c
    Model:
    Four
    But now that I think about it, my Gen2 does at times idle rough for a few minutes after start up.
     
  15. JMD

    JMD 2012 Prius 4 Solar Roof

    Joined:
    Oct 11, 2012
    3,779
    1,277
    0
    Vehicle:
    2012 Prius
    Model:
    Four
    I had that issue also and I did get a POP sound. I upgraded to a 89 or 91 octane gas every other fill up and the problem resolved. It may have had alittle water in the gas tank. I'm back to 87 Octane but use a Big company for example Shell or Chevron and all is well.
     
    Mr. Marty and RocMills like this.
  16. DKTVAV

    DKTVAV Active Member

    Joined:
    Jun 3, 2012
    510
    101
    0
    Vehicle:
    2012 Prius c
    Model:
    Four

    I'm using 91 from the first tank (two bars when I bought my C4 at the dealer and got a voucher to fill up with 91) and just got that sound the first time last Sunday at about 8:00 PM when the temp here in SoCal was about 60+. My C4 is in the garage so it's not very cold and that was the first time in cold (?) weather start outside.
     
    JMD likes this.
  17. JMD

    JMD 2012 Prius 4 Solar Roof

    Joined:
    Oct 11, 2012
    3,779
    1,277
    0
    Vehicle:
    2012 Prius
    Model:
    Four
    I would monitor it. 60 degrees F is not cold and not freezing which is 35. You have perhaps the best manufacturer warranty in the business so you have peace of mind. The car has a long history of trouble free use. The Prius makes strange sounds and plenty when it is new and it may be part of the break in process. My car has only has 2,200 miles and is 2 months old. I still get a few noises, but with time they either deminish or I just don't notice it. The cold weather start may have plenty to do with it. Can't fathom the guys in Minnesota who use block heaters. If you get a error code bring it back to the dealer without hesitation. I'm not a mechanic so if one chimes in add value to that opinion more than mine.
     
  18. Ptbears

    Ptbears New Member

    Joined:
    Dec 12, 2012
    5
    0
    0
    Vehicle:
    2012 Prius
    Model:
    Three
    That is exactly what my car does. Do you know what the fix is? I am leaning toward a lemon
     
  19. AJRoss57

    AJRoss57 New Member

    Joined:
    Nov 9, 2012
    7
    3
    0
    Vehicle:
    2012 Prius c
    Model:
    Two
    I have had it in the dealership twice and each time they are unable to duplicate the problem. It will not set the check engine light off so the dealership has nothing to go on. The last time it was in they had it missfire but they said it wasn't that big a deal. It is so frustrating for me because I paid $20,000 plus for this brand new 2012 vehicle and I am having engine problems. I feel the dealership is doing all it can but it doesn't make the issue any easier to take. I'm pretty sure if the shoe was on the other foot it would get resolved...... Im hoping it does soon! Do you own a Prius C. If so maybe you could video it when it does it and post the video here so I could show them my car isn't the only one doing it.. It's so difficult because I work a combination of second and third and when it does it nobody is in the dealership so I can't run it over to them and have them witness it.. I really am befuddled as to what to do. So far without being able to duplicate the problem there is no fix. So I will keep taking it back to the dealership until it is resolved or my patients wear out.
     
  20. AJRoss57

    AJRoss57 New Member

    Joined:
    Nov 9, 2012
    7
    3
    0
    Vehicle:
    2012 Prius c
    Model:
    Two
     
Loading...