Motor shakes when it first starts up or takes off

Discussion in 'Prius c Care, Maintenance and Troubleshooting' started by AJRoss57, Nov 9, 2012.

  1. Braddles.au

    Braddles.au DEFAnitely using an EBH

    Joined:
    Jan 25, 2012
    293
    99
    1
    Location:
    Canberra, Australia
    Vehicle:
    2010 Prius
    Model:
    N/A
    For the benefit of startled American readers, 98 RON in Australia is 93-94 AKI in the US. 98 AKI is 102 RON!

    91 RON/87 AKI is perfectly adequate for the Prius ZVW30. Other posts on PC show a clear mileage advantage to using 91 RON/87 AKI for the 30. I've used 91 RON for the past 20,000km with no issues. I twice had engine knocking for a few seconds but only at ambient temperatures of about 0°c before I fitted an engine pre-heater.

    I'm not sure what petrol the Prius C needs.

    Part of the reason that 98 RON was more popular than 91 and 95 in Australia was that it had low sulphur and was therefore kinder to European vehicles that otherwise liked 95 RON/90-91 AKI. My Citroën only required 95 RON, but needed a tank of 98 RON every 3 or 4 tanks to avoid issues.

    Testing grades of fuel depends on the car chosen for the test. A high-revving engine that has the tuning to cope will generally benefit more from 98 RON. Put high octane into a standard engine and the difference in price simply will not be worth it. The way I drive my Prius 30 I don't need high octane. If I revved its ring out, then maybe I would... but then why would I be driving it.

    If you want to use 98 RON for the cleaning benefits, use it every 3 or 4 tanks.
     
  2. windstrings

    windstrings Certified Prius Breeder

    Joined:
    Sep 11, 2005
    6,278
    370
    0
    Location:
    Central Texas
    Vehicle:
    2010 Prius
    Model:
    IV
    What is the android software you're using to view those codes?
    How are you hooking up?


    Alan.. Sent with Tapatalk 2
     
  3. ramirezpn

    ramirezpn New Member

    Joined:
    Jul 5, 2013
    1
    0
    0
    Location:
    Bay Area, CA
    Vehicle:
    2012 Prius c
    Model:
    Two
    Had the same problem with my 2012 C, yesterday (currently at 20k). Mine occurred in hot temperatures (meaning of course I had the AC blowing) after driving about 1.5 miles. I was stopped at a light and when I released the brake and gave it some gas, the CEL turned on and the car began to shake. I took it to the Toyota repair shop and when they started it, the engine light didn't even turn on. They'll do a diagnostic, per warranty, but I'm still waiting on what they'll find.
     
  4. ztanos

    ztanos All-around Geek!

    Joined:
    Jan 10, 2013
    3,320
    1,122
    40
    Location:
    Cumming, Georgia
    Vehicle:
    2012 Prius c
    Model:
    Four
    didn't watch the video, but Torque is free on Android and you can connect with an el cheapo $15 OBD 2 bluetooth adapter.
     
    minkus likes this.
  5. Drdiesel

    Drdiesel Active Member

    Joined:
    Jun 11, 2013
    585
    150
    0
    Location:
    Monterey CA
    Vehicle:
    Other Electric Vehicle
    Model:
    N/A
    It sounds like the problem is ignition related. If the CEL came on, the dealer should have checked for stored DTC's
    and freeze frame data. That will tell them what the ECM is seeing. I would bet, it's a P03xx code.
     
  6. mahout

    mahout Active Member

    Joined:
    Nov 29, 2010
    655
    114
    0
    Location:
    NC
    Vehicle:
    2012 Prius c
    Model:
    Two

    I like this. Additionally, you should check the motor mount bolts to be sure they are snugged up when the bushings are cold. You can do that yourself. Consult a service manual for the correct torque on the bolts. And the bushing can be defective too.
    PS its not a motor mount, its an engine mount. Engines are internal combustion; motors are electric or pneumatic powered.
     
  7. windstrings

    windstrings Certified Prius Breeder

    Joined:
    Sep 11, 2005
    6,278
    370
    0
    Location:
    Central Texas
    Vehicle:
    2010 Prius
    Model:
    IV
    Which one for for prius?
    I've seen camry etc but no prius.
    Sounds like the cheap ones are slow, dropout, and are unreliable.

    Alan.. Sent with Galaxy S4
     
  8. ztanos

    ztanos All-around Geek!

    Joined:
    Jan 10, 2013
    3,320
    1,122
    40
    Location:
    Cumming, Georgia
    Vehicle:
    2012 Prius c
    Model:
    Four
    I paid $7 for mine... it's a universal OBD2 bluetooth adapter found on the googles... I don't have any issue with it on the Prius. Used it on my Saturn for 2 years before the PC. So far the only car it wouldn't find an interface for was FORD. Both an F150 and a Mustang refused to talk. But I can confirm this works on the PC.
     
    minkus likes this.
  9. ztanos

    ztanos All-around Geek!

    Joined:
    Jan 10, 2013
    3,320
    1,122
    40
    Location:
    Cumming, Georgia
    Vehicle:
    2012 Prius c
    Model:
    Four
  10. windstrings

    windstrings Certified Prius Breeder

    Joined:
    Sep 11, 2005
    6,278
    370
    0
    Location:
    Central Texas
    Vehicle:
    2010 Prius
    Model:
    IV
    Too cool, Thx for the link, just ordered!

    Alan.. Sent with Galaxy S4
     
  11. Image Group

    Image Group Bounding Overwatch to Grandmothers house we go!

    Joined:
    Mar 3, 2013
    73
    21
    1
    Location:
    San Diego CA
    Vehicle:
    2012 Prius c
    Model:
    One
    Took Nigel in today after what sounded like a rabbit caught up in the fan and got tossed around. Dealer is keeping him overnight. I'll let everyone know tomorrow. Prius 2013 C 20k miles
     
  12. windstrings

    windstrings Certified Prius Breeder

    Joined:
    Sep 11, 2005
    6,278
    370
    0
    Location:
    Central Texas
    Vehicle:
    2010 Prius
    Model:
    IV
    Prob just a cat! :confused:

    _____________________________________
    Alan............. Huh?..... What hump?
     
  13. mahout

    mahout Active Member

    Joined:
    Nov 29, 2010
    655
    114
    0
    Location:
    NC
    Vehicle:
    2012 Prius c
    Model:
    Two
    I'd still check that mounts are indeed tight and not fractured from the chassis.
    If thats it it will get worse.
     
  14. RTW

    RTW Junior Member

    Joined:
    Mar 15, 2013
    1
    0
    0
    Location:
    Portland Oregon USA
    Vehicle:
    2013 Prius c
    Model:
    Two

    I'm curious what happened at the dealer? Any resolution? (The almost literal thing happened to ours last night, though it could have been a large squirrel...;)
     
  15. Flying White Dutchman

    Flying White Dutchman Senior Member

    Joined:
    Dec 29, 2007
    4,374
    305
    0
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    my eye just came across this topic

    i was thinkng maybe i am the only one

    but i have also some shaking just for 2 or 3 seconds at cold start

    my P2 did not do this with the same 1.5 liter ice.

    you can really feel the steering wheel shake at that point it then levels off and fades away.

    i was thinking maybe the prius was bigger and you do not notice it but i still think its strange.

    you can heat it a little at this video
    the first 2 seconds of the ice start.
    those few seconds it sound like its hitting something and then it go's away
    or is this normal? any other people made a ice start video of the prius c?yaris hsd?
    00:45- 00:48 you can hear it knocking.
    Prius C / Yaris hybrid engine start - YouTube
    temp is in celius around 10c
     
  16. GeoZoo

    GeoZoo Junior Member

    Joined:
    Jan 16, 2014
    36
    10
    4
    Vehicle:
    2013 Prius c
    Model:
    Three
    My new PriC3 shudders when it's chilly outside first thing in the morning. Then once it gets warmed up it seems fine. But it freaked me out at first. Never had a car "shiver" :p
     
  17. Flying White Dutchman

    Flying White Dutchman Senior Member

    Joined:
    Dec 29, 2007
    4,374
    305
    0
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    brbrbrbrbrbrbrb its cold ;-)
     
  18. Okinawa

    Okinawa Senior Member

    Joined:
    Dec 28, 2013
    1,333
    314
    0
    Vehicle:
    Other Hybrid
    I have a 2011 Prius. About 2 times since I have had the car, when I started it in the morning I had a knocking sound. I put a can of Chevron Techron in the gas tank and never had it again. I put Chevron Techron in my tank about every 6 months. It makes my car run better and no more knocking. Give it a try. It won't hurt a thing.
     
  19. bmw

    bmw New Member

    Joined:
    Jun 9, 2014
    5
    0
    0
    Location:
    langhorne pa
    Vehicle:
    2012 Prius c
    Model:
    ----USA----
    Im having the same issue with my 2012 prius c with 25k miles on it...
    see my post... below
    2012 prius c low speed & cold start vibration... | PriusChat
     
  20. infinitewindow

    infinitewindow New Member

    Joined:
    Jul 6, 2017
    1
    0
    0
    Location:
    Los Angeles
    Vehicle:
    2011 Prius
    Model:
    Two
    This happened to me today with my Gen3 2011 Prius Two... except the weather was 76F/24C. When the gasoline engine came online, a fast rhythmic whuff-whuff-whuff-whuff noise came from the front of the car, and I could feel the car shake in time with the whuff. I turned off the car, let it rest for ten seconds, and started again, and it went away.
     
Loading...