Motor shakes when it first starts up or takes off

Discussion in 'Prius c Care, Maintenance and Troubleshooting' started by AJRoss57, Nov 9, 2012.

  1. infinitewindow

    infinitewindow New Member

    Joined:
    Jul 6, 2017
    1
    0
    0
    Location:
    Los Angeles
    Vehicle:
    2011 Prius
    Model:
    Two
    This happened to me today with my Gen3 2011 Prius Two... except the weather was 76F/24C. When the gasoline engine came online, a fast rhythmic whuff-whuff-whuff-whuff noise came from the front of the car, and I could feel the car shake in time with the whuff. I turned off the car, let it rest for ten seconds, and started again, and it went away.
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    83,896
    36,721
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    how many miles on her?
     
  3. Javierz0509

    Javierz0509 Member

    Joined:
    Jun 16, 2017
    111
    50
    0
    Location:
    Miami
    Vehicle:
    2013 Prius c
    Model:
    One
    so for some, this issue has been fixed with simple running 1 or 2 full tanks of 93 octane?


    Would it hurt running 2 tanks of 93 octane to clean system?
     
    #63 Javierz0509, Jul 28, 2017
    Last edited: Jul 28, 2017
  4. ztanos

    ztanos All-around Geek!

    Joined:
    Jan 10, 2013
    3,313
    1,115
    40
    Location:
    Cumming, Georgia
    Vehicle:
    2012 Prius c
    Model:
    Four
    Will not hurt, but it won't help either. The car is designed for the ignition point of the spark to be at a certain temperature. Higher octane raises that temperature and it makes the spark happen later. While the computer will adjust to this, it will have no change to your engine behavior characteristics. You'll just be spending money, but it won't hurt anything, either.
     
  5. windstrings

    windstrings Certified Prius Breeder

    Joined:
    Sep 11, 2005
    6,278
    370
    0
    Location:
    Central Texas
    Vehicle:
    2010 Prius
    Model:
    IV
    I see this happen when the car has sat for several days without being started... Like a week or more.
    With everyday use its never happened for me.

    Curious if it sat a while?
     
  6. ztanos

    ztanos All-around Geek!

    Joined:
    Jan 10, 2013
    3,313
    1,115
    40
    Location:
    Cumming, Georgia
    Vehicle:
    2012 Prius c
    Model:
    Four
    There have been reports of this if you let it get cold, start it up for a few minutes to move it around your driveway and shut it down before completing warm up. The next time you start it up, it's been said to happen. So far *knock on wood* I haven't experienced this.
     
  7. Lpline

    Lpline New Member

    Joined:
    Oct 17, 2017
    1
    0
    0
    Location:
    Nashville
    Vehicle:
    2015 Prius c
    Model:
    One

    My 2015 Prius C 1 just did this exactly after the first cold night (45F). Is this something that needs to be taken care of right away??
     
  8. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    83,896
    36,721
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    welcome!

    there's no fix. try to let it go through the full warm up cycle until it shuts down on its own, every time you start it.
     
    skayaks likes this.
  9. Castanea

    Castanea Member

    Joined:
    Dec 10, 2017
    38
    25
    0
    Location:
    Iowa
    Vehicle:
    2013 Prius c
    Model:
    Two
    fotomoto, thank you for posting the YouTube link. That sound is exactly what I had this morning, Scared the crap out of me.
    It was cold: -11F with -35F windchill. The motor went back to its normal purr within four or five seconds and all was well after that. No warning lights. The previous drive (coming home the night before) was not especially short: 6 miles, though it was subzero weather and that might not have been enough to thoroughly warm it up, so I suppose it could be the manifold condensation problem. Tomorrow and Tuesday mornings are supposed to be colder still, so it will be interesting to see if it repeats.
     
  10. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    7,473
    3,176
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    The Prius really struggles in very cold weather. It will get terrible mileage and motor will sometimes run con5inously to warm th3 cats. Best way to get through this cold snap is to block the rad off with cardboard.
     
  11. windstrings

    windstrings Certified Prius Breeder

    Joined:
    Sep 11, 2005
    6,278
    370
    0
    Location:
    Central Texas
    Vehicle:
    2010 Prius
    Model:
    IV
    All I've done is immediately kill the engine and simply restart it, it rarely does it the second time.

    While putting it in gear and driving can clear it too, I don't like it rattling that long, just killing and restarting usually suffices.
     
  12. Danny3xd ()

    Danny3xd () Junior Member

    Joined:
    Sep 30, 2018
    42
    23
    0
    Location:
    Connecticut
    Vehicle:
    2010 Prius
    Model:
    Three
    Ah ha! (Sorry for raising the dead an' old thread but...)

    Nailed it Dick. The violent shake at start thing happened on my 2010 first time I started her. The seller had moved it a few feet prior. Yesterday, I maneuvered and same thing. After very short engine ons, it shakes, rattles and then rolls on next start.

    Check engine came on, though. Think it a separate issue. Have to check for codes later but wanted to say thank you for the insight.
    Many years later, snork

     
  13. Ballbearing

    Ballbearing Junior Member

    Joined:
    May 27, 2015
    29
    12
    0
    Location:
    Huntington Beach, CA
    Vehicle:
    2012 Prius
    Model:
    Two
    I have the same exact problem. I just simply started shifting into reverse or drive after the initial morning startup and the shake doesn't happen when ICE kicks in. It'll happen when it's in park, though.

    Is it like this for anyone else? Or am I applying a band-aid to an underlying problem that may be causing the shake that I'm unaware of?
     
  14. ztanos

    ztanos All-around Geek!

    Joined:
    Jan 10, 2013
    3,313
    1,115
    40
    Location:
    Cumming, Georgia
    Vehicle:
    2012 Prius c
    Model:
    Four
    You're changing the revs of the engine. Applying a little throttle when it's shaking will have similar effect.
     
  15. Bill Lohman

    Bill Lohman Junior Member

    Joined:
    May 27, 2016
    20
    4
    0
    Location:
    Stockton, CA
    Vehicle:
    2014 Prius c
    Model:
    One
    When I read your problem I immediately thought motor mounts, as well (not based on my experience with my Prius, but just by your description and the conditions involved). I agree with Mike Focke.
     
  16. Bill Lohman

    Bill Lohman Junior Member

    Joined:
    May 27, 2016
    20
    4
    0
    Location:
    Stockton, CA
    Vehicle:
    2014 Prius c
    Model:
    One
    Wow...it almost sounds like oil starvation, to me. Your fluid levels are all good?
     
  17. ztanos

    ztanos All-around Geek!

    Joined:
    Jan 10, 2013
    3,313
    1,115
    40
    Location:
    Cumming, Georgia
    Vehicle:
    2012 Prius c
    Model:
    Four
    This is a well documented occurrence on the Gen 2 Prius intake manifolds. They "claimed" they resolved it for Gen 3... but well, people are still complaining.
     
  18. euroconic

    euroconic Junior Member

    Joined:
    Jun 19, 2012
    4
    2
    0
    Location:
    Minsk, Belarus
    Vehicle:
    2010 Prius
    Model:
    III
    I just bought my Prius V 2015 from US, 58k miles. Have the same rough start for few seconds, but the car was not in use for more than 6 months, in addition Hybrid System Malfunction indicator is on, but I think it can be a separate problem. Will get it checked with service.
     
    bisco likes this.
Loading...