Multiple "Communication Lost" errors

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Jaron Lindow, Nov 18, 2018.

  1. Jaron Lindow

    Jaron Lindow Junior Member

    Joined:
    Jun 16, 2018
    24
    6
    2
    Location:
    St George, UT, USA
    Vehicle:
    2007 Prius
    Model:
    N/A
    The following set of error codes all occurred today during a 180 mile drive with a 2007 Prius.
    At one point, the Park/Reverse/Neutral/Drive/B indicator started blinking and the vehicle lost power until it was turned off then back on.

    Hybrid Control
    P0A1D-615 - Hybrid Powertrain Control Module
    P3000-123 - Battery Control System
    U0100-212 - Lost Communication with ECM/PCM "A"
    U0111-208 - Lost Communication with Battery Energy Control Module "A"
    U0129-222 - Lost Communication with Brake System Control Module

    Engine and ECT
    P0420 - Catalyst System Efficiency Below Threshold (Bank 1)
    U0293 - Lost Communication with Hybrid Vehicle Control System

    Cruise Control
    U0129 - Lost Communication with Brake System Control Module

    ABS/VSC/TRAC
    U0293 - Lost Communication with Hybrid Vehicle Control System

    Any ideas what could cause so many communication failures? lost com with vehicle.png errorcodes-generic.png u0293.png u0129-brakes.png p0420-pg5-5.png p0420-pg4-5.png p0420-pg3-5.png p0420-pg2-5.png p0420-pg1-5.png u0129.png u0111.png u0100.png p3000.png P0A1D.png errorcodes.png
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    95,315
    43,208
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    rodents?
     
  3. Jaron Lindow

    Jaron Lindow Junior Member

    Joined:
    Jun 16, 2018
    24
    6
    2
    Location:
    St George, UT, USA
    Vehicle:
    2007 Prius
    Model:
    N/A
  4. Jmack111

    Jmack111 Member

    Joined:
    Nov 3, 2009
    370
    77
    0
    Location:
    Tacoma wa
    Vehicle:
    2004 Prius
    Model:
    N/A
  5. Jmack111

    Jmack111 Member

    Joined:
    Nov 3, 2009
    370
    77
    0
    Location:
    Tacoma wa
    Vehicle:
    2004 Prius
    Model:
    N/A
  6. Jaron Lindow

    Jaron Lindow Junior Member

    Joined:
    Jun 16, 2018
    24
    6
    2
    Location:
    St George, UT, USA
    Vehicle:
    2007 Prius
    Model:
    N/A
    HV-P112 page 7.png
     

    Attached Files:

  7. Jaron Lindow

    Jaron Lindow Junior Member

    Joined:
    Jun 16, 2018
    24
    6
    2
    Location:
    St George, UT, USA
    Vehicle:
    2007 Prius
    Model:
    N/A
    Negative on 12v flashing.
     
  8. Jmack111

    Jmack111 Member

    Joined:
    Nov 3, 2009
    370
    77
    0
    Location:
    Tacoma wa
    Vehicle:
    2004 Prius
    Model:
    N/A
    So many problems test the battery or your missing a ground to the computer

    Posted via the PriusChat mobile app.
     
  9. brdmb

    brdmb Junior Member

    Joined:
    Dec 10, 2017
    17
    6
    0
    Location:
    Ohio
    Vehicle:
    2007 Prius
    Model:
    ----USA----
    Was any port in use? That is to say, I once bought a cheap OBDII Bluetooth adapter and ended up getting some very strange communication problems when I plugged it into my '07 Prius - seemed like the cheap unit hosed the comms bus. Unplugged it and everything went back to normal.

    Posted via the PriusChat mobile app.
     
  10. Jaron Lindow

    Jaron Lindow Junior Member

    Joined:
    Jun 16, 2018
    24
    6
    2
    Location:
    St George, UT, USA
    Vehicle:
    2007 Prius
    Model:
    N/A
    I had an OBDLink MX plugged in at the time with Torque Pro running on the phone. I did notice it was having some trouble communicating with the car.
     
  11. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    15,198
    10,578
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
  12. Ricardo Oliveira

    Ricardo Oliveira New Member

    Joined:
    Jun 9, 2021
    4
    0
    0
    Location:
    san jose, california
    Vehicle:
    2007 Prius
    Model:
    II
    how are you? I have the same problem today on my prius. What was the solution found in your case? Any tips?
     
Loading...