My Prius dead again, with techstream this time.

Discussion in 'Prius v Main Forum' started by gromittoo, Oct 16, 2021.

  1. gromittoo

    gromittoo Active Member

    Joined:
    Mar 9, 2017
    588
    199
    0
    Location:
    philadelphia
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    I decided that the previous thread on my car had gone way off topic, so I am starting a new thread. Here is the previous thread:
    My 2013 Uber vehicle died after making a loud noise. | PriusChat

    OK I drove 450+ miles for Uber and Lyft over the past two days with no problems. I parked on the street last night so my wife could go to work this morning. I went to move the car, and it had a horrible stumbling sound. I got it into the driveway, and now it has the following errors:

    DeadAngain-102483-2021-10-16 122150.jpg

    When I first started it this morning, it stumbled really badly, which could possibly be the "Death Rattle", or the EGR is stuck open. I suspect the EGR, only because the EGR Insufficiency values are actually worse now than before I cleaned out the system. I also had problems getting the EGR apart when I cleaned it back at 94k miles. ALSO, I AM NOT LOOSING COOLANT!

    I also had an EGR code with an old Honda I owned. As part of the process of investigating that code, I manually opened the EGR all the way using a vacuum pump. The fact that the engine stalled immediately meant that EGR was working. The problem on that Honda turned out to be a plugged check valve, which prevented the EGR from opening.

    The stumbling I heard this morning reminded me of that experiment.

    Again, the symptoms:
    - Hybrid battery is very low (I think it was fine last night when I parked, as I have been keeping an eye on that gauge)
    - The ICE starts, and I can hear the same unusual whirring sound, that I heard before.
    - The ICE cuts out after 20 seconds.
    - The Hybrid light is on
    - When the engine stalls, the power steering and the yellow brake fault indicators come on.

    I am enlisting a neighbor to start the car while I take a video of the engine starting and stalling. Will post later.
     
    vvillovv likes this.
  2. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    14,605
    10,268
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    What's in those freeze frames?
     
    vvillovv likes this.
  3. vvillovv

    vvillovv Senior Member

    Joined:
    Mar 19, 2013
    1,867
    657
    0
    Location:
    NY
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    Whenever anyone posts a techstream page here, I'm also curious about what techstream reports in the Summery column.
    Since I haven't seen one yet ...
     
  4. gromittoo

    gromittoo Active Member

    Joined:
    Mar 9, 2017
    588
    199
    0
    Location:
    philadelphia
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    Unfortunately too late. At this point, the ICE no longer turns over. I should study up on how to do freeze frames.

    I took the air snorkel out. My plan was to have my neighbor start the car so that I could make a video of the 20 seconds, and get a recording of the strange sound. Hoping in the process to isolate the strange sound. Got it all set up, and the ICE won't start.

    I am so pissed, because I applied to work for UPS delivering packages out of this car for the season. I wish I had a way to charge the hybrid battery directly.

    I will see if there is anything new in techstream, and report back.
     
  5. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    4,032
    2,108
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    I was suspecting the loose pcv hose was a red herring but did not want to jinx you. Personally I would take it back to the dealer. Dealer mechanics are not like the guy on Pine Hollow Diagnostics, most rely on personal experience and have to call in a Corporate Tech for unusual problems. Shotgunning an issue sometimes works but can be expensive, tedious and frustrating.

    You seem to have a definitive start point when you heard the boom, saw the hv battery suddenly discharge and were able to smell something. In my industrial hv experience, you can sometimes have a hv fault that seemingly heals itself until another set of conditions reappears. Toyota trouble codes don't always tell the story.
     
    Tim Jones likes this.
  6. gromittoo

    gromittoo Active Member

    Joined:
    Mar 9, 2017
    588
    199
    0
    Location:
    philadelphia
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    Connected Techstream again. under Hybrid ECT code: P0A0F Engine won't start.
     
  7. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    14,605
    10,268
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    The freeze-frame snowflakes were present in the Techstream image you posted. Just needed to be clicked on. Did you clear them?
     
  8. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    4,032
    2,108
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
  9. gromittoo

    gromittoo Active Member

    Joined:
    Mar 9, 2017
    588
    199
    0
    Location:
    philadelphia
    Vehicle:
    2012 Prius v wagon
    Model:
    Two

    Thanks for avoiding the Jinx. That was kind of you. I was suspicious about that diagnosis as well. I would expect a vacuum leak that large to throw a well known code.

    After they worked on it, it ran great for about 450 miles including 50 miles on interstate at 75MPH last night. I am at least 90% sure that the Hybrid Battery Gauge was above 50% when I parked the car at 1:40AM this morning. I did not hear a bang this time, just an engine that was running really rough.

    I am disappointed that the Service Manager as intermediary means a lot got lost in translation. The tech began the work without getting a solid history of how the problem began. The dealership knew nothing about the bang, or that the car had no issues before the bang. I was awoken on Monday Morning by a service manager indicating that it would be worked on that day. I tried calling several times during that morning (when I was awake) to make sure they fully understood what happened, but got nobody on the phone.

    The tech did not know the history until 3:30PM on that first day of work.. As a consequence, he "fixed" an intermittent problem by spending time on the fuel system, and checking hoses. I was told specifically that the Hybrid battery was cleared as the culprit. I have my doubts.

    I can't find my Bluetooth adapter, so DR Prius is out. I think it got misplaced at the dealership, when they unplugged my adapter, and plugged in their own techstream.

    I am upset, because another tow to the dealership will not be covered by AAA.
     
    vvillovv likes this.
  10. gromittoo

    gromittoo Active Member

    Joined:
    Mar 9, 2017
    588
    199
    0
    Location:
    philadelphia
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    The "Summary" is usually a generic restatement of the difference between continuous and non-continuous. IMHO, of limited value.

    upload_2021-10-16_15-10-3.png
     
    vvillovv likes this.
  11. gromittoo

    gromittoo Active Member

    Joined:
    Mar 9, 2017
    588
    199
    0
    Location:
    philadelphia
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    No, but I shutdown the laptop as its battery was running low. I have the laptop on a charger, and at least the 12 volt battery on a charger. I'll go look.

    I took a look. There is a whole lot of data. Not sure what to do with it. I saved a .TSE file for the poor engine performance.

    Oh, and the hybrid battery now has a bar. I can't get a ready light, so the ICE won't start. However, with one bar, I can put it into neutral, which makes getting it on the tow truck easier.
     
    #11 gromittoo, Oct 16, 2021
    Last edited: Oct 16, 2021
    vvillovv likes this.
  12. vvillovv

    vvillovv Senior Member

    Joined:
    Mar 19, 2013
    1,867
    657
    0
    Location:
    NY
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    I seem to be striking out here in offering suggestions. so I'll hit the dugout until my next at bat when I'll try to get a base hit down the line to the opposite field. which was a specialty of mine in my youth.
     
  13. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    14,605
    10,268
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    You could post it here, give us something to gawk at.
     
  14. gromittoo

    gromittoo Active Member

    Joined:
    Mar 9, 2017
    588
    199
    0
    Location:
    philadelphia
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    It is many pages of data, would I post screenshots?
     
  15. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    14,605
    10,268
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    That's what others have done.

    Somebody might have posted a .tse file before. I don't remember if it had a format that was practical to read.
     
  16. gromittoo

    gromittoo Active Member

    Joined:
    Mar 9, 2017
    588
    199
    0
    Location:
    philadelphia
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    I think the .TSE file is a shortcut into another file. It is less than 500 bytes.

    I will try posting the 6-7 pages of screenshots of the P0A0F -204 error.
     
    #16 gromittoo, Oct 16, 2021
    Last edited: Oct 16, 2021
  17. gromittoo

    gromittoo Active Member

    Joined:
    Mar 9, 2017
    588
    199
    0
    Location:
    philadelphia
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    Page 1:
    Page-01.jpg

    Page 2:
    Page-02.jpg

    Page 3:
    Page-03.jpg

    Page 4:
    Page-04.jpg

    Page 5:
    Page-05.jpg

    Page 6:
    Page-06.jpg

    Last few lines:
    Page-06a.jpg
     

    Attached Files:

  18. Georgina Rudkus

    Georgina Rudkus Senior Member

    Joined:
    Sep 15, 2018
    1,955
    1,429
    0
    Location:
    Taylors, SC
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    Did you dis-assemble the EGR valve? It is not meant to be dis-assembled from the solenoid.

    Toyota issued the WARRANTY ENHANCEMENT PROGRAM -ZF3 on the egr valve specifically noting,

    "Toyota has received some reports of a rough idle and/or rattle noise from the transaxle at cold start due to a sticking Exhaust Gas Recirculation (EGR) Valve. If this occurs, the vehicle may illuminate the check engine light and set diagnostic code (DTC) P0401."

    The result might be worse, if the EGR valve is totally non-functional.

    As I recall the warranty is extended to 10 years or 150k miles.

    Just hope this might help.
     
  19. gromittoo

    gromittoo Active Member

    Joined:
    Mar 9, 2017
    588
    199
    0
    Location:
    philadelphia
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    I did not disconnect the EGR valve from its solenoid. I was unable to get the Phillips head screws loose, So I tried grinding the heads of the screws off. When that didn't work, I gave up, and I cleaned the EGR externally.
     
  20. Georgina Rudkus

    Georgina Rudkus Senior Member

    Joined:
    Sep 15, 2018
    1,955
    1,429
    0
    Location:
    Taylors, SC
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    You might want to watch this video;



    I'd suspect the intake manifold. Toyota has revised the intake manifold on account of issues with the original.

    The initial "bang" might have been caused by an obstructed intake manifold passage. The result is the pcv valve hose being blown off.
     
    #20 Georgina Rudkus, Oct 16, 2021
    Last edited: Oct 16, 2021
Loading...