Mysterious Drop in Gas Mileage

Discussion in 'Prius v Fuel Economy' started by zzzzhu456, Apr 24, 2019.

  1. zzzzhu456

    zzzzhu456 New Member

    Joined:
    Apr 24, 2019
    1
    0
    0
    Location:
    new york
    Vehicle:
    2012 Prius v wagon
    Model:
    ----USA----
    For the last two months there’s been a significant drop in my 2012 v’s gas mileage that I can’t explain. Since the weather warmed up at the end of June and for several thousand miles I’ve been averaging 46-48 mpg per tank in highway driving over the same route. I use eco mode and try to drive at speeds between 60-65 mph, modulating the peddle pressure to keep the HSI from exceeding two bars past the center mark.
     
  2. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    2,797
    641
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five

    Any service or TSB work done on or to the car? Tire pressures, air filter and 12V battery condition checked?
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    81,487
    35,212
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    what has it dropped to?
     
  4. Tim Jones

    Tim Jones Member

    Joined:
    Jul 17, 2018
    61
    36
    0
    Location:
    Houston Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    Two
    Could be a weak traction battery..................
     
  5. Ronald Doles

    Ronald Doles Junior Member

    Joined:
    Apr 21, 2019
    59
    41
    0
    Location:
    Columbus, OH
    Vehicle:
    2015 Prius v wagon
    Model:
    Two
    What were the temperature changes? Our mileage drops when we have to run the air conditioning more.
     
  6. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    5,905
    7,446
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    I don't think he wants to talk to us anymore. :cry:
     
    Raytheeagle likes this.
  7. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    8,888
    11,937
    0
    Location:
    Bay Area, CA
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    Might be napping based on their name:whistle:.
     
    jerrymildred likes this.
  8. Mechanics Daughter

    Mechanics Daughter Junior Member

    Joined:
    Jul 4, 2017
    1
    0
    0
    Location:
    Redondo beach
    Vehicle:
    2004 Prius
    Model:
    ----USA----
    My 2017 Prius Prime has the A/c stuck ON.
    It won’t turn off when I push ‘off’ in the A/c screen.
    My driving scores have dropped from the 80’s+ range to 50’s. Then screen asks if I can charge traction batter with a/c on.
    Is it broken?
     
  9. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    81,487
    35,212
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    sounds like it. try pressing the auto button
     
  10. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    5,905
    7,446
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    Is it still under warranty?
     
  11. mikefocke

    mikefocke Prius v Three 2012, Avalon 2011

    Joined:
    Nov 3, 2012
    2,521
    1,002
    0
    Location:
    Sanford, NC
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    On this site, there are separate sections for the various models and model years and the one you posted in is the v wagon section. You may get better answers if you ask this question in the Prime area of the forums. Not all Prius models are the same.
     
    jerrymildred likes this.
  12. Prius4Life!

    Prius4Life! New Member

    Joined:
    Sep 10, 2019
    4
    0
    0
    Location:
    Dallas, TX
    Vehicle:
    2012 Prius v wagon
    Model:
    Four Touring
    I have been experiencing the same issue for the last month or so in my 2012 Prius V. I just turned it in for a diagnostic at Pep Boys this last weekend after I started getting an intermittent misfire in the engine (codes P0300 & P0301). It turns out that I have water in two of the engine cylinders.

    My guess would be that a drop in mileage could very well be indicative of the beginnings of the need for an engine rebuild.

    Hope this helps!
     
Loading...