Mysterious intermittent rattle/scraping noise

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by goatemail, Apr 7, 2021.

  1. goatemail

    goatemail New Member

    Joined:
    Apr 7, 2021
    4
    0
    0
    Location:
    Brooklyn NY
    Vehicle:
    2010 Prius
    Model:
    IV
    I have a 2010 with 155k miles on it that has been experiencing a weird rattling noise for the past month or two. The noise started the same day I bottomed out on some ice (unfortunately) and went away for a few weeks but now happens nearly every time I drive. It sounds like hard plastic scraping on something or a something hitting bicycle spokes, almost like a rat-tat-tat. The noise usually doesn't start until I've been driving for 15-20 mins and I notice it most at 10-15mph. It only lasts for a second or two each time, and seems to just happen while I'm accelerating - when I take my foot off the gas, it stops. To me it sounds like it's coming from the front driver's side of the car but I had my friend listen to it who said it sounded like it was coming from the middle, almost below the center console.

    I've brought it to a shop by me who have tried to secure any loose plastic, but I'm not sure they've investigated anything beyond the undercarriage. They think the next step is trying to replace the piece (I assume splash guard?) but I wanted to see if this is a noise anyone else has experienced first. I'm very much car illiterate so any thoughts are appreciated!

    I took a recording of the sound but am having trouble attaching it, I'll try to add it in the comments. Thanks!
     
    #1 goatemail, Apr 7, 2021
    Last edited: Apr 7, 2021
  2. goatemail

    goatemail New Member

    Joined:
    Apr 7, 2021
    4
    0
    0
    Location:
    Brooklyn NY
    Vehicle:
    2010 Prius
    Model:
    IV

    the noise happens at the beginning, and again around 14-15 seconds
     
  3. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    4,224
    2,261
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    First thing I would do is check the plastic under engine covers to see if one is hanging down. Also check the fender liners.
     
  4. goatemail

    goatemail New Member

    Joined:
    Apr 7, 2021
    4
    0
    0
    Location:
    Brooklyn NY
    Vehicle:
    2010 Prius
    Model:
    IV
    Thanks! I haven't personally investigated the engine cover closely but I've brought it to a shop 2x who are pretty confident they've secured as much as they can (it is somewhat cracked apparently). I noticed one of the fender liners was missing a screw so they replaced that as well, but they look fine otherwise (although I haven't inspected them super closely).

    I guess I'm just trying to figure out if this sounds like a serious/bigger problem or like a broken piece of plastic based on the noise & symptoms (especially since it doesn't start until I've been driving for awhile, and only while accelerating)
     
  5. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,410
    611
    0
    Location:
    Central MO
    Vehicle:
    2012 Prius c
    Model:
    II
    I would go under the car with a leaf blower
     
  6. Team_Geek

    Team_Geek Junior Member

    Joined:
    Mar 8, 2021
    54
    25
    0
    Location:
    MN
    Vehicle:
    2010 Prius
    Model:
    Three
    I’d start by taking those underbody panels off one at a time and go for a test drive. Eventually you should be able to find it based on process of elimination.

    I’d also check behind each wheel as well to make sure nothing is rubbing closer to the tire/brake/suspension areas.
     
Loading...