Navigation system rebooted while driving

Discussion in 'Prime Main Forum (2017-Current)' started by lochnersm, Nov 19, 2020.

  1. lochnersm

    lochnersm Junior Member

    Joined:
    Sep 25, 2020
    33
    9
    0
    Location:
    NJ
    Vehicle:
    2020 Prius Prime
    Model:
    XLE
    I read on another thread that someone had updated their phone which may have caused it, but my phone didn't do an update. Has anyone else had this issue? Very disconcerting when it happened while driving. Any useful info appreciated.

    Posted via the PriusChat mobile app.
     
  2. lochnersm

    lochnersm Junior Member

    Joined:
    Sep 25, 2020
    33
    9
    0
    Location:
    NJ
    Vehicle:
    2020 Prius Prime
    Model:
    XLE
  3. schja01

    schja01 One of very few in Chicagoland

    Joined:
    Apr 22, 2005
    1,338
    919
    0
    Location:
    Chicagoland
    Vehicle:
    2018 Prius
    Model:
    Prime Advanced
    You’re not alone. Several threads exist on this. A few claim replacing the head unit fixed the issue. Not limited to 2020.
     
  4. lochnersm

    lochnersm Junior Member

    Joined:
    Sep 25, 2020
    33
    9
    0
    Location:
    NJ
    Vehicle:
    2020 Prius Prime
    Model:
    XLE
    I did find a different thread when I searched through google. Idk why I have a hard time finding relevant threads in the app. Thank you.

    I wonder if it had anything to do with leaving my destination in the nav system after I left my destination. I usually delete it out once I'm there, but today forgot. Happened within a mile after leaving.

    Posted via the PriusChat mobile app.
     
Loading...