Need help diagnosing engine tick

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by 98husker, May 4, 2021.

  1. 98husker

    98husker New Member

    Joined:
    May 4, 2021
    2
    2
    0
    Location:
    Texas
    Vehicle:
    2014 Prius
    Model:
    Four
    Just replaced head gasket on my 2014 Prius and the engine now has a tick (tick-tick-tick-tick, etc.). It's definitely noticeable and more of a tick than a knock. This is my second time to replace a head gasket (did my 2010 several months back with no issues). I did have some trouble with the timing chain getting off the marks on reassembly but did get the marks lined back up. I'm a DIYer so I could have messed something up. I'll try to get a video of the sound up later but can't get it to upload right now where I am at.

    I did replace the timing chain tensioner thinking that might be it but it's still making noise. I've driven it around some and it is getting about 37 mpg and seems to drive normal other than the noise and reduced mpg. I have always changed the oil and filter myself since buying it a couple of years ago and it never made this noise previously.

    Any ideas would be appreciated.
     
  2. 98husker

    98husker New Member

    Joined:
    May 4, 2021
    2
    2
    0
    Location:
    Texas
    Vehicle:
    2014 Prius
    Model:
    Four
    After backtracking I finally figured out what was wrong. One of the washers that controls oil flow to the upper valve cover which I guess feeds the rockers/lifters had fallen off without me knowing it when I replaced the valve cover previously. Replaced it, buttoned everything up and the engine is running normal now. Hope this might help someone else down the line.
     
    Raytheeagle and bisco like this.
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    94,221
    42,710
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    congrats, well done!(y)
     
Loading...