1. Attachments are working again! Check out this thread for more details and to report any other bugs.

New A/C blower... new Red Triangle with exclamation point

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Ryansb13, Mar 25, 2018.

  1. Ryansb13

    Ryansb13 New Member

    Joined:
    Jan 22, 2018
    10
    5
    0
    Location:
    Texas
    Vehicle:
    2008 Prius
    Model:
    Base
    Thanks to everyone who has posted about replacing the A/C blower I was able to replace mine in my 2008 Prius... but once I finished the Red Triangle with exclamation came on and the screen said Problem.

    Anyone have any idea what I did to cause the red Triangle to come on?
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    108,888
    49,481
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    not sure, did you disconnect the 12v and hybrid battery? how is the 12v health?

    does the blower work? is it new?
     
  3. Erik Owens

    Erik Owens Member

    Joined:
    Mar 25, 2018
    162
    59
    0
    Location:
    Florida
    Vehicle:
    2010 Prius
    Model:
    Three
    If its the main blower that you have to remove the whole case then I would check to make sure you plugged everything back in and before you say you have I would check one more time.
     
  4. Ryansb13

    Ryansb13 New Member

    Joined:
    Jan 22, 2018
    10
    5
    0
    Location:
    Texas
    Vehicle:
    2008 Prius
    Model:
    Base
    I did not disconnect either battery. The blower is new and works great.

    Do you think if I got the codes pulled it would show anything?
     
    Raytheeagle likes this.
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    108,888
    49,481
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    yes, but before doing that, disconnect the 12v negative for a few minutes to reset everything. if the triangle comes back, take it in.
     
    Ryansb13 likes this.
  6. Erik Owens

    Erik Owens Member

    Joined:
    Mar 25, 2018
    162
    59
    0
    Location:
    Florida
    Vehicle:
    2010 Prius
    Model:
    Three
    Yes. Or at least give you a circuit to check which would more than likely help you along.
     
  7. Ryansb13

    Ryansb13 New Member

    Joined:
    Jan 22, 2018
    10
    5
    0
    Location:
    Texas
    Vehicle:
    2008 Prius
    Model:
    Base
    I’ll do that... as far as I remember there were only two things I had to unplug.
     
  8. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    11,251
    15,481
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    The codes will help you narrow down the next steps;).

    It could be something related to the AC or it could be something else. The codes will let you know(y).
     
  9. Ryansb13

    Ryansb13 New Member

    Joined:
    Jan 22, 2018
    10
    5
    0
    Location:
    Texas
    Vehicle:
    2008 Prius
    Model:
    Base
    I disconnected the 12v battery for a few minutes and that cleared the red triangle. Thanks for the help.
     
    bisco likes this.