New beeping problem

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by finman, May 23, 2005.

  1. finman

    finman Senior Member

    Joined:
    Apr 9, 2004
    1,287
    107
    0
    Location:
    Albany, OR
    Vehicle:
    2014 Nissan LEAF
    I've a new beeping prob for all to help decipher.

    I get 4 slow beeps after the car has been started (in ready mode). Never happened before. Seems to happen everytime I start now. It doesn't seem to be the seat belt alert (turned those off at 5,000 miles), not the reverse beeps as these 4 slow beeps will happen while sitting there OR after putting it into D or R. Any ideas?

    No error lights, idiot bulbs or performance issues. Touchscreen normal, radio normal. Not sure what to make of it. Would it be worth it to take to dealer now or wait for a few start cycles...
     
  2. raybon

    raybon New Member

    Joined:
    Apr 14, 2005
    36
    0
    0
    Location:
    Boulder Creek, CA
    Make sure all the doors are closed. Especially the trunk.

    Glenn
     
  3. galaxee

    galaxee mostly benevolent

    Joined:
    Mar 14, 2005
    9,810
    437
    0
    Location:
    MD
    Vehicle:
    2005 Prius
    Mine beeps 4 times when I start it. It always has. Except if I put my seatbelt on BEFORE I hit the power button. I'll double check on that but I think then it just beeps once. Hmm... maybe I'll go out to the car....
     
  4. galaxee

    galaxee mostly benevolent

    Joined:
    Mar 14, 2005
    9,810
    437
    0
    Location:
    MD
    Vehicle:
    2005 Prius
    Follow-up: Here's what I did.

    Put on seat belt before starting car. Result: Two short beeps when Power is pressed. Nothing else.

    Put on seat belt AFTER starting car. Result: Two short beeps when Power is pressed, then 4 longer beeps.
     
  5. finman

    finman Senior Member

    Joined:
    Apr 9, 2004
    1,287
    107
    0
    Location:
    Albany, OR
    Vehicle:
    2014 Nissan LEAF
    okay, I'll try that scenario (SO has the car right now). It seems I've changed nothing in my routine and these extra 4 beeps happen well after buckling up!

    I usually start the car with foot on the brake, then reach for seatbelt and buckle up, then lock doors, then shift to R (backing out driveway) or shift to D if reverse isn't required...

    hmmm...have I just not noticed the 4 beeps until now (26,000 miles later)!? This car is so cool, it could just be messing with me.
     
  6. finman

    finman Senior Member

    Joined:
    Apr 9, 2004
    1,287
    107
    0
    Location:
    Albany, OR
    Vehicle:
    2014 Nissan LEAF
    As far as the trunk/doors not being closed...should there be a door ajar light on the dash as well? All openings are closed, had my SO double check that earlier today. But the extra beeps did start with me driving yesterday after a long (7 hour) trip. Then it happened again after the car sat a half hour, when I moved it to the garage. Strange.
     
  7. finman

    finman Senior Member

    Joined:
    Apr 9, 2004
    1,287
    107
    0
    Location:
    Albany, OR
    Vehicle:
    2014 Nissan LEAF
    Well, it seems it may be the factory add-on 6-disc changer (below radio in cubby). Lights that indicate each disc (green if the slot is filled, orange for the one that is "cued" ready to play) were blinking on and off in unison upon starting the car.

    Usually the CD changer lights only blink when changing a disc to play or loading. Pressing the disc button on the radio would not allow the changer to be selected, only the single play CD would play. Hmmm...I've ejected discs one and two with no extra 4 beeps this time when starting the car. Disc 3 plays normally. I'll try other discs tomorrow, maybe this is all it is!?? Bad disc(s) or possibly a changer malfunction. Any ideas whether the radio gives ya beeps if it's in distress?
     
Loading...