New Entune Update with New Apps and More!

Discussion in 'Prius c Audio and Electronics' started by priusCpilot, Aug 12, 2015.

  1. CajunKens2014Pv

    CajunKens2014Pv Junior Member

    Joined:
    Sep 28, 2015
    29
    22
    0
    Location:
    Thousand Oaks, CA, United States
    Vehicle:
    2014 Prius
    Model:
    Five
    I hear ya Kenny, I may end up like you too, but what have I got to lose then, right? :D

    I'm under impressed with entune as well, but what I REALLY see most useful is to plug in my 32G USB stick with about 10,000 mp3 songs on it, hit shuffle play and just forget about it. No pandora/bluetooth, no wireless this or that, etc. Problem is, USB source keeps hanging on me. And once it hangs, nothing in entune works, until I turn the car off and back on. The am/fm and satellite will keep working, but nothing else w/o a car reboot. Hopefully an entune update will fix er up.
     
  2. Dogwood2

    Dogwood2 Member

    Joined:
    Feb 15, 2013
    106
    47
    0
    Location:
    California
    Vehicle:
    2013 Prius c
    Model:
    Three
    Following up on my previous post about seeking help through Toyota email about Entune 5.1 resetting mp3 podcasts to the beginning of the file every time the engine was restarted, which Entune 3.2 did not do...

    Today Toyota called me back with the boilerplate answer of "Take it to the dealer for repair." I said that it wasn't a matter of repair; that the installation was been successful, but that Entune itself had a problem. But I was talking to an unskilled phone jockey who was not capable of discussing details. So off to the dealer I go. I'd been forward-thinking enough do the Entune update shortly before a necessary service interval anyway, not really expecting a problem, but always aware of the possibility.

    I would *expect* that my practical work-around would be a downgrade back to Entune 3.2, which I can't do myself, but which is certainly possible for a Toyota facility to perform. If they can't manage either a fix or a downgrade, I'll work my way up the Toyota food chain, or possibly through Google searches, until I find a better answer. Somewhere out there somebody knows what to do; it's only a question of making that connection. I'm going to keep telling myself that, anyway.

    Will post an update if/when I know more.
     
  3. DFW

    DFW Junior Member

    Joined:
    Sep 19, 2015
    39
    31
    2
    Location:
    Dallas
    Vehicle:
    2012 Prius
    Model:
    Three
    Tried to update from 1.8.4 to 5.1.0. Might be a problem with the multiple different USBs I have used.

    When ejecting USBs from computers, only the .iso is present.
    After attempting to update Entune (and failing), opening up the USBs on the computer reveals there is a log file.
    Not sure when the log file appears and if that is causing the failure, but now I am constantly in "Update Mode" lol
     
  4. CajunKens2014Pv

    CajunKens2014Pv Junior Member

    Joined:
    Sep 28, 2015
    29
    22
    0
    Location:
    Thousand Oaks, CA, United States
    Vehicle:
    2014 Prius
    Model:
    Five
    FWIW - I may have solved my USB hanging problem by cleaning out all files but .mp3 files. I did this by plugging it into my PC, then search the thumbdrive for all files (*.*), then sort them by file type. There were gobs of junk files, like desktop.ini, thumb.db, JPG files, you name it. I blew them all away, leaving ONLY my .mp3 files. So far, I've used it for about 30 minutes of music playing and so far, no issues. I'll repost if I have any more problems, but if I can get by with my old 3.1 like this, I think I'll just stay with 3.1. If it ain't broke...right? :D
     
  5. FireFire

    FireFire Junior Member

    Joined:
    Nov 25, 2014
    89
    11
    0
    Location:
    Ontario, Canada
    Vehicle:
    2013 Prius c
    Model:
    Four
    Anyone from other country tried this new updates? I have a Canadian version C4 and would like to see if any benefit for that.
     
  6. Dogwood2

    Dogwood2 Member

    Joined:
    Feb 15, 2013
    106
    47
    0
    Location:
    California
    Vehicle:
    2013 Prius c
    Model:
    Three
    Follow-up #2 on my previous post about seeking help from Toyota about Entune 5.1 resetting mp3 podcasts to the beginning of the file every time the engine was restarted, which Entune 3.2 did not do...

    I took my car to the dealer for the standard service interval, and also to "repair" this Entune 5.1 problem, for which I had been issued an official Toyota case number.

    As a tech person, my fundamental intuition would tell me, with 95% probability, that: 1) This is a bug introduced in Entune 5.1, and 2) The work-around is to downgrade to Entune 3.2 and not upgrade again until/unless Toyota fixes that bug.

    Of course, to the local Toyota crew, my problem is framed as a repair request, in the class of a broken window control. So they were looking to "repair" the malfunction, and had been told that an Entune downgrade is impossible. My intuition tells me that a downgrade is feasible and straightforward; it's basically a matter of writing a clean image to a disk. But in the world of Toyota, that's apparently a trick that only the highest level of wizard knows how to perform, or will even admit can be done.

    So they kept my car for 3 hours, trying to call headquarters to figure out how to perform the "repair", and finally gave me back my car telling me they hoped to know more on Monday.

    And that's all I know at this time. On the assumption that others out there are encountering this problem and likewise want a solution, I will continue to post episodes in my ongoing adventures...
     
  7. CajunKens2014Pv

    CajunKens2014Pv Junior Member

    Joined:
    Sep 28, 2015
    29
    22
    0
    Location:
    Thousand Oaks, CA, United States
    Vehicle:
    2014 Prius
    Model:
    Five
    ack. you think they'd at least have a couple 'entune' helpdesk reps on call for support of this thing...why, we oughta...
     
  8. davidc83

    davidc83 Member

    Joined:
    Oct 14, 2015
    102
    45
    0
    Location:
    Scottsburg, Indiana
    Vehicle:
    2015 Prius c
    Model:
    Five
    CajunKens2014PV: I like your quote at the end of your posts. I am also not a typical Prius owner-I am rightwing conservative, gun-toting, confederate flag waving, Trump for President (I actually like Ben Carson more), just so I can park next to the left-wing Obama for President crowd here at work :), not a redneck either. Dagwood-have you thought about cleaning up your mp3 player and removing any files not .mp3/mp4 or updating the firmware on the mp3 device (if capable)??
     
  9. Dogwood2

    Dogwood2 Member

    Joined:
    Feb 15, 2013
    106
    47
    0
    Location:
    California
    Vehicle:
    2013 Prius c
    Model:
    Three
    David, the problem is unrelated to the specific files on my USB key. I formatted a USB key and placed four mp3 files on it just to test and demonstrate the problem in a simple environment. Entune behaves the same in this respect, whether there's a single mp3 file or a hundred.

    Although my Toyota repair shop told me they'd get back to me last Monday, I've heard nothing as of Friday afternoon. I've left two phone messages and sent email. I don't know whether they're researching or stonewalling me. In any case, I'll persist, because my sound system is now unusable for my primary use, and I know a downgrade is technically trivial and someone in Toyota knows how to do it. But I'm still asking nicely. If it becomes clear I'm being stonewalled, I'll go higher up the food chain. Victory or death!

    By the way, I'm a fellow card-carrying member of the Vast Right-Wing Conspiracy®, and it bugs me when people (on both the left and the right) assume a Prius driver is necessarily a Communist or at least a Useful Idiot® or Low-Information Voter®. I assure my fellow Conspirators that there's nothing left-wing about appreciating a reliable, thrifty car, and reducing gasoline consumption is, aside from questions of ecology, also a matter of national security, both military and economic. So there should be a unifying consensus on the Prius being a great car, and my only lament is we've left it to the Japanese to build it while we're busy subsidizing Teslas and other unicorn dreams. (And the Tesla is a neat car, to be sure, and I wouldn't mind having one. But if one looks at the thing honestly, the practical effect of our "green" policies are that normal people end up subsidizing expensive toys for rich yuppies, who then drive around town lauding it over the rest of us peasants. So Toyota gives us the truly "green" car and makes it affordable, while our government picks our pockets and hands out our money to political cronies to waste on worthless boondoggles, and then brags about "saving" GM. Bah! If you feel responsible for saving the nation and the planet -- and I do! -- then get a cheap, efficient car, and try to drive less, and maybe even walk or ride a bike.)
     
    CajunKens2014Pv and CanuckPT like this.
  10. Dogwood2

    Dogwood2 Member

    Joined:
    Feb 15, 2013
    106
    47
    0
    Location:
    California
    Vehicle:
    2013 Prius c
    Model:
    Three
    Following up yet again on my previous post about seeking help about Entune 5.1 resetting mp3 podcasts to the beginning of the file every time the engine was restarted, which Entune 3.2 did not do...

    After email queries to Toyota and talking to my dealer, I ended up bring the car back to the Toyota dealer again today for further diagnosis. They kept it for over 3 hours, discussing the issue with the remote Toyota tech support. The problem is easily and instantly reproducible on my car. Oddly -- this sounds unlikely to me, but this is what I was told -- they tried the same experiment on a Camry, which has the identical internal radio, and the Camry did not rewind the podcast when it was turned off. Hmmm, now that I think about it, the only way that would make any sense would be if the Camry radio was connected differently. On my Prius C, the podcast doesn't get reset by merely turning the radio off; it only reset when the engine is turned off. So it may be a power-down effect, and the Camry doesn't remove power to the radio core electronics? I'm just guessing here. Anyway, since the Camry behaved differently, Toyota wants to replace my radio internals, which involves ordering a part. So the bottom line is I got my car back with the problem unchanged, and I'll have to bring it back so they can swap radios. And my bet is this won't change a thing, but that's what the geniuses inside Toyota told them to do, so I'll play along. The good news, I tell myself, is that at least they're acting as if they recognize a problem, and acknowledging that they ought to fix it, and nobody's trying to charge me for it. So since it can be fixed (dammit, just downgrade me to Entune 3.2, you fools!), and since they've spent their time and mine, it will be hard for them to turn their back on me at this point. Of course, I may spend the rest of my life repeatedly trotting my car back to Toyota and wasting several hours every few weeks. But there's a wonderful miniature golf course down the street, so maybe I can hone my golf skills and thus become one of the great movers and shakers of the world. do not know why it should be, but important people always play golf. If I up my game, maybe I'll hang a gold medallion around my neck and trade in my Prius C for a chick magnet. Something to think about.

    Okay, that's my report, in case anyone cares.
     
    Chris92057, SAronian and CanuckPT like this.
  11. CajunKens2014Pv

    CajunKens2014Pv Junior Member

    Joined:
    Sep 28, 2015
    29
    22
    0
    Location:
    Thousand Oaks, CA, United States
    Vehicle:
    2014 Prius
    Model:
    Five
    Keep it coming Dagwood, fight the good fight and hone those golf skills! We are all on the edge of our seats here, awaiting your update with bated breath! :D
     
    Chris92057 likes this.
  12. Chris92057

    Chris92057 Junior Member

    Joined:
    Aug 13, 2015
    49
    8
    0
    Location:
    Oceanside
    Vehicle:
    2013 Prius c
    Model:
    Three
    I called the genius' at Toyota "They Don't' Care today. They claim no known issues with the iHeartRadio app; and no known issues with the stick restarting. Tried to convince me the data is stored in the radio and the buffer is out ... so it restarts. I pushed back the previous version did not restart; just picked up where it left off.

    It's a hardware problem.

    I disagree, it's a software upgrade issue.

    Toyota, ya make fine cars, but your crapEntune is terrible. It should be called "CrapTune".
     
  13. Dogwood2

    Dogwood2 Member

    Joined:
    Feb 15, 2013
    106
    47
    0
    Location:
    California
    Vehicle:
    2013 Prius c
    Model:
    Three
    What's this about pushing back the previous version? I'd love to dump Entune 5.1 and re-install Entune 3.2, but the Entune 3.2 installation package refuses to install over the newer version, and the Toyota techs that I've talked to say it's not possible. Obviously it's possible to re-image the internal storage, but HOW?? I don't suppose an older version of Entune, such as 3.1, is more willing to re-install over a newer version?
     
    Chris92057 likes this.
  14. Chris92057

    Chris92057 Junior Member

    Joined:
    Aug 13, 2015
    49
    8
    0
    Location:
    Oceanside
    Vehicle:
    2013 Prius c
    Model:
    Three
    Entune issues [Incident: 151109-000061 <-- that's my ticket.

    Of course it is possible. But according to Toyota, it is not. The tech kept on harping how the MP3 file is transferred to the internal memory of the radio. Umm ... that's a no.

    let's see if we can hear
     
  15. RoyLB

    RoyLB Junior Member

    Joined:
    Mar 23, 2011
    2
    1
    0
    Location:
    San Antonio
    Vehicle:
    2005 Prius
    Model:
    Three
    I installed the 5.1 update without any problem and confirmed that it is there. My problem is this: I can't get Pandora, or Slacker or iHeartRadio, or Weather or any of those other apps to work. I'm sure it's just me, so I'm looking for some guidance from people smarter than me. I have entune on my iPhone. What am I doing wrong? HELP!
     
  16. Xterra72

    Xterra72 Senior Member

    Joined:
    Oct 20, 2013
    1,290
    1,553
    0
    Vehicle:
    2013 Prius
    Model:
    Persona
    You have to have both Bluetooth on, paired and also have it connected to the usb interface located inside your armrest center Console.
     
  17. RoyLB

    RoyLB Junior Member

    Joined:
    Mar 23, 2011
    2
    1
    0
    Location:
    San Antonio
    Vehicle:
    2005 Prius
    Model:
    Three
    Thank you! I have bluetooth and it's paired. I did not know about the USB connectivity. My USB is not in the console, though, it's on the bulkhead undet the radio, but I guess that doesn't matter.
     
    CanuckPT likes this.
  18. Xterra72

    Xterra72 Senior Member

    Joined:
    Oct 20, 2013
    1,290
    1,553
    0
    Vehicle:
    2013 Prius
    Model:
    Persona
    Make sure it's the usb that is connected to your system and not just the regular usb charger.
     
  19. CajunKens2014Pv

    CajunKens2014Pv Junior Member

    Joined:
    Sep 28, 2015
    29
    22
    0
    Location:
    Thousand Oaks, CA, United States
    Vehicle:
    2014 Prius
    Model:
    Five
    You can forego the usb cable by using your phones 'personal hotspot' (if equipped and enabled). Basically, the entune app can connect to your phones wifi, creating a 'personal area network' or 'PAN'. There's an article/thread somewhere about that, you could google around for it. Works for me!
     
  20. davidc83

    davidc83 Member

    Joined:
    Oct 14, 2015
    102
    45
    0
    Location:
    Scottsburg, Indiana
    Vehicle:
    2015 Prius c
    Model:
    Five
    I got IHeartRadio to work thru the system by only having Bluetooth turned on the phone and paired to the Entune. I don't use the other apps.
     
Loading...