New PriusChat Mobile Forums - priuschat.com/mobile

Discussion in 'PriusChat Website Questions' started by Danny, Oct 14, 2009.

  1. bighouse

    bighouse Active Member

    Joined:
    Sep 7, 2009
    811
    124
    1
    Location:
    Guerneville, CA
    Vehicle:
    2010 Prius
    Model:
    IV
    Any news/updates Danny?
     
  2. Danny

    Danny Admin/Founder
    Staff Member

    Joined:
    Nov 24, 2003
    7,039
    1,849
    1,174
    Location:
    Charlotte, NC
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    I think I figured out the problem. Can you guys try it again?
     
  3. efusco

    efusco Moderator Emeritus
    Staff Member

    Joined:
    Nov 26, 2003
    19,886
    1,163
    9
    Location:
    Nixa, MO
    Vehicle:
    2004 Prius
    Model:
    N/A
    Looks good on my iPhone!:rockon:
     
  4. frobie

    frobie Junior Member

    Joined:
    May 7, 2009
    51
    1
    0
    Location:
    Boston
    Vehicle:
    2010 Prius
    Model:
    IV
    Perfect, now I can be even more obsessed.
     
  5. ggood

    ggood Senior Member

    Joined:
    Jan 17, 2004
    2,436
    517
    0
    Location:
    Houston, TX
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    Yep, it defaulted to the new look on my iPhone, from which I'm writing now. Congratulations! FYI, I like it. This may be the first mobile version of a website I actually use.
     
  6. Betelgeuse

    Betelgeuse Active Member

    Joined:
    Oct 11, 2005
    1,460
    24
    1
    Location:
    New York, NY, USA
    Vehicle:
    2005 Prius
    Model:
    N/A
    Oh man. This is nothing but trouble. Now my Priuschat browsing won't just be limited to when I'm in front of a computer.

    Nice work, Danny.
     
  7. TonyPSchaefer

    TonyPSchaefer Your Friendly Moderator
    Staff Member

    Joined:
    May 11, 2004
    14,814
    2,479
    66
    Location:
    Far-North Chicagoland
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Well at least now the IT folks won't be able to track how much time I spend here.

    "Well, Mr. Manager, the good news is that Tony's time online has dropped 85%."

    This is in addition to the blocking of Facebook earlier this year.
     
  8. yardman 49

    yardman 49 Active Member

    Joined:
    Mar 26, 2009
    606
    76
    0
    Location:
    Northern Kentucky
    Vehicle:
    2009 Prius
    Hello Danny:

    I'm using a Blackberry 8830. The new view kicked in tonight for me. Heading in the right direction, loads fast, but here are the problems I'm having:

    - no link to the User CP. Have to click on Private Message link, then navigate from there to User CP to see subscribed threads. Link is AWOL.

    - When reading new posts, can't see what forum the thread is associated with. This used to work before.

    - For the last couple of weeks, the handheld version used to display the OP for each thread in the New Posts seach results pages. Now this is gone.

    - Thread replies are kind of jumbled together. No separation between replies now makes it somewhat confusing to read. Maybe a style sheet problem?

    - The "Normal" link at the bottom of each page doesn't seem to do anything.

    **************************************

    So over the last few of weeks, these are the changes that I have seen:

    - "Old" Mobile version: very spartan, kind of "DOS" like look, if you know what I mean. But downloading was fast.

    - Then after you started making the changes the look would flop back and forth from the "Old" version to either of two "newer" looks:
    -- one being basically the standard Web browser view, but squeezed into a handheld page,
    -- and a modified browser view, which had all the functionality, but was laid out in a more user-friendly format for a handheld than the condensed standard Web view.

    During the last few weeks a really "amusing" thing would happen when following replies to a thread: each new page of replies could look like any of the three views! You never knew exactly what style would load up when you clicked on "Next"!

    - Now we are at the current view, which is even harder to navigate than the "old" view. But it seems to load fast on my 8830.

    So I would say that it still needs more work.

    Thanks!
     
  9. ggood

    ggood Senior Member

    Joined:
    Jan 17, 2004
    2,436
    517
    0
    Location:
    Houston, TX
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    HELP! I can't get it to go to normal format on my iPhone. I now officially don't like the mobile format, since there doesn't seem to be a way to move to the first unread post of a thread. Someone get me out of this mobile mode hell! Most sites with mobile versions have a way to force one or the other. Pressing the normal button doesn't seem to be doing it.
     
  10. TonyPSchaefer

    TonyPSchaefer Your Friendly Moderator
    Staff Member

    Joined:
    May 11, 2004
    14,814
    2,479
    66
    Location:
    Far-North Chicagoland
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Yeah. Confirmed. I have multiple PC links on my home screen for quick access to different areas. Each of those links used to open the "normal" view but now go straight to the "mobile" view. Tapping the [Normal] button likewise gets me nowhere. I agree that a "View First Unread" link would be good. Very long threads are a perfect use for this.
     
  11. bighouse

    bighouse Active Member

    Joined:
    Sep 7, 2009
    811
    124
    1
    Location:
    Guerneville, CA
    Vehicle:
    2010 Prius
    Model:
    IV
    Working here now too- looks good!
     
  12. Stev0

    Stev0 Honorary Hong Kong Cavalier

    Joined:
    Sep 23, 2006
    7,200
    1,066
    0
    Location:
    Northampton, MA
    Vehicle:
    2006 Prius
    Model:
    N/A
    I'm posting this from my iPhone - just because I can!

    Looks good, btw
     
  13. DaveinOlyWA

    DaveinOlyWA 3rd Time was Solariffic!!

    Joined:
    Apr 13, 2004
    15,140
    610
    0
    Location:
    South Puget Sound, WA
    Vehicle:
    2013 Nissan LEAF
    Model:
    Persona
    apparently when u log into the mobile view, it changes your default view. you just need to go back to normal view when u get back on your home comuputer again

    look at bottom left corner... you have pc mode and mobile mode. just go to whatever u need to be on
     
  14. ggood

    ggood Senior Member

    Joined:
    Jan 17, 2004
    2,436
    517
    0
    Location:
    Houston, TX
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    Yes, but changing views is not working on the iphone.
     
  15. Danny

    Danny Admin/Founder
    Staff Member

    Joined:
    Nov 24, 2003
    7,039
    1,849
    1,174
    Location:
    Charlotte, NC
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    Thanks for the feedback, everyone. I'm going to look into improving the system based on your requests.

    I had a little hack on that forced mobile browsers to view the Mobile view. I've disabled that now, so please check and see if you can switch back to "Normal" view on your various mobile devices.
     
  16. ggood

    ggood Senior Member

    Joined:
    Jan 17, 2004
    2,436
    517
    0
    Location:
    Houston, TX
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    Yes, I can switch back and forth on the iphone now. Thanks.
     
  17. rstark18

    rstark18 Member

    Joined:
    Jul 4, 2009
    429
    60
    0
    Location:
    Los Angeles
    Vehicle:
    2010 Prius
    Model:
    III
    Great look for the mobile version. I can actually enjoy this site when I'm stuck in a line somewhere or just out and around.
     
Loading...