No compatible audio files found

Discussion in 'Prime Main Forum (2017-Current)' started by shawnph1970, May 28, 2018.

  1. shawnph1970

    shawnph1970 Junior Member

    Joined:
    Jan 4, 2014
    15
    0
    0
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    I have a Prius v 2013, which I bought in 2013. I decided to change some music on my USB drive. Now, I only get "No compatible audio files found." I've tried re-formatting with Fat32. I've tried multiple different drives from big to small. I've renamed the drive to make it think it's a new one. I removed files, added files. I did get the message that it was scanning the drive. But even though it's the same set of files, I just get "No compatible audio files found." I even re-encoded the Mp3's and re-did the tags to be sure that wasn't it. No luck there.

    During troubleshooting, I downloaded some MP3's from my Amazon library and those work. I converted some of my existing MP3's to WMA and those work too. But even though I've tried various encoding settings on my original MP3's, those won't read. I'm using the same re-encoder I used previously. So it's not making sense to me.

    Any clue what the settings are supposed to be for MP3 encoding or why some work and some don't.
     
    #1 shawnph1970, May 28, 2018
    Last edited: May 29, 2018
Loading...