Noise at startup regardless of temp

Discussion in 'Prius c Care, Maintenance and Troubleshooting' started by SvMi, May 21, 2015.

  1. SvMi

    SvMi New Member

    Joined:
    Dec 27, 2014
    18
    1
    0
    Vehicle:
    2012 Prius c
    Model:
    Four
    Hi all,

    I have recently noticed that my Prius C ICE engine kicks in at every start regardless of temp or battery.

    After the ICE "warmup" or whatever it is, it goes back into EV (this is all done with the car in PARK) so at this point, I have turned off the car, waited a minute and turned it back on to notice the same thing.

    With the battery gauge almost full + 80 degree weather, is this a normal thing ?
    Hopefully you can see/hear it all in this video !

    Thanks

     
  2. SvMi

    SvMi New Member

    Joined:
    Dec 27, 2014
    18
    1
    0
    Vehicle:
    2012 Prius c
    Model:
    Four
    no one ? :(
     
  3. Mendel Leisk

    Mendel Leisk Sunday driver DIY’r

    Joined:
    Oct 17, 2010
    41,521
    29,779
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    It's normal for the engine to run after startup, unless the car's completely warmed up, just shut down for a few minutes after an extended drive.

    Well, I'm speaking of a regular 3rd gen Prius, but suspect the c would behave the same.
     
  4. kingnba6

    kingnba6 Active Member

    Joined:
    Mar 17, 2013
    1,010
    241
    0
    Location:
    NY
    Vehicle:
    2013 Prius c
    Model:
    One
    My C does the same thing.
     
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,521
    40,649
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    i'm not sure i understand what you're saying, can you give us more detail? how are your mpg's? that's a good determining factor of operational conditions.
     
  6. B2FiNiTY

    B2FiNiTY Active Member

    Joined:
    Dec 17, 2012
    979
    225
    0
    Vehicle:
    2012 Prius c
    Model:
    Two
    Seems pretty normal to me.
     
  7. HeavyUser

    HeavyUser Junior Member

    Joined:
    Mar 25, 2015
    30
    6
    0
    Location:
    NY
    Vehicle:
    2014 Prius c
    Model:
    Three
    Mine does the same thing, completely normal
     
  8. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,521
    40,649
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    what is this noise at start up? is it a clatter like piston slap?
     
Loading...