ODO problem

Discussion in 'Prius v Main Forum' started by faizaldal6, Aug 7, 2020.

  1. faizaldal6

    faizaldal6 New Member

    Joined:
    Aug 3, 2020
    6
    0
    0
    Location:
    England
    Vehicle:
    2012 Prius Alpha
    Model:
    ----UK----
    Please can someone help me I've got a Prius alpha japanese import same as V and plus
    The issue I'm having is with the odometer is not counting the milage everything works on the display as it should how can i sort this out what would stop the ODO from counting ? I'm having troubles to understand when the dash works trip meter work etc

    Posted via the PriusChat mobile app.
     
  2. Tim Jones

    Tim Jones Active Member

    Joined:
    Jul 17, 2018
    822
    322
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    LE AWD-e
    You could try disconnecting the 12 volt battery for 10 minutes.....
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,033
    40,385
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    sounds like a bad combo meter
     
  4. David9962000

    David9962000 Member

    Joined:
    Aug 26, 2011
    93
    43
    0
    Location:
    California
    Vehicle:
    2020 Prius
    Model:
    LE
  5. Prodigyplace

    Prodigyplace Senior Member

    Joined:
    Nov 1, 2016
    11,413
    10,994
    0
    Location:
    Central Virginia
    Vehicle:
    2017 Prius
    Model:
    Two
  6. Tim Jones

    Tim Jones Active Member

    Joined:
    Jul 17, 2018
    822
    322
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    LE AWD-e
    Prodigyplace likes this.
Loading...