Oem fog light install **help**

Discussion in 'Gen 3 Prius Accessories and Modifications' started by El Nino, Oct 4, 2011.

  1. El Nino

    El Nino Member

    Joined:
    Aug 30, 2011
    210
    53
    0
    Location:
    Michigan
    Vehicle:
    2011 Prius
    Model:
    Three
    OK...everything was going along great. I installed the black ground and when I went to install the relay on the next bolt..IT SNAPPED OFF. Can I just connect it to the harness and zip it to something? I dont think the plastic casing has any grounding since it is plastic?

    Help me out please! :(

    E
     
  2. jdcollins5

    jdcollins5 Senior Member

    Joined:
    Aug 30, 2009
    5,131
    1,314
    0
    Location:
    Wilmington, NC
    Vehicle:
    2010 Prius
    Model:
    III
    If it were mine, I would try to find another bolt close by and put it under there. I agree with you that it is probably not grounding anything and zip tying it to a wire bundle will probably work. I think the reason for the bolt is just to secure it from flopping around.
     
  3. El Nino

    El Nino Member

    Joined:
    Aug 30, 2011
    210
    53
    0
    Location:
    Michigan
    Vehicle:
    2011 Prius
    Model:
    Three
    Thanks. The tab of the relay broke so I did just zip tied it and hooked it up. I wrapped it up in some electrical tap as well to prevent any water damage. They look and work great!
     
  4. jdcollins5

    jdcollins5 Senior Member

    Joined:
    Aug 30, 2009
    5,131
    1,314
    0
    Location:
    Wilmington, NC
    Vehicle:
    2010 Prius
    Model:
    III
    Thanks. My original thought was that the bolt snapped off, not the relay bolt tab. (I was going to say something about not overtorquing the bots :)). In that case, you had no choice but to zip tie and tape.

    They do look and work great don't they. Glad you had success.
     
    1 person likes this.
Loading...