Oil Catch Can Help

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Roberto III, Jan 27, 2020.

  1. Roberto III

    Roberto III New Member

    Joined:
    May 3, 2019
    2
    0
    0
    Location:
    North Carolina
    Vehicle:
    2012 Prius
    Model:
    Four
    Have a 2012 - installed an Oil Catch Can - now have two error codes (C1241) and (P0441). There are no leaks, everything is routed correctly, and NutzAboutBolts makes it look a way too easy. Any help is appreciated. Thanks!
     
  2. StarCaller

    StarCaller Senior Member

    Joined:
    Feb 15, 2014
    1,039
    550
    0
    Location:
    Cedar Crest, NM, USA
    Vehicle:
    2014 Prius
    Model:
    Two
    battery voltage low & evap problem /
    got nothing to do with the oil catch can /
     
    Cosmo Tigato likes this.
  3. Mendel Leisk

    Mendel Leisk 'Orrible Oracle

    Joined:
    Oct 17, 2010
    38,341
    27,142
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Know you say you've reconnected everything correctly, but: did you remove the intake manifold for access? There's a gas tank vapours routed back to the intake manifold: goes through an electrically activated valve bolted to a bracket on the right side of the manifold (as you stand at the front, looking into engine bay). Check that it's connector is on, and the hoses connecting to it, and the hose running from the valve to the intake manifold (at spigot just below throttle body) are connected/secure.

    Not sure about the other code, but considering you just did something and now you've got a code, something not reconnected.
     
    Cosmo Tigato likes this.
Loading...