P0A93 code after getting breaks replaced and front calipers

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Dylan Watson, Nov 11, 2020.

  1. Dylan Watson

    Dylan Watson Junior Member

    Joined:
    Apr 10, 2019
    6
    1
    0
    Location:
    Piqua
    Vehicle:
    2007 Prius
    Model:
    II
    Hello, newbie on here, I’m getting the P0A93 inverter pump error code after getting my breaks replaced on my Prius. 2007. My question is , is this most likely just a coincidence, as there were no issues or codes before getting the breaks done, and the inverter pump just needs replaced. Or is there something they could have messed up while fixing the breaks? Any help is greatly appreciated! Also if anyone knows the best and cheapest place to get the inverter pump replaced in the Dayton Ohio area? thank you so much!
     

    Attached Files:

  2. mr_guy_mann

    mr_guy_mann Member

    Joined:
    Sep 3, 2020
    436
    187
    0
    Location:
    NJ-USA
    Vehicle:
    2006 Prius
    Model:
    Four
    It is most likely a coincidence as the inverter pump is a high failure rate item on the Gen2 (as is the 3 way heater control valve).

    The only way to "mess it up" would be to physically damage the pump - which would cause a coolant leak (is your hybrid coolant tank full?) or damage the wiring. Neither is in the way if you are performing brake repairs.

    Posted via the PriusChat mobile app.
     
  3. PriusCamper

    PriusCamper Senior Member

    Joined:
    Mar 3, 2012
    5,229
    2,100
    0
    Location:
    Pacific Northwest, USA
    Vehicle:
    2007 Prius
    Model:
    Two
    Replacing an inverter cooling pump is fairly easy. There's lots of info you can find on here about it...
     
Loading...