P261B just came up but still drives

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by kobear18, Jul 20, 2020.

Tags:
  1. kobear18

    kobear18 Junior Member

    Joined:
    Aug 27, 2018
    86
    16
    0
    Location:
    san francisco
    Vehicle:
    2010 Prius
    Model:
    Three
    The new pump doesnt say made in japan u see they scratch it off? I already found the best seller on ebay 99.9% rating and got about 80k reviews. The part look brand new. I think it should be fine
     
  2. AzusaPrius

    AzusaPrius Senior Member

    Joined:
    May 27, 2020
    1,078
    499
    0
    Location:
    California
    Vehicle:
    2010 Prius
    Model:
    IV
    Dont worry the new pump is toyota.
    They just do that to sell it cheaper.

    Also notice the gel like stuff in the old pump in the little triangle port?

    Thats what overheats the water pump.
     
  3. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    11,246
    15,413
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    That's what I've seen before;).

    The swollen impeller is nothing new:cool:.

    That's your opportunity:).

    Good to sort that out (y).
     
    SFO likes this.
  4. kobear18

    kobear18 Junior Member

    Joined:
    Aug 27, 2018
    86
    16
    0
    Location:
    san francisco
    Vehicle:
    2010 Prius
    Model:
    Three
    Maybe bad news ..heavy white smoke initially after new pump. Turn heat n fan to max ...after 15min, not too heavy byt still low to medium white smoke...head gasket?
     
    Raytheeagle likes this.
  5. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    11,246
    15,413
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    Could be:cool:.

    How's the engine coolant level:whistle:?
     
    SFO likes this.
  6. kobear18

    kobear18 Junior Member

    Joined:
    Aug 27, 2018
    86
    16
    0
    Location:
    san francisco
    Vehicle:
    2010 Prius
    Model:
    Three
    It was thick but now it thin out ..maybe it just need to burn off those coolant....ya? Wishful thinking?
     
    Raytheeagle likes this.
  7. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    11,246
    15,413
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    Could've gotten some strewn about the system:whistle:.

    I'd just monitor and see where it leads ;).

    Plan for the worst and hope for the best(y).
     
  8. ttou68

    ttou68 Active Member

    Joined:
    Sep 9, 2017
    268
    171
    0
    Location:
    40509
    Vehicle:
    2010 Prius
    Model:
    III
    I couldn't help it to think it's such of waste that we couldn't just replace this part instead of a complete pump... tapatalk_1595734353868.jpeg

    Posted via the PriusChat mobile app.
     
  9. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    11,246
    15,413
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    Maybe @kobear18 can take some pics of the housing to see if it is scarred, but from the ones I have pulled off, they do show signs of impact:cool:.

    So best to do everything at once(y).
     
  10. kobear18

    kobear18 Junior Member

    Joined:
    Aug 27, 2018
    86
    16
    0
    Location:
    san francisco
    Vehicle:
    2010 Prius
    Model:
    Three
    i just came back after driving it for about 4.5 hours non-stop. I didn't notice white smoke from rear view mirror or at least not thick enough for me to see it. Good signs I hope. 2nd, no water pump lights came up. 3rd, no mis-fire light came up. However, it does rattle a lil bit every stop-&-go moment for just a few seconds. I drive locally only tonight and average speed is 22mph. I notice 1 more thing and after talking with my other friend who drives the same car. It could just be the aux battery going low. This may also be the cause it burn the water pump too. Its a old car and very high miles 250k. All the electrical need more energy than new car. It was my fault, I let the battery last too long maybe still not 100% sure if that was the cause yet. Base on Torque pro battery check, its still 14.1v during driving. But I still think it maybe the battery, 6 years and 7 months old battery. I got it Jan. 16th 2014 to today. I think I may go try a new battery on and see.

    the coolant lose maybe to leak. I lost a lot of coolant when I took the old water pump out. I of course filled it back up to full but the level drop a lil bit after driving maybe just the coolant going into the system. I will top it off tomorrow.
     
    #30 kobear18, Jul 26, 2020
    Last edited: Jul 26, 2020
  11. AzusaPrius

    AzusaPrius Senior Member

    Joined:
    May 27, 2020
    1,078
    499
    0
    Location:
    California
    Vehicle:
    2010 Prius
    Model:
    IV
    Keep an eye on the coolant and remember to let the air out after each trip. Listen for any boiling sounds under the dashboard.
     
  12. kobear18

    kobear18 Junior Member

    Joined:
    Aug 27, 2018
    86
    16
    0
    Location:
    san francisco
    Vehicle:
    2010 Prius
    Model:
    Three
    ok just checked, it did lose some coolant. I also loosen the cap to let air out to release pressure. I will add some water mix to it tomorrow and keep monitoring
     
    #32 kobear18, Jul 26, 2020
    Last edited: Jul 26, 2020
  13. kobear18

    kobear18 Junior Member

    Joined:
    Aug 27, 2018
    86
    16
    0
    Location:
    san francisco
    Vehicle:
    2010 Prius
    Model:
    Three
    no boiling sound at all. No bubbles in coolant tank.
     
  14. AzusaPrius

    AzusaPrius Senior Member

    Joined:
    May 27, 2020
    1,078
    499
    0
    Location:
    California
    Vehicle:
    2010 Prius
    Model:
    IV
    Use only toyota coolant 50/50 mix. Dont just put water in it.
     
  15. kobear18

    kobear18 Junior Member

    Joined:
    Aug 27, 2018
    86
    16
    0
    Location:
    san francisco
    Vehicle:
    2010 Prius
    Model:
    Three
    Ya i got concentrate toyota long life red/pink coolant. Ill need to mix it 50/50 with distill water.
     
  16. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    5,356
    3,764
    1
    Location:
    Wilkes Land
    Vehicle:
    2012 Prius
    Model:
    Four
    o_O
     
  17. ASRDogman

    ASRDogman Senior Member

    Joined:
    May 29, 2018
    4,113
    2,397
    0
    Location:
    Florida
    Vehicle:
    2010 Prius
    Model:
    Two
    my my my Oh well.... People are going to do whatever they want....
     
  18. kobear18

    kobear18 Junior Member

    Joined:
    Aug 27, 2018
    86
    16
    0
    Location:
    san francisco
    Vehicle:
    2010 Prius
    Model:
    Three
    just checked the aux battery after 18 hours non-driving. Its 15.7V so I guess its not the aux battery's issue? So I got a land rover that has similar problem engine knocked and completely stalled while driving 2 years ago. I checked the aux battery n its no problem too. I still replaced that battery for it, it hasn't knock or stall problem ever since. Should I still get a new battery tomorrow when toyota part store open?
     
  19. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    5,356
    3,764
    1
    Location:
    Wilkes Land
    Vehicle:
    2012 Prius
    Model:
    Four
    Well it’s their car so they do what they want. Isn’t that one of your sayings here? :ROFLMAO:
     
    ASRDogman likes this.
  20. ASRDogman

    ASRDogman Senior Member

    Joined:
    May 29, 2018
    4,113
    2,397
    0
    Location:
    Florida
    Vehicle:
    2010 Prius
    Model:
    Two
    yyeesss.... it is! :)

     
Loading...