P261C water pump

Discussion in 'Gen 3 Prius Technical Discussion' started by B's Marine & Auto, Jun 18, 2019.

  1. B's Marine & Auto

    B's Marine & Auto New Member

    Joined:
    Jun 18, 2019
    1
    0
    0
    Location:
    Bunkie, la
    Vehicle:
    2011 Prius
    Model:
    III
    I have a 2011 prius with code p261C. We replaced water pump with used pump from LKQ, reset codes. car drove fine for about a month, P261C came back.
    Freeze data shows "target pump speed 2600"
    "pump speed 0"
    "coolant temp 86C"
    I'm thinking the pump failed to turn on. I reset codes and it took 3 weeks to come back again with same info.
    The car has never over heated, pump runs with correct rpm's and I see no other issues.
    The dealer looked at it and could not find anything wrong. If you guys have any idea of what could cause the code other the the water pump or should I try a 3rd pump?
     
  2. The Critic

    The Critic Resident Critic

    Joined:
    Oct 28, 2005
    3,007
    2,007
    0
    Location:
    CA
    Vehicle:
    2011 Prius
    Model:
    Three
    Try a new pump. Preferably dealer or Aisin.
     
    Raytheeagle likes this.
  3. knix6

    knix6 2013 4, 7/19 2011 prius 2

    Joined:
    Jan 17, 2011
    34
    1
    7
    Location:
    Oregon
    Vehicle:
    2013 Prius
    Model:
    IV
    I had to replace my engine water pump, I watched a ton of videos. From what I watched but cannot back up through any technical first hand knowledge. Even a pump that spins freely when not installed, Some pumps will work well then sporadically stick/stop or slow for no apparent reason. I wanted to buy a used pump and save, but ultimately went for the Aisin one that has Toyota scratched off.
     
Loading...