P3004-131 Please help.

Discussion in 'Generation 1 Prius Discussion' started by aswresm, Oct 26, 2015.

  1. aswresm

    aswresm Junior Member

    Joined:
    Aug 19, 2014
    50
    5
    0
    Vehicle:
    2002 Prius
    Model:
    I
    s-l1600 (1).jpg I just got this code and the car wouldn't start....p3004-131 Power Cable Malfunction. When main fuse is blown out, service plug is disconnected or limiter resistance is cut off....I changed the orange plug, still no start....Do I have to change the main battery relay??....If so what's the best way to do that??....I found this relay on ebay:
    KM503405 01 03 Toyota Prius Hybrid Battery Cut Off Switch Main Fuse Voltage | eBay
    Is that is what I need to change??
     
    #1 aswresm, Oct 26, 2015
    Last edited: Oct 26, 2015
  2. aswresm

    aswresm Junior Member

    Joined:
    Aug 19, 2014
    50
    5
    0
    Vehicle:
    2002 Prius
    Model:
    I
    I had another Prius, I swapped the relay above and I am still getting the same error code P3004-131.
     
  3. aswresm

    aswresm Junior Member

    Joined:
    Aug 19, 2014
    50
    5
    0
    Vehicle:
    2002 Prius
    Model:
    I
    When I try to start the car I hear a click coming from the trunk and the ready light would flash for two seconds and then it would just go away.
     
  4. aswresm

    aswresm Junior Member

    Joined:
    Aug 19, 2014
    50
    5
    0
    Vehicle:
    2002 Prius
    Model:
    I
  5. bwilson4web

    bwilson4web BMW i3 and Model 3

    Joined:
    Nov 25, 2005
    24,643
    14,023
    0
    Location:
    Huntsville AL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    Take the old one apart and post pictures?

    Bob Wilson
     
    aswresm likes this.
  6. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    14,655
    10,284
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    I'm guessing it will be option 3 right from the manual, the limit resistor in the SMR failed. That would explain the one-click start business; the protocol for engaging the SMR is to pull in the resistor-limited side first. When that's done and no zoobs flow, presumably the ECU notices and gives up.

    -Chap
     
    aswresm likes this.
  7. marcony

    marcony New Member

    Joined:
    Mar 27, 2016
    1
    0
    0
    Location:
    costa rica
    Vehicle:
    2003 Prius
    Model:
    N/A
    hi guys, i have the same problem but still no working , the smr is good, the main fuse is good too, n the resistence is good, but no start,

    please help, it drive me crazy,
    post data: the traction battery is perfect.
     
  8. Stepperez

    Stepperez Junior Member

    Joined:
    Oct 11, 2016
    4
    0
    0
    Location:
    Jonesboro
    Vehicle:
    2007 Prius
    Model:
    V
    Hi!! Can someone please post your end result I have done all of the above!!
     
  9. thetorvic21

    thetorvic21 Junior Member

    Joined:
    Jan 7, 2019
    13
    1
    0
    Location:
    north haledon
    Vehicle:
    2006 Prius
    Model:
    II
    Mrs.Diamond likes this.
  10. Mrs.Diamond

    Mrs.Diamond Junior Member

    Joined:
    Feb 20, 2018
    64
    11
    0
    Location:
    Minneapolis, MN
    Vehicle:
    2009 Prius
    Model:
    Three
    Did you replace the am2?
     
Loading...