Parking sensor issues after heavy rain

Discussion in 'Prime Care, Maintenance and Troubleshooting' started by icespide, Feb 3, 2017.

  1. HypersonicPrime

    Joined:
    Oct 1, 2017
    73
    58
    3
    Location:
    NC, USA
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    They really shouldn't require any maintenance. Just keep them clean. It seems like they like to give one warning and then they behave better. Maybe it's a way to remind owners to keep an eye on them...
     
  2. Drive friendly

    Drive friendly New Member

    Joined:
    Apr 3, 2018
    2
    0
    0
    Location:
    Novato
    Vehicle:
    2017 Prius Prime
    Model:
    Plug-in Advanced
    I’m experiencing the same problems with the sensors. Bought my Prime in December and after the first rain experienced no problems. The next month it rained harder and there was more spray from other vehicles and more standing water. The “clean parking sensors” warning came on with the pesky beep. A day an a half later the problem went away.
    Two weeks later another heavy rain and the problems came back. This time the problem went away after a day, but kept coming back if I had to brake moderately hard. After a while the error cleared up, but when I braked again, the problem came back for a while and was intermittent for a day. After that, the problem has not been back. But nether has the rain...will see what happens this Friday when heavy rains are expected again. I did go on record with Toyota, and they are now aware of it but suggest others call the 800 number to log your issues.
     
  3. Drive friendly

    Drive friendly New Member

    Joined:
    Apr 3, 2018
    2
    0
    0
    Location:
    Novato
    Vehicle:
    2017 Prius Prime
    Model:
    Plug-in Advanced
    Update
    Took my Prius Prime into the dealership to address the rain/parking sensor issue. We had two days of heavy/windy rain and they drove the car for 146 miles with no sensor error problem.
    I still recommend that anyone who does encounter this problem call the 800 number for Toyota Experience and get a case number for future reference.

    The only conclusion I can make from what I’ve read from other postings is that perhaps a seal dries out prior to the problem occurring. Once the seal expands, the problem goes away. We’ll see what happens next Fall,
     
  4. Carla Glick

    Carla Glick New Member

    Joined:
    Oct 15, 2018
    1
    0
    0
    Location:
    Tennessee
    Vehicle:
    2018 Prius Prime
    Model:
    Prime Advanced
    I bought mine 2 weeks ago and drove in a heavy rain today, same issues. I’ll contact Thr 800 # , have you had any more issues?
     
  5. jnpSacto

    jnpSacto Junior Member

    Joined:
    Dec 5, 2010
    14
    11
    5
    Location:
    Sacramento, CA
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    My wife and I bought our 2017 Prius Prime Advanced on May 1, 2018 new from the lot. Yesterday, after several days of heavy rain in the Sacramento, California area, I got the same error message, "Clean Parking Assist Sensor". This is the first time this has happened. we've got about 12,000 miles on the car. We don't have a garage, so the car is parked outside and has been in some very heavy wind and rain the last couple of days. Today is a dry day, so I went out and cleaned all 12 sensors. They were only mildly dirty with road grime. I made a cross-town trip of about twelve miles with no issue today. It's not raining today, only cloudy. I'll keep you all posted.

    By the way, I found this in the Owner's Manual on Page 427:

    Warning!
    Sensors

    Certain vehicle conditions and the surrounding environment may affect the ability of the sensor to correctly detect obstacles. Particular instances where this may occur are listed below.

    · There is dirt, snow or ice on the sensor.

    · …other

    · …reasons

    · …listed

    · …here I don't

    · …feel like typing...

    · The sensor is splashed with water or drenched with heavy rain.

    · The sensor is drenched with water on a flooded road.

    · …

    · …

    · …
     
  6. Fenwyck

    Fenwyck New Member

    Joined:
    Dec 2, 2019
    1
    0
    0
    Location:
    Palm Springs, CA
    Vehicle:
    2019 Prius Prime
    Model:
    N/A
    Happened to me on Thanksgiving driving from Palm Springs to Vegas, have a 2019 Prime which I got in July, and have washed it several times, no problem. I get to Barstow and it happens...rained all the way to Vegas, continues to happen all the way. Got to Vegas, put it in the garage, left it there until Monday morning. Weather was sunny, all seemed ok, and then bam, the minute I hit Barstow, happens again, sunny all the way...then it stopped, but happened several times after...did not know about the emblem sensor...willsee if that is "dirty".....ridiculous that this happens
     
  7. Vali

    Vali New Member

    Joined:
    Jan 28, 2021
    3
    0
    0
    Location:
    Uk
    Vehicle:
    2016 Prius
    Model:
    Business Ed. Plus
    Same problem with mine no matter how clean is the car when rains and not to be heavy rain they come on together with ICS warning ....drive me mad.
    Been to TOYOTA several times and they can't find the problem, bunch of twats....I asked them where should I go to fix this issue.... McDonald's , KFC....?????
    Idiots I am fed up with them, apart from changing the oil and filters they are useless.
     
Loading...