pcv hybrid battery codes

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Ben Schneider, Mar 3, 2019.

  1. Ben Schneider

    Ben Schneider Junior Member

    Joined:
    Jan 6, 2019
    68
    17
    1
    Location:
    central florida
    Vehicle:
    2013 Prius
    Model:
    Four
    while replacing water pump, i decided to change pcv...

    while doing that to minimize safety issues with orange cable, i disconnected the hybrid switch behind the back seats (i did not disconnect the 12v battery!)

    while trying to get pcv out, i used large strokes on the socket wrench brushing up against the hoses and cables in the area

    started car, getting hybrid warnings with most warning lights going on

    car will not allow me to put in D or R to move he vehicle
     
  2. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    10,745
    14,693
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    Does the car get to ready and is the orange safety plug seated correctly?
     
    tankyuong, m.wynn and Muneeb like this.
  3. Muneeb

    Muneeb New Member

    Joined:
    Mar 1, 2019
    20
    19
    5
    Location:
    SURREY
    Vehicle:
    2016 Prius
    Model:
    Business Edition
    Its your orange plug not plugged in properly. If still doesn't work try disconnecting 12v battery.
     
  4. Ben Schneider

    Ben Schneider Junior Member

    Joined:
    Jan 6, 2019
    68
    17
    1
    Location:
    central florida
    Vehicle:
    2013 Prius
    Model:
    Four
    Orange plug seems to be seated properly

    Going to check ready
     

    Attached Files:

  5. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    10,745
    14,693
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    Based on the above pic, ready isn’t illuminated;).

    There are three motions slide it in, throw the handle and then lock it.

    Good luck and keep us posted (y).
     
    m.wynn likes this.
  6. Ben Schneider

    Ben Schneider Junior Member

    Joined:
    Jan 6, 2019
    68
    17
    1
    Location:
    central florida
    Vehicle:
    2013 Prius
    Model:
    Four
    seems either it was a mildly loose hybrid cable and / or the fact that i did not disconnect the small battery before the hybrid...

    seems to be working now.

    thank you for your help and efforts.
     
    Raytheeagle likes this.
  7. Ben Schneider

    Ben Schneider Junior Member

    Joined:
    Jan 6, 2019
    68
    17
    1
    Location:
    central florida
    Vehicle:
    2013 Prius
    Model:
    Four
    maybe the orange plug played a role too...
     
    Raytheeagle likes this.
  8. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    10,745
    14,693
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    That’s my bet(y).
     
  9. Ben Schneider

    Ben Schneider Junior Member

    Joined:
    Jan 6, 2019
    68
    17
    1
    Location:
    central florida
    Vehicle:
    2013 Prius
    Model:
    Four
    i had suspected the orange plug and took it out and put it back in about 5 times without success until the end when i first disconnected the 12v battery... also was pushing together hybrid connector under the engine so that it would be more likely connected if it was not already
     
Loading...