Phone bluetooth drops sync to car

Discussion in 'Prius v Technical Discussion' started by Dean Mowery, May 20, 2017.

  1. Dean Mowery

    Dean Mowery New Member

    Joined:
    Mar 16, 2017
    9
    3
    0
    Location:
    Vancouver
    Vehicle:
    2017 Prius v wagon
    Model:
    Five
    Intermittently my Android ( V7.1.2) phone does not sync with my new 2017V. This only happens when I first start the car. Once sync'd it stays sync'd for the remainder of the trip. About every 4 times I turn the car off and then back on, the phone will not sync. To sync it, I have to go to my phone bluetooth settings, turn it from ON to OFF and then back ON. The car then syncs. My previous car was a 2007 Prius and I never had any problems nor do I have any problems with my wife's Ford Focus. Any ideas would be helpful.
     
  2. EZW1

    EZW1 Active Member

    Joined:
    Aug 20, 2008
    704
    62
    7
    Location:
    Phoenix, AZ
    Vehicle:
    2016 Prius v wagon
    Model:
    Four Touring
    A few comments:
    1. How long between turning car off and then back on? I've noticed that my V takes about a minute after I power it off for it to drop the Bluetooth connection. So, if I turn the car off, then back on again within a very short period of time, it will not reconnect with the phone.
    2. There is something about the brand of phone going on here, not just the android version. I've owned a V for the better of 7 years now. Over the course of time I've owned 3 different android phones. The first two gave me limited functionality with the V, but the third works incredibly well. I was stunned when the first day I owned the phone I starting getting pop-ups on my V telling me I had and incoming text message and when I said to read it, I heard voice reading the message to me! My current phone: Galaxy S8.
     
Loading...