Plug-in Charging System Malfunction message

Discussion in 'Prime Main Forum (2017-Current)' started by bb4srv, Sep 4, 2018.

  1. bb4srv

    bb4srv Active Member

    Joined:
    Mar 5, 2018
    140
    104
    1
    Location:
    Canada
    Vehicle:
    2018 Prius Prime
    Model:
    Technology
    I got this message after pluging into a non-functioning charging station. Somehow the plug was not working but I left it there anyway and got that message after I returned and started the car.

    I then drove the car home and the next time I started the vehicle the message was gone. Plugged it in to my home charging station overnight and the car was fully charged since. The message hasn't came back. Any ideas? Should I be concerned?

    Went to service and they said to come back if message return.
     

    Attached Files:

  2. Flaming

    Flaming Active Member

    Joined:
    Aug 9, 2017
    138
    118
    0
    Location:
    QC , Canada
    Vehicle:
    2017 Prius Prime
    Model:
    Technology
    Should you be concerned? Nop , i guess the car can't tell you precisely what went wrong so you get this '' general '' message.
    If your car charge just fine with your home charging station .. it mean that the other charger was defective or there is a problem with it.
    You could try another plublic charger to verify and confirm.
     
    bisco likes this.
  3. Alvin Chu

    Alvin Chu New Member

    Joined:
    Jan 31, 2020
    3
    0
    0
    Location:
    North California
    Vehicle:
    2020 Prius Prime
    Model:
    XLE
    I got exactly same situation yesterday, and I cancelled the service appointment after read this post.
    So OP, anything happened after this incident?
     
  4. Alvin Chu

    Alvin Chu New Member

    Joined:
    Jan 31, 2020
    3
    0
    0
    Location:
    North California
    Vehicle:
    2020 Prius Prime
    Model:
    XLE
    I tried another public charger with same brand and it works. so confirmed it's the charger station issue, maybe triggered some protection mechanism in the hybrid system and caused the message, and disappeared overnight.
     
  5. Salamander_King

    Salamander_King Senior Member

    Joined:
    Nov 8, 2015
    8,779
    7,042
    0
    Location:
    New England
    Vehicle:
    2021 Prius Prime
    Model:
    Limited
    Yeah, sound like you answered your own question. The malfunction was in the non-functioning charging station, not in your car.
     
Loading...