Post-database apocalypse thread - 2014 Edition

Discussion in 'PriusChat Website Questions' started by Danny, Dec 12, 2014.

  1. ftl

    ftl Explicator

    Joined:
    Jun 2, 2009
    1,812
    787
    0
    Location:
    Long Island NY
    Vehicle:
    2012 Prius c
    Model:
    Three
    No, it's strictly a local function in the Tapatalk app. At least they let you turn it off!

    I mostly access this forum using my PC, but I really miss being able to catch up with posts on my phone when I'm stuck somewhere away from home. I hope Danny will fix it soon.
     
  2. Paradox

    Paradox Prius Enthusiast / Moderator
    Staff Member

    Joined:
    Sep 22, 2005
    29,111
    8,580
    201
    Location:
    USA
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    I've been away with the family for Christmas vacation and have been using my phone without tapatalk to access Priuschat and it views and functions same as on my pc, no different. I never fell in love with tapatalk, I actually find it harder to use than the regular interface, but to each their own.

    I hope danny can fix it for those who find it useful, but I still find the signatures some choose to leave turned on useless and at often annoying. Again, to each their own.
     
  3. Easy Rider 2

    Easy Rider 2 Senior Member

    Joined:
    Aug 5, 2014
    1,584
    253
    0
    Location:
    Ocala, FL
    Vehicle:
    2013 Prius c
    Model:
    Three
    One little obscure thing got fixed with the recent update it seems.
    The "message preview" little balloon now works with Chrome so I don't have to use IE for just this site.
     
  4. FuelMiser

    FuelMiser Senior Member

    Joined:
    Jun 29, 2008
    842
    566
    0
    Location:
    Monument, CO
    Vehicle:
    2016 Prius
    Model:
    Touring
    I like the option to "mark forums read", and I was used to this option being available in the entire Gen II forum set. Recently I started focusing on the Gen III forum set, and this option is not available within this grouping. I have to return to the Top-Level All Forums list in order to mark these forums read. Can't this option be available under each major sub-forum set?
     
  5. ftl

    ftl Explicator

    Joined:
    Jun 2, 2009
    1,812
    787
    0
    Location:
    Long Island NY
    Vehicle:
    2012 Prius c
    Model:
    Three
    FuelMiser likes this.
  6. FuelMiser

    FuelMiser Senior Member

    Joined:
    Jun 29, 2008
    842
    566
    0
    Location:
    Monument, CO
    Vehicle:
    2016 Prius
    Model:
    Touring
    I was just reading the Gen III Forums, and noticed by accident that if I hover the cursor over the FORUMS word in the upper left corner of the page, a menu drops down and offers the "Mark Forums Read" option. If selected, it gives the option to mark the current forum read, or mark all forums read. This is the functionality that I was looking for in my earlier post. Maybe there is a new theme/style sheet for this set of forums that handles it this way.
     
  7. fight

    fight Junior Member

    Joined:
    Oct 2, 2012
    4
    1
    0
    Vehicle:
    2009 Prius
    Model:
    Three
    It's possible to desactivate it on forum regardless user options , done this on one of my forum.
    Tapatalk is great when u have several forums to check
     
  8. Paradox

    Paradox Prius Enthusiast / Moderator
    Staff Member

    Joined:
    Sep 22, 2005
    29,111
    8,580
    201
    Location:
    USA
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    Well that is good to hear, hopefully @Danny can find it and turn if to off. Thanks.
     
  9. cmstlist

    cmstlist Member

    Joined:
    May 28, 2012
    183
    40
    0
    Location:
    Toronto, ON
    Vehicle:
    2012 Prius c
    Model:
    Two
    For some weeks now I've been unable to get into the forum with Tapatalk on Android. The message I get is:
    Tapatalk file 'addon-Tapatalk.xml' was not imported. It may affect some app features in this forum. Please inform the forum admin to complete the installation.

    There is obviously some level of communication happening because my Tapatalk start screen accurately shows the number of subscribed threads that have new messages. But beyond that it can't get into the forum. Anyone else seeing this?
     
  10. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,211
    6,953
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Delete and reinstall
     
  11. cmstlist

    cmstlist Member

    Joined:
    May 28, 2012
    183
    40
    0
    Location:
    Toronto, ON
    Vehicle:
    2012 Prius c
    Model:
    Two
    Did not make a difference.
     
  12. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,211
    6,953
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Remove priuschat and add again
     
  13. xliderider

    xliderider Senior Member

    Joined:
    Apr 19, 2012
    6,543
    2,320
    0
    Location:
    Honolulu, HI
    Vehicle:
    2011 Prius
    Model:
    Three
    I'm on Tap a Talk as well, version 2.4.16

    You can see what version you have by going into Settings, Manage Applications, Tap a Talk.

    My main device, which is newer, had version 2.4.15 initially and did not work. I deleted the app and reinstalled to version 4.xx.x, which doesn't work and displays that message as well.

    I've tried looking for the 2.4.16 apk file on the Internet to manually load it, but I've been unsuccessful in finding it.
     
  14. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,211
    6,953
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    My Samsung note 3 says version 4.10.2, and seems to be working properly
     
  15. xliderider

    xliderider Senior Member

    Joined:
    Apr 19, 2012
    6,543
    2,320
    0
    Location:
    Honolulu, HI
    Vehicle:
    2011 Prius
    Model:
    Three
    I may have to back up my 2.4.16 and transfer the apk file to my S3 to sideload it. But that's a lot to go through just to get Tap a Talk working IMO.
     
  16. ftl

    ftl Explicator

    Joined:
    Jun 2, 2009
    1,812
    787
    0
    Location:
    Long Island NY
    Vehicle:
    2012 Prius c
    Model:
    Three
    ZPriusv5 likes this.
  17. xliderider

    xliderider Senior Member

    Joined:
    Apr 19, 2012
    6,543
    2,320
    0
    Location:
    Honolulu, HI
    Vehicle:
    2011 Prius
    Model:
    Three
    Well, I tried it and it didn't work. :(

    Sure enough, I have Tapatalk 2.4.16 but I get the same error message on my S3. But it loads fine on my old Droid X.
     
  18. Easy Rider 2

    Easy Rider 2 Senior Member

    Joined:
    Aug 5, 2014
    1,584
    253
    0
    Location:
    Ocala, FL
    Vehicle:
    2013 Prius c
    Model:
    Three
    Why are you making these recommendations when we KNOW that there is something missing at the server end ??
    The error message even TELLS you that ??
     
  19. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,211
    6,953
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Because mine works.
     
  20. cmstlist

    cmstlist Member

    Joined:
    May 28, 2012
    183
    40
    0
    Location:
    Toronto, ON
    Vehicle:
    2012 Prius c
    Model:
    Two
    Again, does not work. Same error message. Tapatalk version 4.6.2.

    Interestingly there is another Tapatalk in the Play Store at version 4.10.2. I think this has to do with the fact that I was a paid user and then the app became free. And now new updates are not being pushed to the Play Store entry I originally installed from.

    But to humour you I installed 4.10.2 as well. Tap PriusChat from this fresh install and I get: "Failed to connect to forum, please check with the forum administrator if this problem persists."
     
Loading...