Power loss and battery drain

Discussion in 'Prius c Care, Maintenance and Troubleshooting' started by iceman13, Oct 27, 2017.

  1. iceman13

    iceman13 Member

    Joined:
    Feb 15, 2017
    134
    101
    0
    Location:
    US
    Vehicle:
    2014 Prius c
    Model:
    Three
    My car has done this a few times, only when the traction battery is almost full. While driving away from a cold stop the ICE starts but does not rev much at all like it normally does, and it feels like on electric mode only with very limited power even mashing the accelerator. While this lasts the traction battery drops fast and when it gets to two bars the ICE revs higher and everything is back to normal. Yesterday it did this going over a hill until it ran down to two bars again. It never has done this when it is fully warmed up. No warning lights or check engine. My car is a 2014 with 32,000 miles.

    Posted via the PriusChat mobile app.
     
  2. Sean Nelson

    Sean Nelson Active Member

    Joined:
    Dec 30, 2014
    421
    181
    0
    Location:
    Vancouver, BC Canada
    Vehicle:
    2012 Prius c
    If the engine is cold and there's more than a couple of bars of battery available then the car runs on electric power only, even beyond throttle applications that normally force the ICE to come on. That's to avoid loading the engine the oil has had a chance to circulate. If you really stomp on the accelerator then the engine will engage, but under normal accelerations it won't.

    Once the engine has warmed a bit, it will start to recharge the battery.
     
    iceman13 likes this.
  3. iceman13

    iceman13 Member

    Joined:
    Feb 15, 2017
    134
    101
    0
    Location:
    US
    Vehicle:
    2014 Prius c
    Model:
    Three
    Thanks, it appears to be normal behavior then. Now when the ICE is cold I try to be as gentle as traffic and topography allows. The problem hasn't repeated itself by now.

    Posted via the PriusChat mobile app.
     
Loading...