Prius 2007 pack voltage high, and car starts sometimes. multiple issues.

Discussion in 'Gen 2 Prius Fuel Economy' started by Stephen Morrison, Jan 19, 2020.

  1. Stephen Morrison

    Stephen Morrison New Member

    Joined:
    Jan 19, 2020
    1
    0
    0
    Location:
    Michigan
    Vehicle:
    2007 Prius
    Model:
    Plug-in Base
    I bought a 2007 Prius about a year ago; had problems with the HV battery pack two weeks after. Had a guy replace new modules and that lasted about two months before the car going into red triangle of death.

    I took liberty to buy a charger and discharger and bout new cells and tested the load on each one. They tested to be all good. I put the battery back in the car and it was Ok for about a week.
    LOW MPG 30mpg and on the highway sometimes 25mpg.
    ALSO; codes c1310 malfunction in HV system current; c1241 low battery positive voltage or abnormally high battery positive voltage current. P3000. P0A80 replace hybrid battery pack.
    I have noticed the car would sometimes not turn off; and even not start sometimes, Car would sometimes stall only when the car is turned on and running and in park.
    ANY IDEA? Can it be the ECU near the front passenger dashboard or the battery ECU located in the HV battery??

    Its been a headache.
     
  2. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    2,687
    3,169
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    Odds are more likely that you still have a HV battery problem.
     
    edthefox5 and strawbrad like this.
Loading...