Prius 20099 problem

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Priuslover09, Jan 9, 2020.

  1. Priuslover09

    Priuslover09 Junior Member

    Joined:
    Jan 9, 2020
    231
    22
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    I think around 2,279$ There cheaper then Toyota here’s the website Crownsville Automotive - Crownsville, MD.
     
  2. Priuslover09

    Priuslover09 Junior Member

    Joined:
    Jan 9, 2020
    231
    22
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    I thinking about taking my 2009 Prius there to get regenerative breaking fix the thing that charges the battery and the radio fix the radio sound is low even though the it’s on the max sound and oil change
     
  3. Priuslover09

    Priuslover09 Junior Member

    Joined:
    Jan 9, 2020
    231
    22
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    I still need the p0000 code gone on my friends Prius 09 any thoughts it’s a fault code
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    85,467
    37,678
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    aftermarket scan tools
     
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    85,467
    37,678
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    how many miles on her? that's a lot of repair work. my 08 at 140k has had nothing but regular maintenance
     
  6. Priuslover09

    Priuslover09 Junior Member

    Joined:
    Jan 9, 2020
    231
    22
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
  7. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    85,467
    37,678
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
  8. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    3,954
    2,093
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2006 Prius
    Perhaps I should have said, "Just FYI P0000 is not a valid Prius or Toyota Techstream code." You still didn't answer the question, "with what are you reading the codes?"
    So, it took that guy (whose credentials were not stated, so just some guy on the internet) 4:34 to say that P0000 is an SAE standard code that means there are no codes at this time.
    .... or is it? Given the above definition, if you accept it, why are you so fixated on clearing it, given that it is not really there in the first place. It is just the way the tool you are using has to say, "you do not have any faults codes at this time."

    Techstream does not display P0000 if there are no codes, it simply displays no codes if there are no codes. I know which one is more logical – to me at least.
     
    SFO likes this.
  9. Priuslover09

    Priuslover09 Junior Member

    Joined:
    Jan 9, 2020
    231
    22
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    I’m reading the p0000 code
     
  10. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    2,235
    2,517
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Sounds like a novella :love:
     
    bisco and Raytheeagle like this.
  11. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    3,954
    2,093
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2006 Prius
    Ok. Let us know when you resolve this fault.
     
  12. Priuslover09

    Priuslover09 Junior Member

    Joined:
    Jan 9, 2020
    231
    22
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    Ok I have been able to erase it it hasn’t came back on as of now.
     
  13. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    85,467
    37,678
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
  14. Priuslover09

    Priuslover09 Junior Member

    Joined:
    Jan 9, 2020
    231
    22
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    I made a new theard just now.
     
  15. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    85,467
    37,678
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    well done
     
  16. Priuslover09

    Priuslover09 Junior Member

    Joined:
    Jan 9, 2020
    231
    22
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    Thanks
     
  17. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    85,467
    37,678
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    pleasure
     
  18. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    3,954
    2,093
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2006 Prius
    If you would care to share how you were able to erase the P0000, it would be so much help to the rest of us, so we can help the next person with this problem.

    :)(y)
     
    SFO likes this.
  19. Priuslover09

    Priuslover09 Junior Member

    Joined:
    Jan 9, 2020
    231
    22
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    I disconnected the 12v for 10 minutes and it Erased the code.
     
  20. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    3,954
    2,093
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2006 Prius
    Thanks for that, it is good information. It is interesting how you couldn't clear it with your code reader.

    One last question, when you only had the P0000, were there any lights on the dash, or not?
     
    #60 dolj, Jan 20, 2020
    Last edited: Jan 20, 2020
Loading...