Prius Brake pump running every 55 seconds ( Brazil)

Discussion in 'Gen 3 Prius Main Forum' started by heltonsc, Feb 14, 2021.

  1. heltonsc

    heltonsc Junior Member

    Joined:
    Nov 4, 2019
    37
    13
    0
    Location:
    brazil
    Vehicle:
    2013 Prius
    Model:
    Four
    Hi! I'm from Brazil and I have a 2013 Prius (only 88.000 miles ) A few days ago I noticed that the brake accumulator is running every 55 seconds. Reading the priuschat I came to the conclusion that the ABS actuator is having some problem. My doubt would be to know if I should bleed the brake and change the fluid before changing the actuator?

    Here we have a small supply of used Gen 3 parts, only 750 cars have been imported to Brazil.

    And the new ABS actuator costs 30% of the car's value,
    I may have to import the part from the USA, but I'm not sure if they are the same. The Brazilian prius is the same sold in Spain

    Video in portuguese, sorry...
     
    marcoshenz likes this.
  2. PriusCamper

    PriusCamper Senior Member

    Joined:
    Mar 3, 2012
    5,570
    2,242
    0
    Location:
    Pacific Northwest, USA
    Vehicle:
    2007 Prius
    Model:
    Two
    Not certain if Spain and US vehicles are the same...

    But keep a close eye on how long actuator goes before starting up to refill again... Once it gets down to every few seconds is when you aren't going to be able to safely drive it and that could take a while.
     
    heltonsc likes this.
  3. heltonsc

    heltonsc Junior Member

    Joined:
    Nov 4, 2019
    37
    13
    0
    Location:
    brazil
    Vehicle:
    2013 Prius
    Model:
    Four
    Currently running every 50 seconds, how long will it take until the warning lights? 1 year? or less ?
    upload_2021-2-14_23-35-8.png
     
  4. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    3,856
    4,321
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    my son's 2005 pump ran every 9 seconds (ran 3 seconds then off for 6 seconds) for months before it finally started giving low pressure codes a couple weeks ago. Now it throws a code every now and then, but it's basically sitting while waiting to have the pump replaced.
     
    #4 TMR-JWAP, Feb 14, 2021
    Last edited: Feb 15, 2021
    PriusCamper and heltonsc like this.
  5. heltonsc

    heltonsc Junior Member

    Joined:
    Nov 4, 2019
    37
    13
    0
    Location:
    brazil
    Vehicle:
    2013 Prius
    Model:
    Four
    The bomb is currently running every 35 seconds, but today. I found a solution, I don't know if temporary or permanent,
    I changed the brake fluid from dot 3 to dot 4 and miraculously the pump doesn't run alone anymore,

    Soluction by @TMR-JWAP In another forum post C1256/1391--anyone ever try using DOT4 brake fluid? | PriusChat

    1- I disconnected the 12v battery

    2- I pressed the brake several times to empty the accumulator.

    3- I drained all the fluid from the tank

    4- I added 1 bottle of dot 4 fluid

    5- I connected the 12v battery

    And at the same time the car was perfect! the brake pump no longer runs alone! it's like a new car!

    greetings from Brazil to all friends of priuschat
     
Loading...