Prius C lifter noise until engine is warm?

Discussion in 'Prius c Care, Maintenance and Troubleshooting' started by KJP, Sep 22, 2019.

  1. KJP

    KJP Junior Member

    Joined:
    Sep 17, 2014
    12
    3
    0
    Location:
    Rochester, ny
    Vehicle:
    2012 Prius c
    Model:
    N/A
    I have a 2012 Prius C with 143,000 on it.Just bought it used, apparently the engine was already warm for my test drives.

    I have a somewhat loud ICE tapping or rattling my when it runs off of a cold start. I believe it is the lifters simply because the noise comes from the top of the engine. Once the ICE has been running for a while (5-10min) is lessens considerably, maybe even goes away completely.


    Is it plausible it is the lifters? Is this a serious problem? What can be done about it?

    Any thoughts would be very much appreciated
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    85,511
    37,698
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    have you changed the oil?
     
    iceman13 likes this.
  3. iceman13

    iceman13 Member

    Joined:
    Feb 15, 2017
    102
    68
    0
    Location:
    US
    Vehicle:
    2014 Prius c
    Model:
    Three
    The only time I’ve heard lifter noise on cold starts is when the oil is reaching the end of its life. And it’s only for about 3-5 seconds. You probably have some sludge buildup if you don’t know the oil changes history.


    iPad ?
     
  4. DonutRobot

    DonutRobot New Member

    Joined:
    Jul 16, 2019
    7
    3
    1
    Location:
    Ohio
    Vehicle:
    2013 Prius c
    Model:
    One
    I have the lifter noise on my 2013 C too. However, it is least noticeable on cold startup and more noticeable when warm. ‍
     
    bisco likes this.
  5. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    2,597
    1,163
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Might NOT be lifter noise at all.
    Could be worn bearings or warped valves not seating good when cold.

    Unless you are going to have a good shop give it a full set of diagnostic tests, just put some thicker oil in it and keep going until it quits.

    P.S. There are some threads on here about a BAD knocking at startup.....but I don't remember the cause.
     
  6. priusCpilot

    priusCpilot Active Member

    Joined:
    Mar 6, 2012
    577
    171
    0
    Location:
    LA
    Vehicle:
    2012 Prius c
    Model:
    Four
    This is how they sound because I'm the original owner and mine way this way early on. It is part of the cold start trims that have 4 stages. It has to do with the warm up cycles and cam vvti because these engines do not have hydraulic lifters. If you listen to the engine the whole time you can hear the noise change and get quite then go back to tapping while it runs it's warm up cycle. I do notice less noise with the newer oil vs older but it is always there no matter what under the certain conditions. Also, now that im using Redline Oil, I do notice less noise as well. You know something else I noticed? When I switched out the OEM VVti solenoid to the Red Bullet, it also made much less? It could be the larger veins on the RB?
     
    DonutRobot and bisco like this.
  7. KJP

    KJP Junior Member

    Joined:
    Sep 17, 2014
    12
    3
    0
    Location:
    Rochester, ny
    Vehicle:
    2012 Prius c
    Model:
    N/A
    I have not yet changed the oil and it is getting towards its scheduled change. I am planning on putting some Marvel Mystery Oil in with the oil change to try to clean out the sludge a bit. Any thoughts on that or any other ways to attempt to clean out sludge?

    priuscpilot I hope you are right that it is normal. Maybe some people would not notice it with the radio on?
     
  8. priusCpilot

    priusCpilot Active Member

    Joined:
    Mar 6, 2012
    577
    171
    0
    Location:
    LA
    Vehicle:
    2012 Prius c
    Model:
    Four
    No it's normal but I reduce the noise a lot with the above mentioned methods. My sound was not related to sluge as I used Toyota 0w-20 Synthetic and Red Line Oil 0W-20 and half OW-30.

    I would recommend you use Royal Purple Oil Filter with Redline oil 0w-20 and see how quite it will get.
     
  9. frenzee

    frenzee Member

    Joined:
    Apr 19, 2013
    91
    68
    16
    Location:
    Costa Mesa, CA
    Vehicle:
    2013 Prius c
    Model:
    Three
    Also make sure it's not a rattling exhaust manifold or cat heat shield.
     
  10. Leadfoot J. McCoalroller

    Leadfoot J. McCoalroller Senior Member

    Joined:
    May 12, 2018
    3,069
    2,876
    1
    Location:
    Pennsylvania
    Vehicle:
    2018 Prius c
    Model:
    Two
    If you are worried about sludge- gentle is best. Don’t expect to get it all out at once. Do your next few oil changes closer together. Better than trying some miracle chemical that might promise to do it all at once, only to knock out a chunk that winds up blocking a passage and starving something important.
     
  11. KJP

    KJP Junior Member

    Joined:
    Sep 17, 2014
    12
    3
    0
    Location:
    Rochester, ny
    Vehicle:
    2012 Prius c
    Model:
    N/A
    I changed the oil today, about 2000 mile early. I did add a little bit of the mystery oil, but not nearly as much as I has planned on based upon Leadfoot's words of wisdom. I plan to change the oil at 5,000 mile intervals for a bit and see if that helps anything. I will update with any changes. Thanks for all the thoughts.
     
    bisco and iceman13 like this.
Loading...