Prius Gen 3 strange noise during slow acceleration

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by GabrielD, Apr 29, 2021.

  1. GabrielD

    GabrielD Member

    Joined:
    Oct 18, 2019
    148
    57
    0
    Location:
    Romania
    Vehicle:
    2014 Prius+ MPV
    Model:
    V

    I noticed a very strange noise, when accelerating slow, starting at 30 km/h and after 50 km/h is fading...
    Here is a small mp3, maybe someone can recognise from sound, and point me in the right direction...
    No DTC, nothing... I am planning a test drive with Techstream, but not sure what parameters to observe...
    Later edit, I uploaded here the files
     
  2. ASRDogman

    ASRDogman Senior Member

    Joined:
    May 29, 2018
    3,194
    1,951
    0
    Location:
    Indian River County, Florida
    Vehicle:
    2010 Prius
    Model:
    Two
    No sound file...
     
  3. burebista

    burebista Member

    Joined:
    Sep 3, 2019
    52
    47
    0
    Location:
    Romania
    Vehicle:
    2010 Prius
    Model:
    N/A
    Click on here in his post. :)
     
    bisco likes this.
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,794
    41,412
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    no link on 'here'.

    edit, whoops wrong here. found it.:)

    i don't like downloading files though, so i can't hear here
     
  5. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    42,985
    30,764
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    FWIW I’ve often heard a buzz with our 2010, during moderate acceleration, just in a certain zone. Accelerate a little harder, or easier, it’s gone. Not sure what it is; have heard about loose coolant hose bracket, tried zip tying it, but no change. Maybe Exhaust Gas Recirculation valve partially opening, or something like that?
     
  6. burebista

    burebista Member

    Joined:
    Sep 3, 2019
    52
    47
    0
    Location:
    Romania
    Vehicle:
    2010 Prius
    Model:
    N/A
    Come on guys, no need to download anything, you can play it directly.
    Screenshot_20210429_163455_com.android.chrome.jpg

    It's like a rattle noise.
     
    jerrymildred likes this.
  7. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    12,033
    8,728
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    Given the choice between "save as an MP3 file and open deliberately in my chosen audio playing app that I know doesn't do anything but decode and play audio" or "have played for me by unknown javascript running in my browser from some web site", I'll go with download and deliberately play every time ....
     
  8. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,299
    565
    0
    Location:
    Central MO
    Vehicle:
    2010 Prius
    Model:
    III
    Sounds like engine failure
     
    bisco and Tim Jones like this.
  9. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    3,037
    1,430
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Possible wheel bearing
     
  10. GabrielD

    GabrielD Member

    Joined:
    Oct 18, 2019
    148
    57
    0
    Location:
    Romania
    Vehicle:
    2014 Prius+ MPV
    Model:
    V
    Thank you for all responses, 100% noise coming from engine, not wheels...
    I learned how to "produce" it: it starts only after few minutes of drive, never on cold engine, and right now I will go to record live data during this noise...
     
    bisco likes this.
  11. Tim Jones

    Tim Jones Active Member

    Joined:
    Jul 17, 2018
    931
    360
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    LE AWD-e
    Sounds like it could be the electric motors but to hard to tell.
     
  12. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    42,985
    30,764
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    How many miles?
     
  13. GabrielD

    GabrielD Member

    Joined:
    Oct 18, 2019
    148
    57
    0
    Location:
    Romania
    Vehicle:
    2014 Prius+ MPV
    Model:
    V
    Aprox. 130.000 miles...

    Btw, Techstream does not read and display this info for my car, but my friend with Auris (same engine) yes, using same laptop... could be something wrong?
     
    Mendel Leisk likes this.
  14. GabrielD

    GabrielD Member

    Joined:
    Oct 18, 2019
    148
    57
    0
    Location:
    Romania
    Vehicle:
    2014 Prius+ MPV
    Model:
    V
    I managed to record data from my Prius and my friend's Auris (same engine).
    I did compare the .TSE files and results are here (Current=Prius, Reference=Auris).
     

    Attached Files:

  15. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,794
    41,412
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    ah, i was wondering why i couldn't hear the sound :oops:
     
  16. GabrielD

    GabrielD Member

    Joined:
    Oct 18, 2019
    148
    57
    0
    Location:
    Romania
    Vehicle:
    2014 Prius+ MPV
    Model:
    V
    After a lot of studies, I found a very good procedure to follow in many cases engine is rattling...
    Just take out the EGR valve connector.
    I did this to my car, after I was sure I reproduce the error. After that, no more noise and shaking coming from engine...
    I started new test with Techstream, vehicle in parking, engine run, about 1400-1500 rpm.
    Started a test for EGR step position and around 30-35 step noise and shaking started to come. Continuing to open the EGR valve, about 45-50 steps defect disappears. I continued to fully open the valve, nothing noticeable...
    So, I am now 80 % sure the issue is in EGR valve area... First thing I will take out the valve to check if when Techstream says 0 step, valve is fully closed, than, visual check all the way long until fully open, at 110 steps...
     
  17. privilege

    privilege Member

    Joined:
    Mar 17, 2021
    113
    40
    0
    Location:
    Birmingham
    Vehicle:
    2011 Prius
    Model:
    Three
    sounds like a bad wheel bearing, worn axel splines, or slop in the drive train...

    but it could be a cabin vents (reeds) flopping in the breeze too

    hard to tell
     
  18. GabrielD

    GabrielD Member

    Joined:
    Oct 18, 2019
    148
    57
    0
    Location:
    Romania
    Vehicle:
    2014 Prius+ MPV
    Model:
    V
    Thank you for your answer, but this sound is almost elucidated, as I wrote in post nr. 16.
    I took out EGR valve connector and the sound disappeared, for sure if it was wheel bearing, the noise where still produced...
     
  19. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    42,985
    30,764
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Get that Exhaust Gas Recirculation (and intake manifold) cleaned. At 130k the clogging will be well along. More info:

    Bad Flywheel | PriusChat
     
  20. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    4,689
    3,443
    1
    Location:
    Wilkes Land
    Vehicle:
    2012 Prius
    Model:
    Four
    not bad, I won’t even read so my replies are random answers
     
    bisco and burebista like this.
Loading...