Prius issue, mpg and cruise

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Up North Tod, Oct 4, 2021.

  1. Up North Tod

    Up North Tod Junior Member

    Joined:
    May 20, 2016
    12
    3
    0
    Location:
    Michigan
    Vehicle:
    2010 Prius
    Model:
    V
    I have a 2011 Prius. I'm normally running at 44-47mpg in eco mode. I keep winter tires on it year round for better traction on backroads (I do a lot of fishing and hiking). And this year I have started occasionally towing a 1200 lb. trailer - very occasionally (a dozen times tops) and only within a couple miles of my house. My normal day to day commute to work is 25 miles each way, half highway and half city.

    In the last three weeks it has acted funny twice - the mpg readout suddenly jumps up to anywhere from 48 to as high as 62 mpg. The car seems to run normally when this happens.

    The first time it happened I had just filled my gas tank and it took a fair amount of time for the computer to realize there was a full tank of gas. This was on my normal morning commute to work and the car ran fine, if anything it ran better than normal, so maybe the increased MPG was legit. My drive to work is mostly down hills.

    The second time it happened I was on my way back from a several hundred mile business trip. I drove down to the convention fine. [While I was down there the second day, after parking it overnight, when I ran it there was a bit of a wobble as I drove. I did have one brake lock up and replaced the rear passenger rotor but haven't gotten to the drivers side which I know is in bad shape - my thought is that the brake was rubbing or got stuck but there was no squealing. After I stopped the car this went away and I don't think it's related to my main issue, but...] On my way back from this trip, after about 150 miles the MPG readout suddenly shot up again to 58 and gradually came down to normal operating gas mileage. During this increased MPG the cruise stopped working - after I hit the brakes I was unable to set cruise again until after I stopped and turned the car off and started it again. I vaguely remember this happening the first time as well but I can't say that with 100% certainty.

    I am going to do some basic stuff - unplug the battery to reset the computer and check all the fluids. Hopefully resetting the computer will make the odd MPG and cruise issues go away but I don't know. Is this something anyone in the group has reported in the past or a known issue?
     
  2. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,113
    7,756
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Is this car rated to tow anything that's remotely close to 1200lbs? Maybe the car is feeling a sigh of relief after dropping off the 1200 lbs, like if it could go 62mpg...but then it wised up and said, no I can only do 48pmg
     
  3. Up North Tod

    Up North Tod Junior Member

    Joined:
    May 20, 2016
    12
    3
    0
    Location:
    Michigan
    Vehicle:
    2010 Prius
    Model:
    V
    Ha! I wondered if the towing might have something to do with it, but I haven't towed anything recently.

    btw - 103,000 miles on it. New 12v battery. Hybrid batteries still showing decent health.
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    95,316
    43,208
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    check the inverter pump. have you cleaned the egr circuit?
     
    Up North Tod likes this.
  5. Up North Tod

    Up North Tod Junior Member

    Joined:
    May 20, 2016
    12
    3
    0
    Location:
    Michigan
    Vehicle:
    2010 Prius
    Model:
    V
    Not sure how to do either of those, I'll investigate
     
  6. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    95,316
    43,208
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    with the car ready, there shouldbe movement in the inverter fluid reservoir.

    the egr cleaning is a monumental task, lots of good thread here. you might be just in time to save your head gasket.
    see also @NutzAboutBolts youtube
     
    Up North Tod likes this.
  7. Up North Tod

    Up North Tod Junior Member

    Joined:
    May 20, 2016
    12
    3
    0
    Location:
    Michigan
    Vehicle:
    2010 Prius
    Model:
    V
    Thanks. I've been watching some YouTube videos on both those things.
     
    bisco likes this.
  8. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,403
    610
    0
    Location:
    Central MO
    Vehicle:
    2012 Prius c
    Model:
    II
    Test 12v battery even though it's new
     
    Up North Tod likes this.
Loading...