Prius rattle noise under medium acceleration

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by codycowgill, Jul 13, 2017.

  1. codycowgill

    codycowgill Junior Member

    Joined:
    Mar 29, 2015
    21
    8
    0
    Location:
    Rexburg, ID
    Vehicle:
    2006 Prius
    Model:
    II


    My Prius makes a rattle noise under medium acceleration. Nothing is loose under the hood (prop, washer fluid reservoir ect.) Has always made the noise ever since I bought it 4 years ago with 150k miles. Now has 210k miles. Uses a Qt of oil every 1500 miles. I've heard a few theories like the oil control valve or the catalytic converter. But figured I would post my video of the noise and get some opinions. The check engine light is for the coolant sensor valve. No other codes have been thrown. Thanks.
     
  2. Igoryan

    Igoryan Junior Member

    Joined:
    Mar 23, 2017
    27
    15
    0
    Location:
    Chicago, Illinois
    Vehicle:
    2005 Prius
    Model:
    N/A
    I've got the exact same noise.
    I also have 202K on mine.
    And I started getting error code for catalytic converter.
    P0420 - Catalyst System Efficiency Below Threshold
    It appears once in 1-2 weeks.

    Not sure when I will replace it, but I will update here if the noise is gone.
     
    codycowgill likes this.
  3. Bens04Prius

    Bens04Prius Junior Member

    Joined:
    May 8, 2017
    41
    3
    0
    Location:
    New Jersey
    Vehicle:
    2004 Prius
    Model:
    N/A
    I have a similar noise but no codes - my car also vibrates heavily when idling in park. Did you ever figure out the problem?
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    86,351
    38,253
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    look all the way down the exhaust line for a heat shield touching something.
     
    ChrisFaehrtPrius and Buffmatt12 like this.
  5. codycowgill

    codycowgill Junior Member

    Joined:
    Mar 29, 2015
    21
    8
    0
    Location:
    Rexburg, ID
    Vehicle:
    2006 Prius
    Model:
    II
    Havent figured it out but will check the heat shields.
     
  6. Beachbummm

    Beachbummm Senior Member

    Joined:
    Sep 12, 2013
    1,160
    383
    0
    Location:
    Florida
    Vehicle:
    2008 Prius
    Model:
    Five
    has the PCV valve ever been changed?
    no codes or warning lights just part over routine maintenance everyone overlooks..
    its about 8 bucks and there are videos on youtube how to change it
     
  7. Beachbummm

    Beachbummm Senior Member

    Joined:
    Sep 12, 2013
    1,160
    383
    0
    Location:
    Florida
    Vehicle:
    2008 Prius
    Model:
    Five
    always check youtube.. solved 98% of my fix it problems with info from there

     
  8. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    7,680
    3,353
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    The main factor is have you ever run the oil so low the check engine light came on?

    If so the engine is most likely damaged especially if there are no lights on the dash now and in your case is using oil like crazy.
    If lights on the dash it's showing a misfire and may very well be a cop.

    Start looking for a used engine.
     
  9. codycowgill

    codycowgill Junior Member

    Joined:
    Mar 29, 2015
    21
    8
    0
    Location:
    Rexburg, ID
    Vehicle:
    2006 Prius
    Model:
    II
    Well Not sure if the sound had anything to do with it but I threw some bearing caps on my way back from California and made swiss cheese out of the bottom of the engine...
     
  10. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    7,680
    3,353
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    It likes to throw piston #3 thru the block.

    The death rattle in a Prius engine can either be a cop or the bottom internals are damaged usually piston wrist bearing. In your case it was probably the piston rod bearing.
    Blown bottom end is caused by oil starvation. Low oil poor oil splash and the upper part of the inside of the engine like piston chamber walls and piston/rod connection see no oil.
    If really starved the mains will fail. They take the most punishment in an engine.

    If low oil and no lubrication the oil control ring is quickly damaged first and will result in a lot of oil blowby
    Turning the engine into an oil eater.
     
    codycowgill likes this.
  11. codycowgill

    codycowgill Junior Member

    Joined:
    Mar 29, 2015
    21
    8
    0
    Location:
    Rexburg, ID
    Vehicle:
    2006 Prius
    Model:
    II
    Have another engine on the way, with around 100k on it. Came with the transaxle attached for a good deal. All in all there was 4 holes. 3 on the transaxle side of the engine underneath. The other one was hidden under the intake manifold.
     
    edthefox5 likes this.
  12. Jmack111

    Jmack111 Member

    Joined:
    Nov 3, 2009
    357
    71
    0
    Location:
    Tacoma wa
    Vehicle:
    2004 Prius
    Model:
    N/A
  13. codycowgill

    codycowgill Junior Member

    Joined:
    Mar 29, 2015
    21
    8
    0
    Location:
    Rexburg, ID
    Vehicle:
    2006 Prius
    Model:
    II
    Small Update, noise was still there somewhat with "new motor/transaxle until i reset the computer (unhooked battery cables and shorted them for 10 min). After that the sound went away. Maybe the computer was still compensating for something from the old engine? Anyways smooth sailing now and Rarely uses any oil (compared to 1 Qt every 500 with old motor). Previous owner took poor care of motor apparently.
     
    bisco likes this.
  14. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    86,351
    38,253
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    congrats, thanks for the update. all the best!(y)
     
    codycowgill likes this.
  15. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    4,063
    2,165
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2006 Prius
    Can you explain what you mean by "them"? What exactly is "them"? Did you connect the + and - battery cables together? Why did you do that?
     
  16. Sonat

    Sonat New Member

    Joined:
    Apr 4, 2018
    1
    0
    0
    Location:
    London
    Vehicle:
    2010 Prius
    Model:
    N/A
    Anyone tried checking the water pump is working efficiently for that rattling metallic sound?
     
  17. ccamero

    ccamero New Member

    Joined:
    May 10, 2018
    1
    0
    0
    Location:
    London
    Vehicle:
    2011 Prius
    Model:
    i-Tech
    I have the same problem. I checked you tube and cleaned EGR cooling and valve using you tube Nutz and Bolts how to.
    I also changed the spark plug and checked the coils. The rattling noise was still there but not as bad. So figured that my injectors must be clogged or bad. I bought redex fuel treatment for hybrids from halfords and after 300 miles the rattling has gone.
    Driving now with no annoying rattling engine noise and the car is as smooth as ever and better MPG. I have 208k on on my mileage.
    I am also in the process of changing the transmission oil and cleaning the intake manifold.
    Hope this helps you.
     
  18. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    7,680
    3,353
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    You are posting in a G2 forum.
     
  19. Lord Byron

    Lord Byron Member

    Joined:
    Jul 31, 2017
    91
    68
    0
    Location:
    Delaware
    Vehicle:
    2008 Prius
    Model:
    Two

    I have the exact same noise.. been driving me nuts forever now! I just threw the Cat code today. Did you replace your Cat..? Was that what was causing the rattle?
     
  20. Jmack111

    Jmack111 Member

    Joined:
    Nov 3, 2009
    357
    71
    0
    Location:
    Tacoma wa
    Vehicle:
    2004 Prius
    Model:
    N/A
    Did you do the Injectors before the noise

    Posted via the PriusChat mobile app.
     
Loading...