Prius Rear Bumper Cover loose and gap?

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by prius_speed, Jun 29, 2013.

  1. prius_speed

    prius_speed Junior Member

    Joined:
    May 28, 2013
    19
    2
    0
    Location:
    San Francisco, California
    Vehicle:
    2013 Prius
    Model:
    Four
    2013 Prius IV

    I just noticed that my right side rear bumper cover has a 1/4 inch gap between the bumper and the quarter panel. I think it's from me sitting on the bumper while tying up my shoes or something. When I apply downward pressure on the rear bumper, the gap widens. The left side is tighter, but does gap out when downward pressure is applied.

    In any case, the gap is annoying. Does anyone else have this problem?
     

    Attached Files:

  2. ajtozzi

    ajtozzi Junior Member

    Joined:
    Apr 7, 2012
    94
    12
    0
    Location:
    NJ
    Vehicle:
    2012 Prius
    Model:
    Two
    I have the same exact issue.
     
  3. prius_speed

    prius_speed Junior Member

    Joined:
    May 28, 2013
    19
    2
    0
    Location:
    San Francisco, California
    Vehicle:
    2013 Prius
    Model:
    Four
    Ok... I guess I'll just live with it. I think the design changed from gen ii to iii. No securing clips like they did before.
     
  4. mycnam

    mycnam Member

    Joined:
    Jun 11, 2013
    111
    17
    0
    Location:
    Long Island, NY
    Vehicle:
    2010 Prius
    Model:
    III
    Me too... I just wonder if taking the bumper off and reinstall it helps...
     
  5. prius_speed

    prius_speed Junior Member

    Joined:
    May 28, 2013
    19
    2
    0
    Location:
    San Francisco, California
    Vehicle:
    2013 Prius
    Model:
    Four
    Tried a partial removal.there's no way to secure or tighten the bumper cover.it just needs to go on ..sucky
     
    Mendel Leisk likes this.
  6. DadofHedgehog

    DadofHedgehog Active Member

    Joined:
    Jun 17, 2012
    681
    276
    0
    Location:
    northern Virginia
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    There are two screws in the rear wheelwells, and then there are a bunch of plastic angle clips across the length of the bumper. There might also be a bolt or two to remove under the center latch plastic cover. I did remove my rear bumper last Summer to install some back-up white noise alarms, so I'm working from memory here. ...and yes, my right rear bumper/quarter panel junction also has that 1/4 inch gap. I think I might have snapped off one of the clip teeth... don't feel like ripping it apart again, as I'll likely snap some other li'l part while I'm at it.
     
  7. Doug Pinkerton

    Doug Pinkerton Junior Member

    Joined:
    Aug 22, 2014
    2
    0
    0
    Location:
    Lehigh Valley, PA
    Vehicle:
    2013 Prius
    Model:
    Two
    Very curious to learn if anyone has a remedy for this issue.

    I have the same symptoms with the possible a addition of a popping from the right side when weight/pressure is applied.
    My best guess is that a clip hasn't been properly fastened. Appreciate any input
     
  8. westcoasthd

    westcoasthd New Member

    Joined:
    Sep 5, 2014
    3
    5
    0
    Location:
    Los Angeles, California
    Vehicle:
    2010 Prius
    Model:
    Three
    I created a post yesterday on a mod I did on my sons 2010 Prius. The main issues for the Gen III cars is Toyota changed the clips and there is no support for the middle 2 ft of the bumper cover. There are only a few tabs and plastic clips that secure the sides.

    So any down ward force on the middle of the cover by the latch area can damage the cover tabs or the clips it self. I added a small bracket to take some of the load off the clips. If you need new clips the revised parts:

    #52575-47021 New Right

    #52576-47021 New Left
     

    Attached Files:

    #8 westcoasthd, Sep 6, 2014
    Last edited: Sep 6, 2014
    Starship_Enterprius likes this.
  9. Goneflying

    Goneflying Junior Member

    Joined:
    Feb 21, 2014
    8
    0
    0
    Location:
    Netherlands
    Vehicle:
    2010 Prius
    Model:
    Three
    Have the same issue, even though I had the dealer replace the bumper brackets under warranty. It was ok at first, but after a couple of weeks in the summer when temperatures went up, the gap also got bigger. When temperatures drop, it returns to normal now. I've just accepted this minor thing, just like my seasonal allergy for everything green in spring.
     
  10. westcoasthd

    westcoasthd New Member

    Joined:
    Sep 5, 2014
    3
    5
    0
    Location:
    Los Angeles, California
    Vehicle:
    2010 Prius
    Model:
    Three
    If the only problem is the gap changing with temperature, I wouldn't worry about that. The problem is the retaining clips or the cover itself can be easily damaged because there is no support on the top middle around the license plate. Once the sides are damaged, they will come unclipped and pop out. That is an issue, because with out the side retaining clips there is nothing supporting the cover on the car.
     
  11. Esteele

    Esteele New Member

    Joined:
    Jun 24, 2015
    2
    1
    0
    Location:
    Arizona
    Vehicle:
    2012 Prius
    Model:
    Five
    Be careful! You're bumper cover could be getting ready to detach from the car as mine did at 70mph along I8 in California. Only came loose on the right side and was flapping in the breeze. Had to pull over and make a temporary repair. Hope this never happens to your wife and kids! Dangerous situation, Toyota needs a redesign and recall.
     
    Mendel Leisk likes this.
  12. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    94,756
    42,974
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    did you report it to the nhtsa?
     
    Mendel Leisk likes this.
  13. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    45,559
    32,531
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Good point. More so for whoever's following you, when it breaks loose.

    The older you get the more maddening current "bumper" design seems. They can't even keep themselves attached to the car, never mind absorbing an impact.
     
  14. CR94

    CR94 Senior Member

    Joined:
    Dec 2, 2014
    1,752
    682
    0
    Location:
    Northwestern S.C.
    Vehicle:
    2011 Prius
    Model:
    Two
    Car bumper fashions have changed several times over the years. I've owned 1954, 1972, 1981, and now 2011 model-year cars. The first and third of those had reasonably substantial bumpers. The second and fourth did not.
     
  15. Sushi_1001

    Sushi_1001 Junior Member

    Joined:
    Sep 7, 2011
    77
    9
    0
    Location:
    USA
    Vehicle:
    2011 Prius
    Model:
    Two
    I have the same problem.

    This is my 3rd bumper, hopefully when I get my car back the shop it'll be fixed.

    But I'm going to check which part number they used.

    What is the old part number compare to the new?
     
  16. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    45,559
    32,531
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    I'd go further: bumpers died, in the early eighties. What we have now are just fairings. As the front end of any current cop car attests.

    Capture.JPG
     
    DadofHedgehog likes this.
  17. CR94

    CR94 Senior Member

    Joined:
    Dec 2, 2014
    1,752
    682
    0
    Location:
    Northwestern S.C.
    Vehicle:
    2011 Prius
    Model:
    Two
    It's strange that the problem seems to be assymeteric---or is it sheer coincidence that so many people's Prii, including mine, have this defect only on the right side?
     
  18. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    45,559
    32,531
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Right side's a leetle worse on ours. But both sides have some opening of the gap.

    image.jpg image.jpg

    I'm not losing sleep over it, hey it's the "flagship" vehicle, according to dealership. :whistle:
     
  19. Esteele

    Esteele New Member

    Joined:
    Jun 24, 2015
    2
    1
    0
    Location:
    Arizona
    Vehicle:
    2012 Prius
    Model:
    Five
    Working with Toyota to see what their response will be. Been waiting 2 weeks!. Nobody seems very interested. Dealer says not a defect otherwise it would have broken when new, not at 26K miles. Really? Then why have a 3/36 "bumper to bumper" warranty????
     
  20. Bagito

    Bagito Junior Member

    Joined:
    Jun 4, 2015
    32
    9
    0
    Location:
    Los angeles
    Vehicle:
    2015 Prius
    Model:
    Three
    I brought my 2015 prius back to the dealer for the same problem. They supposedly took the bumper off and fixed it but the gap is still there and its looks a little worse now. Please keep us updated.
     
Loading...