Prius V w/ Nav IPod Interface Experience ?

Discussion in 'Gen 3 Prius Audio and Electronics' started by bbrown93647, Jun 19, 2009.

  1. bbrown93647

    bbrown93647 New Member

    Joined:
    Jun 18, 2009
    11
    3
    0
    Location:
    calif
    Vehicle:
    2010 Prius
    Model:
    V
    Hi All:
    Newbie here, so please be kind.
    I just received my 2010 Prius V w/Nav yesterday. LOVE THIS CAR!!!!!!!:first:

    I am interested in using an IPod Classic with the Toyota accessory interface, so I (assume) I can use the NAV & Steering wheel controls for the IPod. Does anyone have any experience with this interface in the '10? If so, what is your opinion of the useability?
    I know this interface has existed in the '09 (at least). Is this the same unit? I assume not since the '10 audio unit is different.
    Any information would be appreciated.

    BTW the Bluetooth phone connection works and sounds great with my LG8300 phone. Anyone using the BT with an audio device to stream music to the audio system?

    Thanks in advance....
    BB
     
  2. HTMLSpinnr

    HTMLSpinnr Super Moderator
    Staff Member

    Joined:
    Dec 8, 2003
    5,339
    913
    251
    Location:
    Surprise, AZ (Phoenix)
    Vehicle:
    2018 Tesla Model 3
    Model:
    N/A
    Blackberry Curve 8900 streams just fine. Supposedly iPhone w/ 3.0 OS can as well.
     
    1 person likes this.
  3. Bica2go

    Bica2go New Member

    Joined:
    May 21, 2009
    321
    56
    0
    Location:
    Boston, MA
    Vehicle:
    2010 Prius
    Model:
    IV
    I'm trying to track this down as well. I was told at a dealership today that you can't use the IPod adapter in a vehicle with Nav. Apparently there's some conflict with the XM radio. I'd like to get this verified one way or the other. I haven't finished searching the board yet to see if someone else has addressed the issue.
     
  4. Bica2go

    Bica2go New Member

    Joined:
    May 21, 2009
    321
    56
    0
    Location:
    Boston, MA
    Vehicle:
    2010 Prius
    Model:
    IV
    1 person likes this.
  5. ggood

    ggood Senior Member

    Joined:
    Jan 17, 2004
    2,436
    517
    0
    Location:
    Houston, TX
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    That is the correct info. However, someone with a V and nav posted somewhere that they had had the ipod interface installed. I assume both the XM part and the ipod interface part bot plug into the same port on the back of the head unit, so they gave up their XM. Obviously not a big deal if you don't intend to subscribe anyway.
     
  6. a priori

    a priori Canonus Curiosus

    Joined:
    Aug 14, 2007
    3,083
    406
    23
    Location:
    Chicagoland (West)
    Vehicle:
    2010 Prius
    Model:
    V
    Welcome and congratulations on getting such a great car!

    I'm using the bluetooth streaming audio with my iPhone 3G (newly-installed OS 3.0). The sound quality is great. The down side is the only steering wheel controls that seem to work are volume and mode (to select the audio source).

    Yep. The iPhone works very well, but with the limitations noted above.
     
    1 person likes this.
  7. DaveinOlyWA

    DaveinOlyWA 3rd Time was Solariffic!!

    Joined:
    Apr 13, 2004
    15,140
    610
    0
    Location:
    South Puget Sound, WA
    Vehicle:
    2013 Nissan LEAF
    Model:
    Persona
    i use my i pod all the time, but still have to use control on the ipod itself. not that big a deal for me. now if we had the option to control it via screen interface, that would be cool, but to be honest with ya, i either play podcasts (talk radio, sci- fri, etc) or have it on shuffle, neither requires much user interface
     
  8. PriusByrds

    PriusByrds Junior Member

    Joined:
    May 6, 2006
    18
    19
    0
    Location:
    Burlington, NC
    Vehicle:
    2010 Prius
    Model:
    IV
    My posts regarding the IPod connector that was installed by the Southeast Toyota Distributors in another chain may be useful:
    http://priuschat.com/forums/gen-iii-2010-prius-main-forum/62770-no-standard-ipod-interface.html
     
    1 person likes this.
  9. prejteach2

    prejteach2 New Member

    Joined:
    Dec 25, 2005
    2
    0
    0
    I just got my second Prius a 3 with nav and blue tooth. I plugged the usb port and expected my Ipod to work. Sometimes it does and other times it freezes.......what does one do? Someone told me there are problems with all toyotas and the Nano Ipod
     
  10. mainerinexile

    mainerinexile No longer in exile!

    Joined:
    Mar 14, 2010
    403
    73
    0
    Location:
    Maine
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base

    I also have a III w/ Nav, using a Nano. The system has worked perfectly for me except for the issue cited by some people that when you scroll, the Ipod begins playing the song you have paused on, in scroll. Not a big deal. Otherwise, the USB port works like a charm.

    Now that the 2010 is a year into production, I wonder if Toyota has solved some of the issues that we've seen posted here.
     
  11. Wix

    Wix Junior Member

    Joined:
    Apr 15, 2010
    18
    1
    0
    Location:
    Cullman, AL
    Vehicle:
    2010 Prius
    Model:
    V
    Just picked up my new V today and my iPhone running OS 4.0 Beta 1 works great. No problem as you have described. BTW I'm running the OS Beta because I do some iPhone Dev. work.
     
  12. Barnardf

    Barnardf Sail into the Mystic

    Joined:
    Aug 11, 2010
    9
    1
    0
    Location:
    Cheyenne, WY
    Vehicle:
    2010 Prius
    Model:
    IV
    I have no problems w my IV w/ nav interfacing w/ my Ipod touch. However when scroling through the song/artists/albums lists, the highlighted song at the top of each new screen will automaticly begin playing. Very annoying. Anyone have a fix?
     
  13. daytonaprius

    daytonaprius New Member

    Joined:
    Oct 4, 2010
    1
    0
    0
    Location:
    Daytona Beach
    Vehicle:
    2010 Prius
    Model:
    III
    I am having the same experience, the first song on the top of the new screen plays when scrolling. It is super annoying. If you scroll real fast it wont do this but if you want to read the song titles your out of luck.
    Any Fixes?
     
  14. DaveinOlyWA

    DaveinOlyWA 3rd Time was Solariffic!!

    Joined:
    Apr 13, 2004
    15,140
    610
    0
    Location:
    South Puget Sound, WA
    Vehicle:
    2013 Nissan LEAF
    Model:
    Persona
    i also have "autoplay" issues when connecting by BT. i stream Pandora from my Droid, but every time i connect BT it starts playing my MP3's on my phone instead. i have to manually press play on the MFD or the phone to start Pandora.

    i even shut down the "music" app on the phone first (which sucks because i use the MP3 for alarms, etc. so it stops all that from working) but music automatically re-launches so that did not work either
     
Loading...