Prius v wagon hybrid light

Discussion in 'Prius v Main Forum' started by Apatel1101, Sep 12, 2022.

  1. Apatel1101

    Apatel1101 Member

    Joined:
    Jan 8, 2019
    151
    58
    0
    Location:
    Orland Park
    Vehicle:
    2010 Prius
    Model:
    One
    Anyone know what could be wrong? This is the only light that popped up
     

    Attached Files:

  2. rjparker

    rjparker Tu Humilde Sirviente

    Joined:
    Jun 6, 2008
    5,484
    3,088
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Several things, some worse than others. Need to read codes.
     
    Air_Boss likes this.
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    99,934
    45,291
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    how many miles on her?

    you can start with the 12v, then inverter fluid movement, then clean the cooling fan and intake, then the codes, or just get the codes read
     
    Air_Boss likes this.
  4. Apatel1101

    Apatel1101 Member

    Joined:
    Jan 8, 2019
    151
    58
    0
    Location:
    Orland Park
    Vehicle:
    2010 Prius
    Model:
    One
    The light is gone. Idk how but it was raining heavy here when it came. The next day when i tried to get the codes, there was no codes.
     
    bisco likes this.
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    99,934
    45,291
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    must be moisture getting into a connection
     
    Air_Boss likes this.
  6. Apatel1101

    Apatel1101 Member

    Joined:
    Jan 8, 2019
    151
    58
    0
    Location:
    Orland Park
    Vehicle:
    2010 Prius
    Model:
    One
    P3107-214 but light is gone so idk what to do?
     

    Attached Files:

  7. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,658
    976
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Did the ECU, BCM, or related connectors get wet?
     
  8. Tim Jones

    Tim Jones Senior Member

    Joined:
    Jul 17, 2018
    1,409
    486
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    XLE AWD-e
    How many miles?
     
  9. Apatel1101

    Apatel1101 Member

    Joined:
    Jan 8, 2019
    151
    58
    0
    Location:
    Orland Park
    Vehicle:
    2010 Prius
    Model:
    One

    No clue but ut was raining heavy.
    Where are the module located so i can check for any corrosion
     
  10. Apatel1101

    Apatel1101 Member

    Joined:
    Jan 8, 2019
    151
    58
    0
    Location:
    Orland Park
    Vehicle:
    2010 Prius
    Model:
    One

    No clue but it was raining heavy.
    Where are the module located so i can check for any corrosion
     
  11. Apatel1101

    Apatel1101 Member

    Joined:
    Jan 8, 2019
    151
    58
    0
    Location:
    Orland Park
    Vehicle:
    2010 Prius
    Model:
    One

    No clue but it was raining heavy.
    Where are the module located so i can check for any corrosion
     
  12. Apatel1101

    Apatel1101 Member

    Joined:
    Jan 8, 2019
    151
    58
    0
    Location:
    Orland Park
    Vehicle:
    2010 Prius
    Model:
    One

    No clue but it was raining heavy.
    Where are the module located so i can check for any corrosion
     
  13. Tim Jones

    Tim Jones Senior Member

    Joined:
    Jul 17, 2018
    1,409
    486
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    XLE AWD-e
    Is there a echo in here?
     
  14. Tim Jones

    Tim Jones Senior Member

    Joined:
    Jul 17, 2018
    1,409
    486
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    XLE AWD-e
    Is there a echo in here?
     
  15. Tim Jones

    Tim Jones Senior Member

    Joined:
    Jul 17, 2018
    1,409
    486
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    XLE AWD-e
    Is there a echo in here?
     
  16. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    18,650
    12,448
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    When you start seeing duplicated posts, it is easy to go check whether somebody has bumped this thread lately:

    this website has gone ballistic. | Page 104 | PriusChat

    Whenever the server is acting up like that, a lot of people get timeout errors when they try to post, and they aren't sure the post made it, and they try again (and sometimes again, and again, and again).

    When you see a bunch of duplicate posts like that, it isn't necessary to add a bunch more duplicate posts like that. :)
     
  17. Tim Jones

    Tim Jones Senior Member

    Joined:
    Jul 17, 2018
    1,409
    486
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    XLE AWD-e
    Can you repeat that?
     
    Air_Boss likes this.
Loading...