PriusChat Software Update May 2014

Discussion in 'PriusChat Website Questions' started by Danny, May 26, 2014.

Thread Status:
Not open for further replies.
  1. fuzzy1

    fuzzy1 Senior Member

    Joined:
    Feb 26, 2009
    15,443
    8,703
    90
    Location:
    Western Washington
    Vehicle:
    2012 Prius
    Model:
    Three
    With nearly all third party sites on my machine blocked, the editing tools are hidden behind null javascript placeholders. Is there a particular third party site I must allow in order see those links? Or some other solution?
     
  2. bwilson4web

    bwilson4web BMW i3 and Model 3

    Joined:
    Nov 25, 2005
    24,779
    14,099
    0
    Location:
    Huntsville AL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    THANKS!!! We have a winner and I like it!

     
    Danny likes this.
  3. Danny

    Danny Admin/Founder
    Staff Member

    Joined:
    Nov 24, 2003
    7,039
    1,854
    1,174
    Location:
    Charlotte, NC
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    @ftl, thanks for pointing that out. I'll change it.

    On a very happy note, the search server is back up and fully indexed, so you should be able to view your full posting history and search much deeper and faster.

    I thought you would like this one, Bob! Here's a quick video showing how powerful it can be.



    It's this css file that must be getting blocked on your end: http://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css

    Can you un-block bootstrapcdn?
     
    #103 Danny, Jun 5, 2014
    Last edited by a moderator: Jun 8, 2014
    ftl and fuzzy1 like this.
  4. fuzzy1

    fuzzy1 Senior Member

    Joined:
    Feb 26, 2009
    15,443
    8,703
    90
    Location:
    Western Washington
    Vehicle:
    2012 Prius
    Model:
    Three
    That's it. It wasn't shown on the usual list I check to ad-hoc temporarily allow certain sites, but did show on another list.
     
    Danny likes this.
  5. The Electric Me

    The Electric Me Go Speed Go!

    Joined:
    May 22, 2009
    9,083
    5,778
    0
    Location:
    Undisclosed Location
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    Can I still expect a new homepage? I think technically the site is working great. Very usable.

    My only complaints (whining) might be based on real intangibles. And that is that the current forum based homepage just doesn't seem as open or dynamic.

    What I liked about all incarnations of Prius Chat, was the instantaneous and very alive feeling that the site projected. With easy access and visibility given to "news" posts as well as incoming new posts, Prius Chat was often a place I would come....well,...to chat.

    I liked the big table or box, that use to show the latest posts. Which still exists, but off to the side and smaller.

    I liked the posts and news articles featured on the homepage, which often promoted discussion in areas that went beyond only "Prius" chat.

    I really don't mean to complain. I appreciate Prius Chat and continue to enjoy my involvement with this site.

    But I have to be honest in my opinion, and I miss the old homepage. (Minus The Chopsticks and Sushi).
     
    Danny likes this.
  6. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    95,279
    43,197
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    this version is lightning quick, i love it. hope it stays this way!!!(y)
     
  7. Danny

    Danny Admin/Founder
    Staff Member

    Joined:
    Nov 24, 2003
    7,039
    1,854
    1,174
    Location:
    Charlotte, NC
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    Believe me, I hear you @The Electric Me . This week has been spent on a lot of behind the scene work updating more software on the servers, but next week I'll jump into designing the new homepage. I might bend your ear once I hit a beta stage with it, if you don't mind.
     
    The Electric Me likes this.
  8. Easy Rider

    Easy Rider Active Member

    Joined:
    Feb 9, 2014
    982
    209
    0
    Location:
    N. Central Florida
    Vehicle:
    2013 Prius c
    Model:
    Three
    Strange malware indeed that only affects THIS site.......of the dozen or so forums that I follow......plus Yahoo.....plus Facebook....plus Google......ALL working just fine except HERE.

    Had to move to Chrome to get it to work at all and even then it is PAINFULLY slow.
    With Chrome, the little progress wheel at the very top left spins counterclockwise...and spins and spins and spins....then it shifts to spinning clockwise and things finally start to load.
    I bet that little spinning wheel is a clue about what is or is not happening, for someone conversant in Chrome that is.
     
  9. JimboPalmer

    JimboPalmer Tsar of all the Rushers

    Joined:
    Apr 14, 2009
    12,350
    6,730
    2
    Location:
    Greenwood MS USA
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Total guess, but I bet one direction is asking the DNS server what IP Address is "priuschat.com' then the other direction is once you are connected to the underlying IP address. (199.195.144.4) and getting data.
     
  10. Easy Rider

    Easy Rider Active Member

    Joined:
    Feb 9, 2014
    982
    209
    0
    Location:
    N. Central Florida
    Vehicle:
    2013 Prius c
    Model:
    Three
    Well now isn't THIS just super interesting.

    Suddenly and magically, just as I had about decided to abandon IE forever......for various reasons.......this site just suddenly starts working PERFECTLY AGAIN.

    Of course there is nothing magic about it. Somebody somewhere DID something to fix the problem and it was NOT me.
    I/we will probably never know for sure.
     
  11. ftl

    ftl Explicator

    Joined:
    Jun 2, 2009
    1,812
    790
    0
    Location:
    Long Island NY
    Vehicle:
    2012 Prius c
    Model:
    Three
    The problem could have been anywhere between you and Wisconsin, where PriusChat is hosted. Open a DOS window on your PC (type cmd in the start menu search box and hit Enter), then run a traceroute:
    tracert priuschat.com <ENTER>

    You should see the rather complex path from your PC to Danny's server at macminivault.com. Everything you do at PriusChat has to follow that path in both directions.
     
  12. JimboPalmer

    JimboPalmer Tsar of all the Rushers

    Joined:
    Apr 14, 2009
    12,350
    6,730
    2
    Location:
    Greenwood MS USA
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
  13. KK6PD

    KK6PD _ . _ . / _ _ . _

    Joined:
    Mar 24, 2008
    4,003
    936
    118
    Location:
    Los Angeles Foothills
    Vehicle:
    Other Hybrid
    Model:
    N/A
    Danny, you found my stuff, and more importantly, it's intact!
    Sweet!
    Thank you for your efforts!
    +1

    Pat KK6PD
     
  14. Easy Rider

    Easy Rider Active Member

    Joined:
    Feb 9, 2014
    982
    209
    0
    Location:
    N. Central Florida
    Vehicle:
    2013 Prius c
    Model:
    Three
    Just to keep things in perspective here...........
    I know what PING and TRACERT does. Both have worked flawlessly during the time that I had the trouble.
    I finally got an error, consistently, that indicated there was a problem with a proxy server AT THE SERVER END.
    While I no longer have access to really good tools to prove out things like this, I have been using the network since BEFORE it was called "the Internet"; part of that time at Bell Labs.
    Thank you. Since I did NOT have access at that time, I missed that.
    But apparently it is still "pending" so I will wait to change.
    I'm not going to touch anything since it is finally working for me again.
    (And that is in BOTH IE and Chrome.)
    In a list of threads or posts, didn't we used to be able to point at the title and have a short "preview" pop up ??
    It doesn't do that any more.
    Also, it appears that we are now inserting ads INTO THE MIDDLE OF POSTS.
    If that is done on purpose, it represents a new LOW.

    Quite by accident, I found the little preview "balloon" overlay.
    It appears that the system IS producing it but it is being displayed wrong........off the bottom of the visible page.

    And in another strange twist of fate.......the message preview works perfectly when using Internet Explorer 11 but not when using Chrome.
    So much for changing browsers and fixing ALL of your problems.
    In all fairness though, Chrome did fix everything but that........on other sites too.
     
    #114 Easy Rider, Jun 7, 2014
    Last edited by a moderator: Jun 8, 2014
  15. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    95,279
    43,197
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    this new software is flawless, huge improvement. thanks danny!
     
  16. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    45,976
    32,842
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    I've had several instance in the last few days, just happened now: come to the site, and my browser is suddenly completely unresponsive. Scroll bars don't work, same thing for links, can't back out, can't shut down the browser. This is with Windows Internet Explorer 11.

    Maybe a minute after trying to shut down the browser it *will* finally shut down. Restart the browser, go back to the site, it's fine. Some sort of script sporadically hanging up?

    Also, it's a free site, can't complain, but anyway: especially on a phone, the ads are a little much. Every page requires scrolling down a screenful to get to the actual postings.

    And on my pc, there's often a large banner ad at top of page, and the *same* ad embedded halfway through the text of the first posting.

    These ads are pretty big, irritating, and I'll never be clicking on them. Any way to tone them down, reach some compromise with the sponsor?
     
    #116 Mendel Leisk, Jun 10, 2014
    Last edited: Jun 10, 2014
  17. Easy Rider

    Easy Rider Active Member

    Joined:
    Feb 9, 2014
    982
    209
    0
    Location:
    N. Central Florida
    Vehicle:
    2013 Prius c
    Model:
    Three
    You are being extorted for money.
    Pay up or live with the torture.

    And also be aware, when a site uses "pass through" ads, the site providing the ads can send through some NASTY stuff in an ad......right to your computer and the intermediate forum site might not even be aware of the danger.

    The lockup you are experiencing COULD be the result of a bad ad.......either on purpose or by mistake.
     
  18. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    45,976
    32,842
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    ^ That only *half* sounds sarcastic, I think you're warming to your role ;)
     
  19. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    95,279
    43,197
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    i've clicked on a few ads in the past, eve's and related items. once they are out of the middle of the post, it will be fine. i don't use a phone, or i.e. anymore.
     
  20. Easy Rider

    Easy Rider Active Member

    Joined:
    Feb 9, 2014
    982
    209
    0
    Location:
    N. Central Florida
    Vehicle:
    2013 Prius c
    Model:
    Three
    Oh damn.
    I'm gonna have to try harder. :sneaky:
     
Loading...
Thread Status:
Not open for further replies.