"Problem" "Red Triangle" "Vsc" "Braking System"

Discussion in 'Gen 2 Prius Main Forum' started by ErickRival, Jun 30, 2016.

  1. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,547
    7,320
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    He's getting his mini vci tomorrow. It could be anything with 290k miles

    He did just replace an inverter pump with a used inverter pump from a friend. So that could possibly do it if the pump is defective. But mini vci will shed more light
     
    #21 JC91006, Jun 30, 2016
    Last edited: Jul 1, 2016
  2. S Keith

    S Keith Senior Member

    Joined:
    Sep 4, 2015
    799
    317
    0
    Location:
    AZ
    Vehicle:
    2003 Prius
    Brad, that's exactly what I was thinking... P0AA6. Personally, I pray it's the battery. The alternatives (transaxle, inverter, harness, A/C compressor) are all painful.
     
  3. ErickRival

    ErickRival Junior Member

    Joined:
    Jul 10, 2014
    28
    13
    0
    Location:
    Los Angeles , California
    Vehicle:
    2006 Prius
    Model:
    II
    I was out of town this weekend so couldn't diagnose the car until now. With that being said I ran through the code p0AA6 and pending P0A80.
    IMG_6502.JPG IMG_5248.JPG IMG_6502.JPG
     

    Attached Files:

  4. strawbrad

    strawbrad http://minnesotahybridbatteries.com

    Joined:
    Aug 9, 2011
    916
    896
    0
    Location:
    Minnesota
    Vehicle:
    2005 Prius
    Model:
    II
Loading...