Question about battery delay?

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by That_Prius_Car, Aug 5, 2014.

  1. That_Prius_Car

    That_Prius_Car Austin Kinser

    Joined:
    Sep 23, 2009
    1,280
    342
    3
    Location:
    Pittsburgh, PA
    Vehicle:
    2016 Prius
    Model:
    Two
    If this has been posted before, I apologize. I looked online for this issue and couldn't find anything on it. My partner and I now have a 2006 Prius he just bought with 44,000 miles that's in mint condition. He told me about what he noticed tonight (I had noticed it myself in his car a few days ago myself but never seen it in my previous Prii) was he said that he was sitting in a parking lot and the battery went to two purple bars on the MFD and the engine came on and charged it to three bars and shut off again. He said a minute or two after the engine had shut off, the battery gauge went to 4 bars. It's almost as if it has a delay. I've seen it myself too, the battery will be at 4-5 bars and then raise about two bars at once. Any thoughts?

    Thanks I advance! Glad to be back and have a Prius around again! The Insight is doing great too. Took it on an 11 hour trip to Hybrid Fest in Wisconsin about two weeks ago and got 61 mpg over the whole 638 mile trip!! I'll post pictures later in another thread. :)
     
  2. dorunron

    dorunron Senior Member

    Joined:
    Jul 17, 2011
    3,318
    1,085
    0
    Location:
    Houston, TX
    Vehicle:
    2013 Prius
    Model:
    Three
    Hmmm. No expert on this particular question. However to me it sounds like the traction battery is beginning to show it's age. One of the symptoms of a weak/dying traction battery is fast upswings and downswings of the SOC on the MFD. Something else that comes to mind would be a weak/failing 12 volt battery. When the 12 volt gets weak, the Prius tends to do some real strange things.

    It is normal though for the ICE to kick in at 2 bars to recharge the battery. It is also normal to kick off on the third and sometimes even the fourth bar.

    I would not worry too much what you are seeing. If it really bother's you, try disconnecting the 12 volt for at least 30 seconds, then reconnect it. You will lose your presets and your auto down on the driver's window. Driver's window is a easy fix. Roll down half way, then roll back up and hold the switch in the up position for a minimum of two seconds. I would also suggest you check out the 12 volt. You might find that it is the source of your problem.

    Best of luck to you,
    Ron (dorunron)
     
  3. That_Prius_Car

    That_Prius_Car Austin Kinser

    Joined:
    Sep 23, 2009
    1,280
    342
    3
    Location:
    Pittsburgh, PA
    Vehicle:
    2016 Prius
    Model:
    Two
    Here is a video I shot using the torque app on my old andriod phone. I also (not shown in the video) have all the battery bank PID's installed and all banks stay at the same voltage under load or charging, or sitting stationary.

    But this video shows how the battery will start charging at like 10-20 amps and the battery continues to drop.

     
  4. That_Prius_Car

    That_Prius_Car Austin Kinser

    Joined:
    Sep 23, 2009
    1,280
    342
    3
    Location:
    Pittsburgh, PA
    Vehicle:
    2016 Prius
    Model:
    Two
    I should also point out that the battery only seems to do this when it's been fully charged (e.g. 75-80%)

    Whenever the 6th bar disappears, that's when it seems like the battery collapses, and then it'll charge for a while, and today I came to a red light with 4 bars on the MID, and sat at the red light for a minute or two without the engine running, and then the MID then showed 6 bars all the sudden while just sitting even though he engine hadn't been on charging it. It's like it was delayed or something.
     
  5. Britprius

    Britprius Senior Member

    Joined:
    Jun 14, 2010
    5,194
    1,849
    0
    Location:
    Herefordshire England
    Vehicle:
    2008 Prius
    I am a little confused. You say the Prius is a 2006 but the video clearly shows you driving a gen1 Prius 2000/2003.

    John (Britprius)
     
  6. That_Prius_Car

    That_Prius_Car Austin Kinser

    Joined:
    Sep 23, 2009
    1,280
    342
    3
    Location:
    Pittsburgh, PA
    Vehicle:
    2016 Prius
    Model:
    Two
    It's my playlist from my YouTube channel, I used to have a classic a Prius, but I did just upload the video of my torque app. The video is called "2006 Prius Battery acting strange".
     
Loading...