Question on using Head gasket sealant

Discussion in 'Gen 3 Prius Main Forum' started by Jim Caldwell, Aug 12, 2022.

  1. Jim Caldwell

    Jim Caldwell Member

    Joined:
    Mar 22, 2015
    125
    17
    0
    Location:
    Mathis
    Vehicle:
    2014 Prius
    Model:
    IV
    Im planning to try Bars' head gasket sealer on my Prius @ 162k mi. Didnt know about cleaning egr system until too late. #1 and #2 vylinders are misfiring under load. So prius has no radiator cap. I have to add it into the coolant recovery tank. So how is it going to get circulated throughout the engine? And they say you need to remove the thermostat. Does it have one and where located?
     
  2. Krall

    Krall Member

    Joined:
    Oct 4, 2018
    109
    35
    0
    Location:
    NY
    Vehicle:
    2010 Prius
    Model:
    Three
    There's way smarter people on here than me, but I wouldn't add it to the recovery tank.

    When I did mine I released the pressure, undid one of the upper hoses, used a small vacuum to evacuate the same amount of anti-freeze that the sealant was going to displace and then used a funnel to add it though that hose.

    I don't remember reading about the thermostat. The thermostat is to the left of the air filter. You have to remove the air baffle and it's under that. The water pump is to the left and the thermostat is right next to it on the right. I haven't done mine yet, but it looks like there's a 3rd bolt under it that doesn't look fun to get at.
     
  3. mr_guy_mann

    mr_guy_mann Senior Member

    Joined:
    Sep 3, 2020
    1,992
    787
    0
    Location:
    NJ-USA
    Vehicle:
    2006 Prius
    Model:
    Four
    Are you losing coolant? Does it misfire on cold startup?

    Misfiring under load generally points to ignition problem (plugs or coils) or clogged EGR ports in the intake manifold.

    Posted via the PriusChat mobile app.
     
    Krall likes this.
  4. Krall

    Krall Member

    Joined:
    Oct 4, 2018
    109
    35
    0
    Location:
    NY
    Vehicle:
    2010 Prius
    Model:
    Three
    Not losing any coolant. Well, okay, there were times before the head gasket treatment that I was because it was burning off in the heads. I used the sealant last winter. I just had to redo it last week. During that time I went through less than 1 gallon of anti-freeze through loss.

    I can't answer the missfire issue. When I originally used the head gasket sealant I wasn't getting any codes, just that brutal shudder after the car cooled down for a bit and I started it. I just replaced the water pump because I lost 'propulsion' and while checking the codes I had 1 for misfire on cylinder 3. After I replaced the pump that code went away. A week before the pump was replaced I used the head gasket sealant.

    I had already ordered new plugs and coils upon seeing the misfire code, but the code went away before installing them. MPG shot up after replacing the plugs though. The EGR was cleaned last year.
     
Loading...