Radio will not turn on - 2005 Prius

Discussion in 'Gen 2 Prius Audio and Electronics' started by xjahx, Oct 9, 2009.

  1. xjahx

    xjahx New Member

    Joined:
    Oct 17, 2008
    7
    0
    0
    Location:
    Pittsburgh
    Vehicle:
    2005 Prius
    Well, I am a longer time reader, but this is my first need for assistance. I have a 2005 Prius with 76,000 miles. I am the 2nd owner, having placed just 6,000 miles on her over the past 2 years (rely on my bicycles). Here is the first problem that I have had:

    After a 15 day period of not using the Prius, I started her up last evening and the radio would not function. This is the single CD, lowest end radio. All of the radio buttons fail to produce a response. In addition, the buttons on the steering wheel related to the radio yield no response. There are also no beeps when changing screens on the display, and the audio reports "Audio Off." I quick inspection revealed that each of the pertinent fuses were fine.

    I should add that prior to parking the Prius, the dealer completed the 75,000 mile maintenance and oil change. Because they returned the car to my driveway, I am not certain if the radio was functioning post maintenance.

    I attempted to find older posts similar to this issue, but I have not had too much luck (outside of a 2007 Prius with a tape stuck in the player).

    Thanks for your assistance...
     
  2. firepa63

    firepa63 Former Prius Owner

    Joined:
    Jul 23, 2005
    1,761
    201
    0
    Vehicle:
    Other Hybrid
    Model:
    N/A
    Is the original 12v battery still in the car? If so, I suspect the 12v may be going bad. It does strange things when it's on its last legs.
     
  3. vertex

    vertex Active Member

    Joined:
    Mar 27, 2009
    669
    136
    0
    Location:
    new york
    Vehicle:
    2018 Prius Prime
    Model:
    Prime Plus
    If the car starts, it is not the battery. Once the car is running, the 12v battery does nothing. I would take it back to the dealer. Does the MFD work? It could be a fuse.
     
  4. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    18,144
    6,185
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    If everything other than the radio works, then please check the following fuses:

    15A DOME
    7.5A ACC

    When I say "check", I mean remove each fuse from the fuse box and use an ohmmeter to verify that the resistance across the terminals is 0 ohms. Or, replace each fuse with a new one. Do not rely upon visual inspection to determine that the fuse is good.

    If that doesn't help, then you'll probably need to take your car in for service. Good luck.
     
    1 person likes this.
  5. xjahx

    xjahx New Member

    Joined:
    Oct 17, 2008
    7
    0
    0
    Location:
    Pittsburgh
    Vehicle:
    2005 Prius
    Thanks for the replies. Starting has not been an issue, and the MFD is working well. I will replace the suggested fuses that I checked visually.

    I was thinking of throwing in an identical radio from the salvage yard, $50 + an afternoon. If that does not work, then I will head to the dealer.
     
  6. TonyPSchaefer

    TonyPSchaefer Your Friendly Moderator
    Staff Member

    Joined:
    May 11, 2004
    14,814
    2,477
    66
    Location:
    Far-North Chicagoland
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    My '04 radio stopped working once. I was listening to a tape and the whole thing just died, right there, halfway home from work. since it was within warranty I just had it replaced. I don't remember all the details off the top of my head but I'm just saying that since you have an '05 and they used the same parts then perhaps there is something.
     
  7. vertex

    vertex Active Member

    Joined:
    Mar 27, 2009
    669
    136
    0
    Location:
    new york
    Vehicle:
    2018 Prius Prime
    Model:
    Prime Plus
    Based on your description there is a problem on the control head. There is a diagnostic for that you can run.
    Start the HV system (car)
    Switch to the display check screen (info button)
    From the display adjustment screen (brightness and contrast on bottom) touch the screen in this order: upper left, lower left, upper left, lower left, upper left, lower left.
    The diagnostic mode starts and "service check screen will be displayed.
    Anything that says CHEK or Old has a problem. Press the result for the DTC info.
    If you get the DTCs let us know, and we can tell you what is wrong.
     
    1 person likes this.
  8. xjahx

    xjahx New Member

    Joined:
    Oct 17, 2008
    7
    0
    0
    Location:
    Pittsburgh
    Vehicle:
    2005 Prius
    Vertex, thanks for the information. I will run this check on my way home this evening.

    Oddly enough, after using the car thrice in the past two days, the radio has returned to normal. How can this be, although I am not complaining?
     
  9. philobeddoe

    philobeddoe ΜΟΛΩΝ ΛΑΒΕ

    Joined:
    Apr 23, 2008
    575
    107
    3
    Location:
    Los Angeles
    Vehicle:
    2008 Prius
    Model:
    N/A
    mine's done the same ... sometimes it'll get stuck on one satellite station, no matter where i turn the dial ...

    a couple of times, but not thrice

    i find power the car off and on solves the problem :thumb:
     
  10. janda

    janda New Member

    Joined:
    Mar 12, 2011
    6
    0
    0
    Location:
    Chester, MD 21619
    Vehicle:
    2004 Prius
    Model:
    II
    What is the control head and what is it's function? Thanks :)

    Janda



     
  11. marckubu

    marckubu New Member

    Joined:
    Nov 15, 2014
    25
    1
    0
    Location:
    emmaus pa
    Vehicle:
    2012 Prius
    Model:
    Two
    I don't mean to bring up an old thread but this just happened to me my girlfriend drive the car last night. She was just hitting random buttons on the steering wheel to turn the radio off. I think she turned it down all the way? Now it just says audio off on the screen. The power button for the radio doesn't seem to do anything.

    Any tips? I couldn't get the diagnostic test as stated above.
     
  12. Peter Fanelli

    Peter Fanelli Junior Member

    Joined:
    Oct 18, 2012
    33
    6
    0
    Location:
    Smyrna, Tennessee
    Vehicle:
    2005 Prius
    Model:
    Five
    Weird, I just had this problem with my 05. It had been in the body shop for a couple of days and the radio was dead when I got it back. Drove it around for almost a week when I noticed that all on it's own it had popped out the cassette that was in there. Next morning I got in and noticed the CD number lights were working again. Hit the power switch and Bob's your uncle, fully functional again. Guess it just needed a vacation.
     
  13. Beachbummm

    Beachbummm Senior Member

    Joined:
    Sep 12, 2013
    1,160
    385
    0
    Location:
    Florida
    Vehicle:
    2008 Prius
    Model:
    Five
    the prius heals itself ... my abs system crashed and on the way too the shop everything went back too normal....maybe they are controlled by skynet
     
  14. Dbryant1732

    Dbryant1732 Junior Member

    Joined:
    Mar 17, 2018
    40
    13
    0
    Location:
    Clarksville, TN
    Vehicle:
    2006 Prius
    Model:
    II
    I just bought a 2006. If I hit the power button, it comes up that the radio is on. I can turn the volume up and down...but absolutely no sound, not even cracking of the speakers. I have checked the fuses labeled audio...the 2 fuses, and they were good...even replaced them. Any other suggestions on what it could be. I was going to take apart the dash this weekend and check the connectors. Is there a way to check the AMP? Thanks for any Advice!
     
  15. Bnbvending

    Bnbvending New Member

    Joined:
    Mar 28, 2018
    1
    0
    0
    Location:
    Weston, wi
    Vehicle:
    2005 Prius
    Model:
    N/A
    Just read your post regarding radio. Did you get it resolved? If so what did you have to do? Took mine in had to spend $2,266 for new battery. Picked it up drove a block tried radio and nothing. They can not find anything wrong. Drove to store after tried radio everything worked. Stop at another store tried radio and nothing again.
     
  16. hyp3rmil3r

    hyp3rmil3r Junior Member

    Joined:
    Dec 6, 2019
    96
    77
    0
    Location:
    Northeast
    Vehicle:
    2005 Prius
    Model:
    One
    Sorry to gravedig but this exactly happened to my 05. Parked for a week with a working radio, came back and totally dead. No lights, no response or life. Is it just at random? I’ll check my fuses. If anyone has any suggestions let me know!
     
  17. AzWxGuy

    AzWxGuy Weather Guy

    Joined:
    May 22, 2011
    719
    330
    0
    Location:
    Tucson, AZ
    Vehicle:
    2011 Prius
    Model:
    Three
    Beginning with the OP's 10 year old post (just awful avatar, made my stomach hurt) up to present, these are all characteristic of a weak 12V battery. The randomness of function, the time period the vehicle had been sitting, all point to a failed boot-up routine caused by a 12V battery that needs to be replaced. Last post, gravedigger, same scenario. These 12V batteries can 8-10 years if properly maintained or as little as 4 years if abused. Remove the 12V battery in the right-rear corner of the car and have it load tested at a car parts store. Be ready for the ~$200 expense of replacement.
     
    hyp3rmil3r likes this.
  18. hyp3rmil3r

    hyp3rmil3r Junior Member

    Joined:
    Dec 6, 2019
    96
    77
    0
    Location:
    Northeast
    Vehicle:
    2005 Prius
    Model:
    One
    @AzWxGuy thanks for the suggestion. I’ll definitely take a look. Everything else in the car is working great but the radio is just dead.
     
  19. hyp3rmil3r

    hyp3rmil3r Junior Member

    Joined:
    Dec 6, 2019
    96
    77
    0
    Location:
    Northeast
    Vehicle:
    2005 Prius
    Model:
    One
    Update: radio came to life at random, still have not checked 12v battery’s power levels, but we know fuses are good.
     
  20. Robbiebravo50

    Robbiebravo50 New Member

    Joined:
    Sep 1, 2020
    4
    0
    0
    Location:
    California
    Vehicle:
    2008 Prius
    Model:
    II
    Dear Xjahx... I found same symptoms with my 2008... if no hav no sound and ur audio function on ur MFD works. U need to replace ur amplifier under neath ur passenger seat.
    I made mistake of buying a replacement one on eBay...turned out no good also. I found an electronic shop to rebuild my amplifier $245.
    Problem solved
     
    #20 Robbiebravo50, Oct 7, 2020
    Last edited by a moderator: Oct 7, 2020
Loading...