Rattling noise from rear suspension

Discussion in 'Gen 4 Prius Care, Maintenance and Troubleshooting' started by altdel, Oct 17, 2016.

  1. Mo. J

    Mo. J Junior Member

    Joined:
    Feb 4, 2019
    9
    6
    0
    Location:
    Saudi Arabia
    Vehicle:
    2016 Prius
    Model:
    Four
    I had the noise for more than a month now, steadily increasing. I checked the boot and the door, but there is nothing. Also if I shake the car while it is parked there is nothing! So definitely suspension problem. Took it to a mechanic yesterday, and said that the upper part of the shock is to be replaced.
    I guess I gotta try tightening the nut like (KMaletsky) before ordering any parts.
     
    krmcg likes this.
  2. Mendel Leisk

    Mendel Leisk Underfoot

    Joined:
    Oct 17, 2010
    49,137
    35,038
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Pretty sure there's a technical service bulletin or similar for this. Check with dealership: could be free, and they know exactly what to do.
     
  3. Mo. J

    Mo. J Junior Member

    Joined:
    Feb 4, 2019
    9
    6
    0
    Location:
    Saudi Arabia
    Vehicle:
    2016 Prius
    Model:
    Four
    UPDATE
    Yep, took it to the mechanic, turned out it's true, the nut in the upper side is loose. Good thing he had the tools to tighten it without removing the whole shock absorber. Because removing the lower part is a nightmare.
    Now I drove +20km and no noise. I'm just afraid it will loosen again sometime. 114929_RearSuspension-1024x758.jpg
     
    tucatz, krmcg and Mendel Leisk like this.
  4. doctorman

    doctorman Member

    Joined:
    Aug 14, 2009
    147
    29
    0
    Location:
    NY 11020
    Vehicle:
    2005 Prius
    just bought a 2016 Prius III with only 34K miles on it and noticed the squeaky noise from both back tire wheels and reproduced by shaking the car up and down by putting my weight on the each of back tires...
    the VIN in the TSB does not include my VIN, could it be the lose nut?
    JTDKARFU4G300 is in tsb
    mine is JTDKARFU4G302.....

    it is embarrassing for 34K toyota having this issue..

    would Toyota cover this for me considering the mileage ?

    any better video or picture of the nut in question?
     
    siegfried76 likes this.
Loading...