Record number of online users today!

Discussion in 'Gen 2 Prius Main Forum' started by Guy in WNY, Oct 17, 2008.

  1. Guy in WNY

    Guy in WNY Junior Member

    Joined:
    Dec 27, 2007
    83
    17
    0
    Location:
    Western New York
    Vehicle:
    2018 Prius Prime
    Model:
    Prime Premium
    Hello,
    Anybody find the server slow this AM? There was a record number of on-line users today, over 900!!:cheer2:
    The buzz from the 2010 photos is getting around; only about 70 of the users were PCer's; the rest were "just looking."
    Pretty neat anyway!
    GO PRIUSCHAT!:rockon:
    Guy in WNY
     
  2. Flying White Dutchman

    Flying White Dutchman Senior Member

    Joined:
    Dec 29, 2007
    4,374
    305
    0
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    is 900 a record number....
    i think that is not a big number
    priuschat is a forum with members worldwide and more off them in america.
    and then a record 900... i expected more then that!
     
  3. beckerman

    beckerman Junior Member

    Joined:
    Aug 22, 2008
    56
    0
    0
    Location:
    Short Hills, NJ
    Vehicle:
    2016 Prius
    Model:
    Four
    This site is always painfully and glacially s-l-o-w.

    With all the $ Danny makes, you would think he would invest in better servers.
     
  4. qbee42

    qbee42 My other car is a boat

    Joined:
    Mar 2, 2006
    18,058
    3,032
    7
    Location:
    Northern Michigan
    Vehicle:
    2006 Prius
    I have to disagree. PC is usually pretty good, especially for a free site. The last two days have been slow due to the unprecedented number of visitors, but that's not normal operation. There have been a few times in the past when server or software problems have caused issues, buy Danny has always addressed them and fixed the problem.

    Now that I read your message again, maybe you are just poking fun at Danny. In that case a wink would help clarify the sarcasm.

    Tom
     
  5. Flying White Dutchman

    Flying White Dutchman Senior Member

    Joined:
    Dec 29, 2007
    4,374
    305
    0
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    i dont think danny makes a lot off $ from this site shop..
     
  6. thepolarcrew

    thepolarcrew Senior Member

    Joined:
    Jun 17, 2008
    4,426
    271
    0
    Location:
    North Dakota
    Vehicle:
    2010 Prius
    Model:
    IV
    It's in the advertisement.
     
  7. beckerman

    beckerman Junior Member

    Joined:
    Aug 22, 2008
    56
    0
    0
    Location:
    Short Hills, NJ
    Vehicle:
    2016 Prius
    Model:
    Four
    OK. ;).

    But it is always slow.
     
  8. efusco

    efusco Moderator Emeritus
    Staff Member

    Joined:
    Nov 26, 2003
    19,885
    1,156
    9
    Location:
    Nixa, MO
    Vehicle:
    2004 Prius
    Model:
    N/A
    Not sure what you're used to, but I don't find that to be an accurate statement at all.
     
  9. beckerman

    beckerman Junior Member

    Joined:
    Aug 22, 2008
    56
    0
    0
    Location:
    Short Hills, NJ
    Vehicle:
    2016 Prius
    Model:
    Four
    I am used to DSL speeds. This site is always seems to be on dial-up speed. Maybe the old-timers have gotten used to it?
     
  10. orracle

    orracle Whaddaya mean "senior" member?

    Joined:
    May 24, 2007
    441
    2
    0
    Location:
    Gurnee, IL
    Vehicle:
    2013 Prius
    Model:
    Two
    I kind of agree. When I try to get on in the morning it often takes a long time and actually times out.
     
  11. qbee42

    qbee42 My other car is a boat

    Joined:
    Mar 2, 2006
    18,058
    3,032
    7
    Location:
    Northern Michigan
    Vehicle:
    2006 Prius
    My connection is at least five times as fast as DSL, and I don't see the problem. As I stated before, PC has been slow before, and it has been slow the last couple of days, but normally it's fairly fast. PC, like any BBS system, uses a database. There is some delay while the database is searched and results formatted, but normally no more than about two seconds. If your experience is generally longer than that, you may have other connection problems.

    Tom
     
  12. wchardin

    wchardin Senior Member

    Joined:
    Mar 16, 2008
    2,055
    3
    0
    Location:
    Nashville, TN
    Vehicle:
    2008 Prius
    Model:
    ----USA----
    I do not have any issues with the speed of the site. I did notice it was slower when the pictures of the 2010 Prius were posted. I have been in the site though when it was much slower, right before Danny switched to a new server a few months back.
     
  13. Freedom

    Freedom Member

    Joined:
    Jun 22, 2008
    488
    50
    0
    Location:
    Northeastern MA
    Vehicle:
    2008 Prius
    Model:
    Three
    I haven't noticed ANY issues with the site since Danny switch to the new stuff . . . until this morning. Ah, so it was the 2010 photos to blame! I was wondering what was happening . . . . .
     
  14. eurosteve

    eurosteve Member

    Joined:
    Jan 26, 2008
    122
    1
    0
    Location:
    Watkins Glen, New York
    Vehicle:
    2008 Prius
    I find the site is slow with internet explorer and faster with Opera.
     
Loading...