RED Triangle car won't start, ABS codes

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Bobbytwotaps, Jul 6, 2020.

  1. Bobbytwotaps

    Bobbytwotaps Junior Member

    Joined:
    Jan 7, 2019
    15
    4
    0
    Location:
    HAWAII
    Vehicle:
    2006 Prius
    Model:
    N/A
    I was sitting in park and boom, RED Triangle with yellow (!). Car was already previously in gear so it let me switch to drive. After turning it off, I cannot go to drive or reverse... Only neutral.

    I just jumpered pin 4 and 13 on OBD2 using paper clip method to read my codes on my 2006 Prius (2nd Gen). Here are my codes:

    Tire pressure: 21 22 23 24 77
    ABS: 32 originally blinking this code and now it just blinks continuously. Just thought I'd add it just in case.
    Yellow (!) : 58
    The traction icon ( little car that looks like it's swerving) : on solid

    Also the red triangle of death is on.

    These are the codes I have now. These lights came on after I was troubleshooting a different red triangle that I believe was for low oil. I originally thought it was for a battery, which I bought and already changed out. I'm very embarrassed to admit that I forgot to check the oil in a while and the RTOD ( red triangle of death) came on for that. After I filled it up and cleared the code. The RTOD stayed off for about an hour, then all of a sudden I get the RTOD with a yellow (!). I drive the car home. Turn off and I got all the abs warning lights and the car won't go into drive or reverse, only neutral. I unplugged the main battery cable and the two other Cannon plugs in the battery compartment many times. I do see that one of the Cannon plugs is related to "braking" so a bit worried I fried a box. Thanks for any help you can provide.
     
Loading...