Red Triangle, "Check" Icon and "Problem" followed by Red Car Icon on Screen - HELP

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by SparksMemphis, Apr 29, 2010.

  1. Kasra

    Kasra Junior Member

    Joined:
    Mar 10, 2018
    28
    21
    0
    Location:
    Irvine, CA
    Vehicle:
    2015 Prius
    Model:
    Four
    Just an update, the 12V battery didn't fix the issue. I was going from Orange County to Las Vegas (280 miles, average 75F) and the lights came on again. I pulled over for 30 minutes, disconnected 12V battery and drove again. I was able to drive for 15 minutes again but the lights came on again.

    I did this a few times till I got to a point that I knew when the light would come on, here is what I found.

    driving over 60 miles/hr, as soon as the MPG drops below 40 MPG, the lights come on.

    What happens when I continue driving?

    1) Everything is normal to begin with but the car starts to randomly rev up.

    2) After ignoring it, you will notice that the electric drive keeps kicking in an out; little kicks (almost like you are driving on freeway and you keep hitting the gas pedal)

    3) another symptom was the headlights would dim for a while, go back to normal, and dim again

    4) The window Auto button would blink twice, off, blink twice again.


    This problem will never happen if I'm driving in the city and I'm below 60 Miles/hour. I was able to drive behind a truck on 15 freeway for an hour averaging 35 MPG @50 miles/hour. The Light didn't come on.

    At start up, I could here the Inverter pump working, and it doesn't sound bad. so I don't know what the problem could be till I get my mini VCI.
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    92,410
    41,805
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    make sure there is inverter fluid movement, get dr. prius app and do a hybrid battery health check
     
    Kasra likes this.
  3. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    5,401
    2,908
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2007 Prius
    Model:
    N/A
    +1, it sounds like your inverter coolant pump (ICP) is barely working or has completely failed. Checking the inverter coolant reservoir will tell you for sure. The best way is to put the car into IG-ON as the ICE will stay off in IG-ON, but READY will work too. If you do find there is very slight or no movement plan to change the ICP as soon as you can. If you haven't changed the coolant in the inverter coolant loop do this at the same time. If the coolant is fresh, clamp off the hoses so you don't lose too much. It is recommended that you purchase OEM coolant Toyota SLLC and an OEM ICP. A lot of reports of aftermarket pumps failing or not working properly/intermittently.


    Prius Power Cycle States:
    To get to this state ... Do this ... then this ... Notes
    1 ACC Foot off the brake press start button once.
    2 IG-ON Foot off the brake press start button twice. (Once again if in ACC)
    3 OFF Foot off the brake press start button a third time. (Once again if in IG-ON or READY).
    4
    5 READY Foot on the brake press start button once.

    NOTES:

    • Pressing the Start button once, with your foot ON the brake, from any of the above states (ACC, IG-ON, OFF), will start the car and make it READY to drive.
    • When in READY and you press Power once (with your on OR off the brake), it will turn the car OFF.
     
    Kasra likes this.
  4. Kasra

    Kasra Junior Member

    Joined:
    Mar 10, 2018
    28
    21
    0
    Location:
    Irvine, CA
    Vehicle:
    2015 Prius
    Model:
    Four
    FIXED!

    First let me thank you for your prompt responses, they were really helpful.

    I got the code P0A93 which is the Hybrid Coolant Pump failure. When you mentioned to look for the movement, I didn't realize how much the coolant moves inside the Inverter coolant reservoir. I finally changed the part today and I was able to see the fluid moving :)

    The car was put under heavy load and no error pupped this time. This was also an opportunity to change the 12 year old coolant inside the inverter.

    Thank again :)
     
    bisco, Raytheeagle and dolj like this.
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    92,410
    41,805
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    congrats, well done!(y)
     
    Kasra likes this.
  6. Kasra

    Kasra Junior Member

    Joined:
    Mar 10, 2018
    28
    21
    0
    Location:
    Irvine, CA
    Vehicle:
    2015 Prius
    Model:
    Four
    I totally forgot, here is the battery info from Dr. Prius app. The yellow is a result of long regenerative braking/regeneration, going downhill, coming to a full stop.

    #1 and #14 almost always show high resistance for some reason, but again the car is a 2008 that wasn't well taken care of and was recently adopted. still get around 55 mpg combined in LasVegas.

    Best
     

    Attached Files:

  7. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    92,410
    41,805
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    looks good
     
    Kasra likes this.
Loading...