Red Triangle of Death, Heavy Rain & 12v Battery

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by SQQQ, Jan 16, 2019.

  1. SQQQ

    SQQQ New Member

    Joined:
    Jan 16, 2019
    2
    0
    0
    Location:
    SOCAL
    Vehicle:
    2009 Prius
    Model:
    N/A
    This morning the Red Triangle popped up about 5 minutes/200 feet into my daily drive with 2009 Prius. I turned into a parking lot and turned off my engine. It hasn’t been able to start or go back on since. Now, all of the dash lights are on. The brake, swerve, abs,pvc, check engine,and red triangle are now all lit up.

    It’s been raining pretty hard in SoCal the last few days and I’ve gotten the red triangle before in the rain. My dad got it checked out and I believe they rebuilt the HV battery last year. I’ve taken some silicone and sealed up as many cracks as possible on my trunks since then.

    Also I’ve had the check engine light go on and off for the past week with autozone saying the code meant a stuck coolant valve. I’ve put it off due to work and school and kind of regret it now.

    I checked the 12v battery through the maintenance menu and it’s reading 11.7v and 11.2v on ready mode.

    Any advice for a broke student on DIY fixes to avoid expensive repairs?
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,908
    40,842
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    shop around for the cheapest 12v you can find.

    where is the rain showing up in the car? it usually comes in from cracks in the rain gutters, underneath the black trim pieces, and gets into the 12v and spare area's.
     
  3. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,504
    7,266
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Do you have more than 150k miles? The car has Battery warranty for 10 years/150k miles.

    You need to scan the codes to see what the problem is. It's not the 3 way valve that AutoZone mentioned, that will only give you the check engine light (which is also under warranty for 15 years/150k miles)

    The car not turning on may be a fuse that's blown, check if the AM2 fuse is blown. It's located in the engine compartment fuse box. If it's blown, you'll need to replace the inverter pump before replacing the fuse
     
    #3 JC91006, Jan 16, 2019
    Last edited: Jan 16, 2019
    SFO likes this.
  4. SQQQ

    SQQQ New Member

    Joined:
    Jan 16, 2019
    2
    0
    0
    Location:
    SOCAL
    Vehicle:
    2009 Prius
    Model:
    N/A
    Thanks everyone. My dad ended up taking a look at the car and he told me the monitor read "Transmission ____" (English isn't his strongest language) and the the car never came back on again. Any clues from this?
     
Loading...